Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Private Server
You last visited: Today at 02:33

  • Please register to post and access all features, it's quick, easy and FREE!


Installationsproblem openssl & ACE

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2007
Posts: 66
Received Thanks: 1
Installationsproblem openssl & ACE

Hi zusammen,

ich habe meinen WoW Server jetzt auf einen separaten Root ausgelagert.
Als ich da openssl & ACE Installieren wollte habe ich allerdings Fehlermeldungen bekommen wo ich jetzt nicht weiß wo der Fehler liegen soll.

Also hier mal meine Vorgehensweiße für openssl:

cd /opt
wget
tar xfz *.gz
rm *.gz
cd openssl-1.0.1e
./config --prefix=/usr/local
make -j 12 install

Und hier dazu der Fehler:



So, und hier noch das Problem mit ACE:

cd /opt
wget
tar xfz *.gz
rm *.gz
cd ACE_wrappers
ACE_ROOT=/opt/ACE_wrappers; export ACE_ROOT
nano $ACE_ROOT/ace/config.h
#include "ace/config-linux.h"
nano $ACE_ROOT/include/makeinclude/platform_macros.GNU
INSTALL_PREFIX = /usr/local
include $(ACE_ROOT)/include/makeinclude/platform_macros.GNU
LD_LIBRARY_PATH=$ACE_ROOT/lib; export LD_LIBRARY_PATH
make -j 12
make -j 12 install

Und der Fehler:



Würde mich freuen wenn ihr mir dabei helfen könnt.



elbenwald is offline  
Old 05/18/2013, 06:35   #2
 
elite*gold: 0
Join Date: Mar 2011
Posts: 534
Received Thanks: 202
Da fehlen scheinbar einige Bibliotheken.

apt-get install build-essential autoconf libtool gcc g++ make cmake git-core patch wget links zip unzip unrar
apt-get install openssl libssl-dev mysql-server mysql-client libmysqlclient15-dev libmysql++-dev libreadline6-dev zlib1g-dev libbz2-dev
apt-get install libncurses5-dev

Schau mal ob er damit durchgeht...

Ferner scheint da was bei deinen Compile schief zu laufen, denn OpenSSL und ACE compilieren sich recht einfach.
Der Fehler von ACE allerdings scheint von OpenSSL zu kommen, denn ACE ist meistens nur dann glücklich, wenn es ne Cryptlib hat.


Kent_Brockman is offline  
Old 05/18/2013, 12:13   #3
 
elite*gold: 0
Join Date: Jun 2007
Posts: 66
Received Thanks: 1
moinse, jo bei openssl war das der fehler, aber bei ACE ist es leider so geblieben.


ich kann derzeit leider nicht zu dir ins TS kommen, da ich arbeitstechnisch unterwegs bin und hier im Hotel ne extrem schlechte leitung vorhaden ist.
elbenwald is offline  
Reply



« Maps/Vmaps 2.4.3 | Sophra WoW Best Pserver! »

Similar Threads
Problem with OpenSSL
10/31/2012 - CO2 PServer - Discussions / Questions - 2 Replies
Hello mates, I'm currently having trouble with running Arco Online's source, I wanted to go through it and check it out but sadly there's something wrong, This is the only source that refuses to run, I've attached the error I'm having at the bottom, I'm currently running on a x64 bit operating system, But I forced the project to run in 32x mode, And replaced the libeay32.dll, I also got everything configured correctly, I wish there's anyone that could atleast guide me to fix it as I've been...
Openssl
08/29/2012 - C/C++ - 5 Replies
Ich versuche gerade mithilfe von OpenSSL RSA in C++ zu benutzen. Ich habe es von der Homepage runtergeladen und mein Problem ist jetzt, dass ich dort nur Headerdatein, aber keine dazugehörigen cpp Dateien finde Ich hoffe ihr könnt mir helfen
[Need help] Problem with OpenSSL
06/29/2012 - CO2 Programming - 29 Replies
Ive been trying to run the ArcoOnline 5071 source and I've changed everything such as the database , user pass and all that and this is what i get when i login Screenshot 1 Screenshot 2 Thanks x.x
OpenSSL Installation Problem!
12/19/2010 - WoW Private Server - 2 Replies
Servus! ich wollte mich gerade mit diesem Tutorial: Howto win tc2 - TrinityCore, zum ersten mal mit Trinity beschäftigen, doch leider kommt bei der Installation von OpenSSL die folgende Fehlermeldung: The Win32 OpenSSL Installation Project setup has detected that the following critical component is missing: Microsoft Visual C++ 2008 Redistributables
[HELP]CoEmu OpenSSL Error
03/12/2010 - CO2 PServer - Discussions / Questions - 8 Replies
Ha guys i just got my new pc its win7 x64bit and i wanted to edit a emu source to learn how 2 code it. BUT when i debug the game server so i can play it gives me an error. What should i do? Does anyone no how to fix this or is this only with win7 or pc with x64 bit.



All times are GMT +1. The time now is 02:33.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.