Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 08:36

  • Please register to post and access all features, it's quick, easy and FREE!

 

Probleme mit GPBot / WowRobot

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2010
Posts: 25
Received Thanks: 0
Probleme mit GPBot / WowRobot

Hallo Leute,

ich weiß ich bin neu hier, aber ich nehm es mir jetzt einfach trotzdem heraus direkt mal mein Problem zu schildern & hoffe auf Abhilfe.

Ich habe sowohl mit WowRobot als auch mit GPBot versucht Mine- bzw. Orefarming in der Eiskrone oder im Sholazarbecken zu betreiben.

Für das Sholazarbecken habe ich eine vorgefertigte Datei mit Waypoints im Web gefunden und wenn ich mir in den Bots den Pfad ansehe den ich eigentlich fliegen müsste, sieht der Pfad auch ganz gut aus, nur fliegt der Bot dem Pfad nicht hinterher, egal wohin ich mich stelle.

Selbiges Problem zeigt sich in der Eiskrone, selbst wenn ich vorher selbst in einer kurzen Runde die Waypoints erstellt habe und mich exakt(!) auf den Ausgangspunkt stelle, an dem ich angefangen habe meinen weg "aufzuzeichnen".

Ich bin mittlerweile echt ratlos, plx help :/

~TS



.MortalCookie is offline  
Old   #2
 
elite*gold: 0
Join Date: May 2009
Posts: 2,227
Received Thanks: 2,291
Willst du den Bot auf einem Privat Server oder auf einem Offiziellen Server benutzen?


Endecs is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2007
Posts: 133
Received Thanks: 48
Wenn das Problem bei GPBot austritt, versuch einfach ma Click To Move anzumachen und klick einmal auf den boden mit einem rechtsklick und starte dann mal ^^
Das ist da der häufigste fehler ^^
Haygu is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2009
Posts: 2,227
Received Thanks: 2,291
Quote:
Originally Posted by Haygu View Post
Wenn das Problem bei GPBot austritt, versuch einfach ma Click To Move anzumachen und klick einmal auf den boden mit einem rechtsklick und starte dann mal ^^
Das ist da der häufigste fehler ^^
(
WoW -> ESC -> Interface -> Maus -> Mit Klicks bewegen
WoW -> ESC -> Interface -> Mouse -> Click-to-Move
)


Endecs is offline  
Old   #5
 
elite*gold: 0
Join Date: Apr 2010
Posts: 25
Received Thanks: 0
Warum es jetzt auf einmal geht, weiß ich nicht aber es geht

Das einzige was mich noch stört ist dass er teilweise relativ weit oben schon vom Flightmount dismountet wodurch ich mit der Zeit sterbe (Schaden durchs Herunterfallen). Jemand ne Idee?

Ansonsten alles tiptop, danke für die fixe Hilfe von euch beiden!!!


.MortalCookie is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
GPBot Probleme
Hi, habe ein Problem mit dem GPBot und zwar zuerst starte ich wow! dann den GPBot habe das wowdir vercheizniss schon gewählt! er resizt wow auch...
7 Replies - WoW Bots
gpbot VS WowRobot(free)
Hi Ich wollt erst einmal von euch wissen wer hat schon Erfahrung mit diesen beiden und welche Vorteile hat der dem andern gegenüber?
8 Replies - WoW Bots
WoWRobot - Wie und Wo?
Hallo, ich möchte gerne mal den WoWRobot testen. Habe vor das mit meinem Main Account zu machen, also möchte ich weitmöglich sicher gehen das er...
6 Replies - WoW Bots
WoWRobot gut ?
Hallo Leute Zur zeit bin ich piroxbots elite besitzer, und eigentlich recht zufrieden es ist kein glieder aber erfüllt seinen zweck Heute habe...
1 Replies - WoW Bots
[WTS] WoWRobot Elite Acc
Hallo, verkaufe hier einen WoWRobot Elite acc (Läuft noch 1monat) also erst Heute Morgen gekauft. 3€ mid. Gebot.^^
3 Replies - World of Warcraft Trading



All times are GMT +1. The time now is 08:36.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.