Register for your free account! | Forgot your password?

You last visited: Today at 06:33

  • Please register to post and access all features, it's quick, easy and FREE!

 

GPBot Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2012
Posts: 5
Received Thanks: 0
GPBot Problem

Hi Leute,
Ich habe ein größeres Problem. Ich spiele ja auf nem P Server 3.3.5a Version und habe mir jetzt wegen anstehender Arbeit den GPBot gedownloadet. Für low Chars bisher ok. Ein neuerstellter Mage hat auch fleißig Monster gekillt. Jetzt wollte ich ihn für meinen 60er Mage einrichten aber es passiert nix. Die Skills sind in der Class config alle richtig eingestellt. Aber er läuft nicht zu den Monstern und tötet sie. Wenn ich aber sterbe läuft er sofort zur Leiche un rezzt sich. In WoW und im Bot sind bei beiden CTM eingestellt. Hatte mich dabei nach einer anleitung gerichtet aber da ich kaum englisch verstehe ist es schwer für mich bei diesen Englischen FAQs was zu verstehen. Und diese deutsche Anleitung sagt nicht wie man genau ein neues Pathprofil erstellt und was man dabei beachten muss und so weiter xd. Ich brauche dringend Hilfe beim einstellen des Bots. Danke sehr im Vorraus. Hoffe ich habe mich verständlich genug ausgedrückt und alle weiteren Fragen vorgebeugt XD

Vielleicht ist ja Jemand so nett mir irgendwie ne pathdatei zu schicken die fürs grinden/leveln sinvoll ist. Ich komme damit gerade irgendwie nicht richtig klar. Es gibt ständig Fehler. Entweder läuft der als wogegen oder greift die Mobs viel zu spät an. Desweiteren isst und trinkt er nicht obwohl alles eingestellt ist.



crusade91 is offline  
Old   #2
 
elite*gold: 0
Join Date: Mar 2012
Posts: 5
Received Thanks: 0
kann mir echt niemand helfen? das wäre echt cool. wenigstens ein umfangreiches deutsches tut wäre schon sehr hilfreich xd. weil ich will zb mobs adden den ersten macht er aber wenn ich ein neues monster anvisiere und adden will löscht er nur das erste.


crusade91 is offline  
Old   #3
 
elite*gold: 21
Join Date: May 2013
Posts: 439
Received Thanks: 63
Wie wärs mit dem GPBot Forum!?
AT0MiX is offline  
Old   #4
 
elite*gold: 0
Join Date: Mar 2012
Posts: 5
Received Thanks: 0
hä? ich bin doch hier im wow bot forum. oder was meinst du jetzt? xd


crusade91 is offline  
Old   #5
Frosty the Snowman

 
elite*gold: 55
Join Date: Oct 2009
Posts: 5,350
Received Thanks: 1,447
Quote:
Originally Posted by AT0MiX View Post
Wie wärs mit dem GPBot Forum!?
Nein da gibt's keinen Support.
Frosttall is offline  
Old   #6
 
elite*gold: 21
Join Date: May 2013
Posts: 439
Received Thanks: 63
Quote:
Originally Posted by Frosttall View Post
Nein da gibt's keinen Support.
dann tut es mir Leid. Weiß aber leider auch keine Lösung für dein Problem. Sorry.
AT0MiX is offline  
Old   #7
 
elite*gold: 0
Join Date: Mar 2012
Posts: 5
Received Thanks: 0
lol das war zwar jetzt net gerade hilfreich aber naja xd man kann sich ja ma irren xd. das problem besteht leider nachwievor und wie schon erwähnt würde mir ein umfangreiches deutsches tutorial wie man genau was macht schon seehr weiter helfen. vielen dank immer noch im vorraus xd


crusade91 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
GPBot-3.3.5a
Guten Abend Leute :) Also ich hab ein rieeeeeeeeeeeeesengroßes Problem.. Hab mir jetzt alles runtergeladen, installiert, und funzen tut er auch,...
4 Replies - WoW Bots
GPBot ?
Hi , ich bin noch zimlicher n00b im bot bereich deswegen wollte ich mal gpbot testen ich hatte vorher für ne zeit lazybot , der aber nicht so ganz...
1 Replies - WoW Bots
gpbot
hallo, ich habe auf der seite gpbot runtergeladen und habe ein problem unzwar ist das feld bot starten grau ich spiele auf ein 3.3.5 pserver denkt...
6 Replies - WoW Bots
Gpbot pull problem.
Hey Also ich habe in letzter Zeit ein Problem mit meinem Gpbot. Also ich botte ein Mage und der Bot pullt ihn nicht aus Range sondern rennt an...
4 Replies - WoW Bots
GPBot Problem
Hallo ich habe folgendes Problem, und zwar findet der GPBot bei mir keinen Wegpunkt zur Route, und fängt somit nicht an zu grinden. hier mein...
3 Replies - WoW Bots



All times are GMT +1. The time now is 06:33.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.