Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 23:20

  • Please register to post and access all features, it's quick, easy and FREE!

 

Honor without you...

Closed Thread
 
Old   #91
 
elite*gold: 0
Join Date: May 2006
Posts: 176
Received Thanks: 33
also bei mir war folgendes: queuen ging, joinen auch, dann war ende. (Win XP)

Lösung war:

profil einfach in "1" umbenennen (OHNE dateiendung. Windows sagt dann, dass die Datei dadurch beschädigt werden könnte oder unbrauchbar, das bestätigt ihr mit "Ok".)

Diese Lösung hilft aber nur, wenn das Problem folgendes ist:
[01:04:47] [80934] _XMLExecNode() - profiles/alterac/1 - /FloProfile/StormpikeAidStationGY
[01:04:47] [80938] _XMLExecNode() failed. FileOpen not possible.


Hoffe konnte helfen Bei mir geht nun alles!



shox is offline  
Old   #92
 
elite*gold: 0
Join Date: Mar 2008
Posts: 16
Received Thanks: 5
Läuft er auch nicht ans Tor?
Hört sich danach an als würde er die xml file nicht laden, also das Profil.
Evt. ist dein System nicht up2date. Hab immer mal wieder bei den Updates was von xml gelesen.


kurtftw is offline  
Old   #93
 
elite*gold: 0
Join Date: May 2006
Posts: 176
Received Thanks: 33
er läuft ja nun mit meinem eigenen profil, welches ich erstellt habe. musste eben nur die änderung mit der dateiumbenennung vornehmen, wie oben beschrieben.

mein system ist übrigens immer up2date, ich checke täglich nach (fast) allen updates. bin auch nicht der einzige mit dem prob, wenn ich mir die comments auf pvpbot.info ma anschau.

/edit: noch zu deiner frage: wie bereits geschrieben, vorher ist er GARNICHT gelaufen, weil das profil nicht geladen werden konnte, wie man der fehlermeldung unschwer entnehmen kann
shox is offline  
Old   #94
 
elite*gold: 0
Join Date: Aug 2006
Posts: 197
Received Thanks: 25
Quote:
Originally Posted by shox View Post
er läuft ja nun mit meinem eigenen profil, welches ich erstellt habe. musste eben nur die änderung mit der dateiumbenennung vornehmen, wie oben beschrieben.

mein system ist übrigens immer up2date, ich checke täglich nach (fast) allen updates. bin auch nicht der einzige mit dem prob, wenn ich mir die comments auf pvpbot.info ma anschau.

/edit: noch zu deiner frage: wie bereits geschrieben, vorher ist er GARNICHT gelaufen, weil das profil nicht geladen werden konnte, wie man der fehlermeldung unschwer entnehmen kann

wärsu so freundlich und würdest mir dein Profil uploaden, mit dem deiner geht? wär sehr nett! Aber falls du alli bist, bringts mir eh nix xD


denni100 is offline  
Old   #95
 
elite*gold: 0
Join Date: Mar 2008
Posts: 16
Received Thanks: 5
Hab mir eben für den SnowfallGY mal selber waypoints gemacht.. dabei ist mir was aufgefallen:

Im test Profil sehen coordinaten so aus:
<Exec>WP( -457.445831298828, -202.285552978516, 44.6152114868164, 1)</Exec>

Wenn ich welche recorde so:
<Exec>WP( -622.79296875, -385.458129882813, 58.1267318725586)</Exec>

Was ist die letzte zahl? steht manchmal nur ,1 .. manchmal auch , 1, 0

Kann mich jemand aufklären?
kurtftw is offline  
Old   #96
 
elite*gold: 0
Join Date: Apr 2006
Posts: 33
Received Thanks: 28
Quote:
Originally Posted by kurtftw View Post
Hab mir eben für den SnowfallGY mal selber waypoints gemacht.. dabei ist mir was aufgefallen:

Im test Profil sehen coordinaten so aus:
<Exec>WP( -457.445831298828, -202.285552978516, 44.6152114868164, 1)</Exec>

Wenn ich welche recorde so:
<Exec>WP( -622.79296875, -385.458129882813, 58.1267318725586)</Exec>

Was ist die letzte zahl? steht manchmal nur ,1 .. manchmal auch , 1, 0

Kann mich jemand aufklären?
CustomProfiles.html FTW

Einfach mal lesen da ist die WP funktion ausgiebig erklärt
MacG. is offline  
Old   #97
 
elite*gold: 0
Join Date: Oct 2007
Posts: 26
Received Thanks: 0
Super der bot klapt nu einbahnfrei. Nun wollte ich fragen ob jemand noch ein gutes allianz profil hat da mir das standart profil nicht so ganz gefällt und ich das mit den selbstersellen noch nicht ganz verstehe
sammy1421 is offline  
Old   #98
 
elite*gold: 0
Join Date: Nov 2005
Posts: 17
Received Thanks: 1
Hat irgendwer gefertigte xml's zum sharen ?
patrickminator is offline  
Thanks
1 User
Old   #99
 
elite*gold: 0
Join Date: May 2008
Posts: 1
Received Thanks: 0
Neue Version klappt super!
Habs auch mit AutoIT gemacht, profiles einfach umbennenen.

Ps. Würde mich auch über andere Profiles freun, bei den defaults Profilen, gibts ein wenig mängel :>
raveshaw is offline  
Old   #100
 
elite*gold: 0
Join Date: May 2006
Posts: 176
Received Thanks: 33
macht euch doch selbst profile, so schwer is das nun wirklich nicht und ist auch gut erklärt in der entsprechenden html datei.
shox is offline  
Old   #101
 
elite*gold: 0
Join Date: Feb 2006
Posts: 16
Received Thanks: 1
Habe 2 funktionierende AV profile erstellt, würde aber gern noch 2-3 weitere haben um nicht immer die gleichen wps zu benutzen, hat wer interesse an nem Tausch? (allianz)
deamon is offline  
Old   #102
 
elite*gold: 0
Join Date: Mar 2008
Posts: 16
Received Thanks: 5
Wie komplex sind deine Profile?

btw:

Kann mir jemand das hier erläutern:

[Moving] : 0 = first turn while not running foreward; 1 = first turn while already running foreward
[LoopBreakDistance] : Distance in meters to the wp and function returnes ok
kurtftw is offline  
Old   #103
 
elite*gold: 0
Join Date: Nov 2007
Posts: 336
Received Thanks: 160
a

cool idea.. doesnt work for me.. and how the hell should i run for example *config.exe*??? its not friggin exe. its config.txt or config.eu3? <.<

the most complicate bot i have ever seen in my whole friggin life. no offence.. or make better *readme* <,<
sara_ is offline  
Old   #104
 
elite*gold: 0
Join Date: May 2006
Posts: 176
Received Thanks: 33
if you just TRIED to read what the page says, there are NO BINARIES! These are only source code files, you have to compile them by yourself.

5 secs google could have helped you a lot.
shox is offline  
Old   #105
 
elite*gold: 0
Join Date: Oct 2007
Posts: 186
Received Thanks: 7
Also, jeder der sagt, bei ihm gehts, muss den Source ja compiled haben.
Bei mir gehts weder uncompiled noch compiled.
Kann mal jemand, bei dems definitiv geht, seine compileten Dinger (Also am besten den ganzen Ordner alpha 0.62) hochladen?
Ich hatte schonmal beschrieben welches Problem ich habe aber das was in Zeile 173 stehen sollte steht da garnich ...
Naja lol
Also lädt mal pls einer hoch.
Btw nich vergessen: Wenn ihrs hochladet, Profile v. euch erst löschen und dann zu ner .rar datei machen.
Sonst sharet ihr ja auch eure Profile!


anmarie0812 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Honor für was gut
Also bei meinem Honor steht Very Bad aber für was steht das?? Bekommt man da zb. bei Good mehr GP oder EXP?
9 Replies - CrossFire
ASKING FOR HONOR
ASKING FOR HONOR.... CAN YOU TELL ME... THE CHANCE OF THERE UPGRADES.. CHANCE OF HOW THEY UPGRADE, DEGRADE and FAIL..
4 Replies - Grand Chase Hacks, Bots, Cheats & Exploits
Imp von Honor Bow
hi zusammen hab mir heute nen Honor G62 bogen geholt is es den möglich daraus Imp zu machen ? hab bis jetzt schon über 80 versuche
12 Replies - Kal Online
T>My GB or Maple acc for Co Acc[Honor]
I have a full gear in maple and gb games...pm me for deal it
2 Replies - CO2 Main - Discussions / Questions



All times are GMT +1. The time now is 23:20.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.