Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 13:35

  • Please register to post and access all features, it's quick, easy and FREE!

 

Open Bot Fragen

Reply
 
Old   #16
 
elite*gold: 0
Join Date: Nov 2004
Posts: 793
Received Thanks: 23
das verschicken an twinks ja aber fliegen funktioniert noich nicht dsa soll etwsa komplizierter sein



poison0815 is offline  
Old   #17
 
elite*gold: 0
Join Date: Apr 2008
Posts: 18
Received Thanks: 0
Wie kann man eigentlich den Open Bot Komplett neu Installieren. Habe das Problem das ich Innerspace Deinstalliert habe und alle restlichen Datein in dem Ordner auch. Danach habe ich Open Bot neu drauf gemacht, er weigert sich aber Map Daten zu schreiben.


Cybertronik is offline  
Old   #18
 
elite*gold: 0
Join Date: Nov 2004
Posts: 793
Received Thanks: 23
hast du vista wenn ja kopier den innerspace ordner in dein benutzer verzeichins und starte innerspace von dort das es bei vista zu berechtigungsproblemen kommen kan
poison0815 is offline  
Old   #19
 
elite*gold: 0
Join Date: Apr 2008
Posts: 18
Received Thanks: 0
Nein, Benutze kein Vista mehr, habe XP. Habs rausgefunden wie er die Map Datein neu erstellt, indem man das Verzechniss umbenennt in dem er liegt, also z.B. "/Scripts/openbot" zu /Scripts/op/".


Nachtrag: Gibts eigentlich auch Funktionierende Mapper, hab mir da einen runtergeladen, aber der will nicht funktionieren.


Cybertronik is offline  
Old   #20
 
elite*gold: 0
Join Date: Nov 2004
Posts: 793
Received Thanks: 23
ne es gibt keine gescheiten mapper braucht man eigentlich auch nicht sag ich mal es is nur wie schonmal gesagt ne übungssache das alles richtig gemapt ist


aber bald kommt ne neue openbot version da braucht man nichtmehr mappen
poison0815 is offline  
Old   #21
 
elite*gold: 0
Join Date: Apr 2008
Posts: 18
Received Thanks: 0
Hört sich gut an, wie soll die dann funktionieren?
Cybertronik is offline  
Old   #22
 
elite*gold: 0
Join Date: Apr 2008
Posts: 18
Received Thanks: 0
Hab da wieder nen kleines Problem. Mein WoW hat irgendwie die gewohntheit bei Bot Benutzung, OB, nach irgendeiner willkürlichen zeit abzustürzen. Es kommt auch dieses Normale WoWerror fenster, jedoch kann ich diesem nicht entnehmen wo der fehler liegt. Bitte um hilfe.


Hier die Fehlermeldung:

This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:\Spiele\World of Warcraft\WoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:00821680

The instruction at "0x00821680" referenced memory at "0x7F800000".
The memory could not be "read".
Cybertronik is offline  
Old   #23
 
elite*gold: 0
Join Date: Nov 2004
Posts: 793
Received Thanks: 23
hm hast du die neueste version von openbot also mit snv gesaugt?
poison0815 is offline  
Old   #24
 
elite*gold: 0
Join Date: Feb 2008
Posts: 33
Received Thanks: 5
Die WoW Errors liegen grad irgendwie im Trend, haben mehrere (auch ohne Bot) ohne wirklichen Grund.

Ich hätte dann acuh mal eine Frage zum OpenBot.
Und zwar bzgl. BG's und Honor farmen, ist er da zu empfehlen, was sollte man am Besten einstellen und sollte man nur AV benutzen oder auch andre?

mfg
SUperdoll is offline  
Old   #25
 
elite*gold: 0
Join Date: Nov 2004
Posts: 793
Received Thanks: 23
Also Openbot is sehr zu empfehlen ich hab jetzt AV schon mehrere 100 stunden warscheinlich gebottet und er funktioniert auch recht gut fuer Auge und Arathi, Warsong läuft er noch nicht wirklich aber bei denn anderen 3 is er recht gut


man muss nur schaun das man genug gemappt hat und die hotspots richtig verteil hat und bei denn ersten games dabei is damit man sieht ob er überall hinkommt


und ne pvp routine fuer deine klasse downloaden macht den bot menschlicher
poison0815 is offline  
Old   #26
 
elite*gold: 0
Join Date: Apr 2008
Posts: 18
Received Thanks: 0
Quote:
Originally Posted by poison0815 View Post
hm hast du die neueste version von openbot also mit snv gesaugt?
Habe die 2.6er, die SVN REV 161 und die Aktuelle Version von swolbyn Getestet, bei alles das selbe Problem.
Cybertronik is offline  
Old   #27
 
elite*gold: 0
Join Date: Apr 2008
Posts: 18
Received Thanks: 0
Und wieder ein weiteres Problem. Folgendes, habe das Problem das mein Hexenmeister nur die Gegner anlockt, aber danach nicht mehr angreift, is zur zeit noch auf Level 1, er müsste doch eigentlich zumindest Nahkampfangriffe ausführen, falls er keine passenden Angriffszauber hat. Woran liegt das, habe schon Swalbyns und noch eine andere Routine getestet.


Cybertronik is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Re-Open] Evolution Online is now back open!
We have brought back Evolution online there is alot more things to do alot of glitchs fixed and most of all better compose rates to go with the drops...
3 Replies - EO PServer Hosting
The Legacy of Holy Castle Open Goes into Open Beta
Official website: The Legacy of Holy Castle The Best-Ever Middle Age Strategic Browser Game After the successful CBT ,The Legacy of Holy Castle...
0 Replies - User Submitted News
2 fragen zur einstellungen von open core...
also erstmal sry fals ich im falschen topic bin !!! ich hab open core 1.9.2 ich habs mit einstellungen etc geschafft und der connectet auch nun...
2 Replies - General Coding



All times are GMT +1. The time now is 13:35.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.