Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 20:14

  • Please register to post and access all features, it's quick, easy and FREE!

 

Kein sound nach XP installierung.

Reply
 
Old   #1
 
elite*gold: 100
Join Date: Aug 2010
Posts: 1,742
Received Thanks: 828
Kein sound nach XP installierung.

Hallo ich hab grad von vista auf xp gewechselt und wunder mich nun wieso ich kein sound habe?bei vista hat ichs sofort ohne irgentwelche installierungen etc.

kann mir jmd sagen wie ich jetz sound kriege? ne treiber cd für sound hab ich nicht.



Equality' is offline  
Old   #2
 
elite*gold: 0
Join Date: Jan 2010
Posts: 490
Received Thanks: 145
Also hast du nicht den Sound Treiber Installiert oder?

Lad dir den Treiber deiner Soundkarte runter..

Oder poste mal, was für eine Sound Karte du hast


schido91 is offline  
Old   #3
 
elite*gold: 100
Join Date: Aug 2010
Posts: 1,742
Received Thanks: 828
Ne , installiert hab ich nix hab ja keine cd oder so.
wie gesagt bei vista hat ich direkt sound
mom suche mal ebend meine soundkarte

You must register and activate your account in order to view images.
Equality' is offline  
Old   #4
 
elite*gold: 35
Join Date: Jul 2010
Posts: 415
Received Thanks: 77
Mal so ganz nebenbei gesagt heißt das Installation

Haste ne Soundkarte oder onboard?


Gaara_Style is offline  
Old   #5
 
elite*gold: 243
Join Date: Nov 2009
Posts: 2,491
Received Thanks: 1,064
geh mal auf: Start -> Alle Programme -> Zubehör -> Systemprogramme -> Systeminformationen und guck da unter Sounds oder so.. Dann schrieb mal den Namen der Soundkarte, bzw. finde die Herstellerseite raus und downlaode dir da die Treiber...

MfG
.KKS is offline  
Old   #6
 
elite*gold: 15
Join Date: Mar 2009
Posts: 3,610
Received Thanks: 2,093
Schau nach wie dein Board heißt. Das suchste dann bei Google. Da findest du dein Soundchip und ladest dir dann den entsprechenden Treiber runter.


zumDativ is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
kein sound...
Hallo,wie der titel schon beschreibt höre ich in CF kein sound mehr,ich habe alles auf 100 und auf on,trozdem kommt kein sound bitte hilft mir. ...
18 Replies - CrossFire
Problem Mit dem PC KEIN SOUND O_O
also ich habe ein problem mit dem pc also das ist so seit dem meine alte grafikkarte kaput ist habe ich iwie kein sound mehr. Ich habe mir eine neue...
28 Replies - Technical Support
kein sound
also da mein mainboard kaputt war habe ich es austauschen lassen... aber nun habe ich kein sound mehr :rtfm: wenn ich zb. ein headset einstecke kommt...
2 Replies - Technical Support
Kein Sound?!
Moin, Hab jetzt mein komplettes Zeug bekommen. CPU+Graka+Mainboard+Ram. Hab alles ohne Probleme eingebaut gekriegt. ABER ich bekomme keinen...
5 Replies - Technical Support
kein sound o.O
hui, ich hab mir ma erlaubt Cabal runterzuladen und mich anzumelden nur leider besteht ein Problem ich hab kein Sound ^^ ich hab schon alles...
2 Replies - Cabal Main - Discussions / Questions



All times are GMT +1. The time now is 20:14.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.