Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 12:59

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Netzteil kaputt

Discussion on Netzteil kaputt within the Technical Support forum part of the Off-Topics category.

Reply
 
Old   #1
 
.smooth's Avatar
 
elite*gold: 34
Join Date: Nov 2009
Posts: 2,325
Received Thanks: 674
Netzteil kaputt

Kann ein netzteil kaputt gehen? Also ja kann es aber ich mein ein Teil davon?

Gestern ist einfach mein PC ausgegangen und nicht mehr an. Wie gehabt alle teile ab und nach und nach wieder dran. Er läuft an alles super allerdings nur wenn die Grafikkarte NICHT mit Strom versorgt wird. Sobald die Karte wieder am Strom hängt blingt das Mainboard kurz auf und er geht nicht an.
Wenn ich eine andere Graka einbaue die allerdings keine Stromzufuhr hat läuft er auch an.

Liegt das jetzt an der Graka oder Netzteil?

MSI B450M PRO VDH v2
Ryzen 5 1600
GeForce 970GT 8gb
2x 8gb Corsair Vengeance Pro
550W Netzteil HKC oder so


Lief bisher ohne Probleme
.smooth is offline  
Old 12/26/2021, 11:13   #2
 
elite*gold: 307
Join Date: Nov 2009
Posts: 401
Received Thanks: 72
Ich bin kein experte, jedoch hatte ich das problem auch mal. konnte ich lösen, in dem ich eine stärkeres netzteil eingebaut habe. rechne mal aus, ob das netzteil stark genug ist.
westkous is offline  
Old 12/26/2021, 11:17   #3
 
.smooth's Avatar
 
elite*gold: 34
Join Date: Nov 2009
Posts: 2,325
Received Thanks: 674
Quote:
Originally Posted by westkous View Post
Ich bin kein experte, jedoch hatte ich das problem auch mal. konnte ich lösen, in dem ich eine stärkeres netzteil eingebaut habe. rechne mal aus, ob das netzteil stark genug ist.
Lief ja über 2 Jahre ohne Probleme. Denke schon das es reicht
.smooth is offline  
Old 12/26/2021, 11:36   #4



 
Offensiver's Avatar
 
elite*gold: 40
The Black Market: 175/0/0
Join Date: Jan 2010
Posts: 7,164
Received Thanks: 2,938
Quote:
Originally Posted by .smooth View Post
Lief ja über 2 Jahre ohne Probleme. Denke schon das es reicht
Hast du Karte und Netzteil mal von Staub befreit?
Wäre natürlich gut wenn du die Karte woanders testen könntest.
Offensiver is offline  
Thanks
1 User
Old 12/26/2021, 11:46   #5
 
.smooth's Avatar
 
elite*gold: 34
Join Date: Nov 2009
Posts: 2,325
Received Thanks: 674
Quote:
Originally Posted by Elongate View Post
Hast du Karte und Netzteil mal von Staub befreit?
Wäre natürlich gut wenn du die Karte woanders testen könntest.

Bin ich gerade dabei. Also wenns daran liegt hör ich auch zu rauchen

Quote:
Originally Posted by .smooth View Post
Bin ich gerade dabei. Also wenns daran liegt hör ich auch zu rauchen
Alles sauber immernoch das selbe Problem.
Sobald ich die Graka mit 6+8 Pin mit dem Netzteil verbinde blingt es kurz auf aber geht nicht an. Wenn ich die 2 Stecker wieder ziehe geht er wieder an.
Muss mal schauen ob ich sie irgendwo testen kann. Aber ich vermute mal das Netzteil macht nicht mehr so ganz mit. Ist es möglich das ein Netzteil "teilkaputt"gehen kann? Aber normal sollte es doch dann garnicht mehr gehen oder? Kennt sich da jemand aus?

Bin halt echt froh das nicht das Board oder so kaputt ist. Und HOFFE das es nur das Netzteil ist. Graka kann ich mir imom keinen neue leisten bzw will ich mir kein 0815 schrott einbauen
.smooth is offline  
Old 12/26/2021, 12:20   #6



 
Offensiver's Avatar
 
elite*gold: 40
The Black Market: 175/0/0
Join Date: Jan 2010
Posts: 7,164
Received Thanks: 2,938
Quote:
Originally Posted by .smooth View Post
Bin ich gerade dabei. Also wenns daran liegt hör ich auch zu rauchen



Alles sauber immernoch das selbe Problem.
Sobald ich die Graka mit 6+8 Pin mit dem Netzteil verbinde blingt es kurz auf aber geht nicht an. Wenn ich die 2 Stecker wieder ziehe geht er wieder an.
Muss mal schauen ob ich sie irgendwo testen kann. Aber ich vermute mal das Netzteil macht nicht mehr so ganz mit. Ist es möglich das ein Netzteil "teilkaputt"gehen kann? Aber normal sollte es doch dann garnicht mehr gehen oder? Kennt sich da jemand aus?

Bin halt echt froh das nicht das Board oder so kaputt ist. Und HOFFE das es nur das Netzteil ist. Graka kann ich mir imom keinen neue leisten bzw will ich mir kein 0815 schrott einbauen
Halte ich auch für unwahrscheinlich dann würde das ganze Netzteil nicht gehen.
Könnte eher sein das die Karte einen Kurzschluss verursacht.
Offensiver is offline  
Thanks
1 User
Old 12/26/2021, 13:37   #7
 
.smooth's Avatar
 
elite*gold: 34
Join Date: Nov 2009
Posts: 2,325
Received Thanks: 674
Quote:
Originally Posted by Elongate View Post
Könnte eher sein das die Karte einen Kurzschluss verursacht.
Das denke ich auch. Hatte sie jetzt in meinem alten PC und da ist das selbe problem. Ist doch zum kotzen -.- jetzt wo mein Urlaub beginnt kackt meine Graka ab... gibt keinen besseren Zeitpunkt...
.smooth is offline  
Old 12/26/2021, 13:48   #8



 
Offensiver's Avatar
 
elite*gold: 40
The Black Market: 175/0/0
Join Date: Jan 2010
Posts: 7,164
Received Thanks: 2,938
Quote:
Originally Posted by .smooth View Post
Das denke ich auch. Hatte sie jetzt in meinem alten PC und da ist das selbe problem. Ist doch zum kotzen -.- jetzt wo mein Urlaub beginnt kackt meine Graka ab... gibt keinen besseren Zeitpunkt...
Was für eine ist es denn? Hast sauber gemacht und evtl. mal nach den Lüftern geguckt?
Offensiver is offline  
Thanks
1 User
Old 12/26/2021, 13:54   #9
 
.smooth's Avatar
 
elite*gold: 34
Join Date: Nov 2009
Posts: 2,325
Received Thanks: 674
Quote:
Originally Posted by Elongate View Post
Was für eine ist es denn? Hast sauber gemacht und evtl. mal nach den Lüftern geguckt?
GTX 970 4G von MSI

Ja ich hab alles gereinigt und neue Paste drauf alle kabel gecheckt. Aber sieht echt nicht kaputt aus auch nirgendswo schwarz oder so. Hab halt leider kein 2. Netzteil da um zu probieren.
Hab gestern abend nur Poker gespielt und er ging aus als hätte jemand den Stecker gezogen und seit dem gehts nur noch ohne 970
.smooth is offline  
Old 12/26/2021, 14:01   #10



 
Offensiver's Avatar
 
elite*gold: 40
The Black Market: 175/0/0
Join Date: Jan 2010
Posts: 7,164
Received Thanks: 2,938
Quote:
Originally Posted by .smooth View Post
GTX 970 4G von MSI

Ja ich hab alles gereinigt und neue Paste drauf alle kabel gecheckt. Aber sieht echt nicht kaputt aus auch nirgendswo schwarz oder so. Hab halt leider kein 2. Netzteil da um zu probieren.
Hab gestern abend nur Poker gespielt und er ging aus als hätte jemand den Stecker gezogen und seit dem gehts nur noch ohne 970
Da hilft nur backen XD
Offensiver is offline  
Thanks
1 User
Old 12/26/2021, 14:09   #11
 
.smooth's Avatar
 
elite*gold: 34
Join Date: Nov 2009
Posts: 2,325
Received Thanks: 674
Quote:
Originally Posted by Elongate View Post
Da hilft nur backen XD
Zu verlieren hab ich ja nix

100 oder 160 grad beim ersten lauf?
.smooth is offline  
Old 12/26/2021, 14:18   #12



 
Offensiver's Avatar
 
elite*gold: 40
The Black Market: 175/0/0
Join Date: Jan 2010
Posts: 7,164
Received Thanks: 2,938
Quote:
Originally Posted by .smooth View Post
Zu verlieren hab ich ja nix

100 oder 160 grad beim ersten lauf?
Ich weiß nicht mehr wie viel Grad das waren.
Hatte ich mal mit meiner Gtx 560ti gemacht, hat sogar funktioniert.
Aber Plastikteile abbauen und Paste runter.
Offensiver is offline  
Thanks
1 User
Old 12/26/2021, 14:59   #13
 
.smooth's Avatar
 
elite*gold: 34
Join Date: Nov 2009
Posts: 2,325
Received Thanks: 674
Quote:
Originally Posted by Elongate View Post
Ich weiß nicht mehr wie viel Grad das waren.
Hatte ich mal mit meiner Gtx 560ti gemacht, hat sogar funktioniert.
Aber Plastikteile abbauen und Paste runter.

Hat nichts gebracht. Das mit dem Kurzschluss wie du sagtest macht schon sinn weils ja kurz blinkt. Und erst nachdem ich das Kabel abgezogen und neu dran hab kann ich nochmal an machen aber blinkt halt wieder nur. Als würde kurz danach die Sicherung fliegen.
.smooth is offline  
Old 12/26/2021, 20:50   #14
 
elite*gold: 57
Join Date: Jun 2011
Posts: 2,219
Received Thanks: 864
@

Wenn ich das hier so lese, dann klingt das nach einem defekten Mosfet. Wenn du mit Multimeter und Lötkolben umgehen kannst, dann hättest du die Möglichkeit herauszufinden welcher das ist. Dann kannst du für kleines Geld einen neuen bestellen und einlöten.

Wenn du dir das nicht zutraust, dann such dir lieber einen Elektroladen, der noch was von dem Handwerk versteht. Da kommst du für die Reparatur günstiger weg als wenn du dir einen neue Karte kaufen müsstest.
Zypr is offline  
Old 12/27/2021, 15:00   #15
 
.smooth's Avatar
 
elite*gold: 34
Join Date: Nov 2009
Posts: 2,325
Received Thanks: 674
Quote:
Originally Posted by Zypr View Post
@

Wenn ich das hier so lese, dann klingt das nach einem defekten Mosfet. Wenn du mit Multimeter und Lötkolben umgehen kannst, dann hättest du die Möglichkeit herauszufinden welcher das ist. Dann kannst du für kleines Geld einen neuen bestellen und einlöten.

Wenn du dir das nicht zutraust, dann such dir lieber einen Elektroladen, der noch was von dem Handwerk versteht. Da kommst du für die Reparatur günstiger weg als wenn du dir einen neue Karte kaufen müsstest.
Naja ich hab lieber ne Kreissäge oder Hammer in der Hand das einzige was ich löte sind Dachrinnenstöße.
Konnte die GraKa jetzt bei nem Freund testen und da ist exakt das gleiche. Oh man der Januar wird teuer.
Reparieren ist nicht meins bzw bin ich zu faul jetzt in die Stadt zu fahren. Und da eh vor langer Zeit ein Blatt abgebrochen ist und ich in absehbarer Zeit eh eine neue brauchen hole ich mir jetzt einfach neue. 1080 oder so
.smooth is offline  
Reply


Similar Threads Similar Threads
Mind. 2000W Netzteil für Mining RIG - In Reihe schalten ? Server netzteil?
02/09/2021 - Hardware Discussions / Questions - 1 Replies
Funktioniert anscheinend ohne probleme
atx netzteil sp 4300 430watt kaputt, welches soll ich mir nun kaufen ?
01/02/2014 - Hardware Discussions / Questions - 11 Replies
Mein altes billiges sehr schlechtes ''atx netzteil sp 4300 430watt'' ist nun kaputt gegangen -.- Nun suche ich einen ersatz der die selben anschlüsse hat um meine Graka etc mit strom zu vesorgen. Bis 40€ , ich weiss für eine gute sollte man schon 70€ ausgeben aber momentan nicht möglich & da ich mit meinem pc geld verdiene brauche ich heute noch eine antwort, am besten ein geschäft was innerhalb von 24h liefert. greetz
Netzteil und Adobe Flash Player kaputt?!
06/30/2012 - Technical Support - 6 Replies
Hallo, ich habe einen Laptop und immer wenn ich bei dem ein Video via Flash Player in google chrome abspielen will hängt er sich komplett auf (bei Mozilla Firefox sagt er dass die website nicht gefunden werden kann, da hängt sich der Computer nicht auf). Die Maus wird dann auch enorm groß. Und immer wenn ich das Netzteil einstecke hängt sich der Computer auf/lässt sich gar nicht erst hochfahren.. MFG Edit: im abgesichterten modus funktioniert alles auch mit netzteil
Netzteil Kaputt neues kaufen?(Rechner funkt noch)
03/29/2012 - Hardware Discussions / Questions - 7 Replies
Hallo liebe Epvper. also letztens (vor ca. 2-3Tagen) ist mein 460W netzteil kaputt gegangen hat zum glück auch nichts von den komponenten genommen :p so jetzt hab ich mir zur not mein altes 350W netzteil verbaut... damit fühl ich mich aber net wohl hauptsächlich weil da bald neue einzelteile rein kommen sollen derzeit is die GTX 460 (1GB) von EVGA drinn n Athlon X2 245 und 6144MB ram :D und jetzt soll ein Phenom X4/X6 rein und noch 2GB ram der prozessor
Pc bekommt kein Strom, Netzteil kaputt?
06/24/2011 - Technical Support - 7 Replies
Hey, gestern ist mein PC einfach so ausgegangen. Ich dachte mir nichts dabei und wollte ihn wieder anmachen, aber es rührte sich nichts, außer das Licht am Kühler (Wenn der so heißt). Dieses erschein aber nur 1sek. Hoffe mir kann jmd. helfen MfG.



All times are GMT +1. The time now is 12:59.


Powered by vBulletin®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2023 elitepvpers All Rights Reserved.