Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 07:40

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement
Bitcoin Dice Game


RAM-Fehler => CPU geschrottet oder RAM & CPU geschrottet?

Discussion on RAM-Fehler => CPU geschrottet oder RAM & CPU geschrottet? within the Technical Support forum part of the Off-Topics category.

Reply
 
Old   #1
 
elite*gold: 202
Join Date: Jan 2014
Posts: 1,336
Received Thanks: 313
RAM-Fehler => CPU geschrottet oder RAM & CPU geschrottet?

Guten Tag liebe User,



mir und meinem Bruder ist was richtig Dummes gestern passiert...

Zuallererst: Ich sah, dass es wieder Zeit ist den PC aufzumachen und zu säubern aufgrund hoher CPU-Werte und dem Staub. Nun... als mein Bruder den CPU-Kühler entfernen wollte ist gleich die CPU mit rausgesprungen (klebte aufgrund der Wärmeleitpaste am Kühler). Leider geschah es ohne davor den Hebel am Mainboard zu lösen. Heißt, die CPU wurde raus gerissen... => 1 Pin an der Unterseite abgebrochen und ein paar verbogen. Zu dem Zeitpunkt war mir klar, dass die CPU eigentlich RIP sein sollte.

Zu meinem erstaunen startete der PC aber mit der CPU und es lief problemlos. Ich hab dann ein Blick auf die RAM-Zuweisung geworfen und siehe da: 8,1 GB von 16 GB werden für die Hardware reserviert.

Ich habe alle möglichen Tutorials im Internet durchgeguckt mit möglichen Lösungen => alles probiert ohne Erfolg.


Nun habe ich 2 Möglichkeiten woran es liegen könnte: Entweder die CPU (zu 90% sicher) oder der RAM.

Warum der RAM?
Vor zwei oder drei Tagen (vor dem Vorfall mit der CPU) ist mein PC abgestürzt beim Versuch die RAM Sticks zu übertakten mit Erhöhung der Volt-Zahl. Hab natürlich nach dem Absturz alles zurück gesetzt (hab aber leider nicht nachgeschaut, ob etwas am RAM Defekt sein könnte).


Ich habe vorhin ein Memtest86 durchgeführt und werde auch dementsprechend die Screens hier im Thread verlinken.

Ich hoffe jemand könnte mir Helfen und sagen, ob es (wie ich denke) an der CPU liegt. Eine neue CPU habe ich mir auch schon bestellt. Aber bevor die CPU ankommt möchte ich mir sicher sein, dass es auch wirklich an der CPU liegt.

Hier erstmal das System:

Mainboard: -Gigabyte Aorus Ultra Gaming x470 (am4)
RAM: -16GB G.Skill RipJaws V
Processor: -AMD Ryzen 2600x (6 Cores, 12 Threads, OC at 4 ghz)
Graphic Card: - 8GB MSI Geforce GTX 1080 Gaming X
SSD: -250GB Samsung 960 Evo M.2
Hard Disk: -1TB Toshiba DT01ACA100
Power Adapter: -500 Watt be quiet! Pure Power 10 CM Modular 80+ Silver



Screenshots:







Gruß



赤い月 is offline  
Old 06/21/2020, 18:46   #2
 
elite*gold: 0
Join Date: May 2009
Posts: 2,663
Received Thanks: 1,198
Sieht aus als ob du einen Pin für einen Systembus defekt hast, oder ein Core nicht mehr richtig feuert. Sage ich jetzt, da auf dem Screen der zweite Core Probleme mit der Adresszuweisung macht. Das kann eben beides sein. Hast du eine Möglichkeit deinen RAM in ein unbeschädigtes System einzubauen und ein Memtest auszuführen? Wäre definitiv hilfreich um den RAM auszuschließen oder als Ursache zu definieren. Wobei ich der Meinung bin, dass die CPU definitiv im ***** ist.

Edit: Wäre auch noch hilfreich, wenn du dein BIOS auf Werkseinstellungen zurücksetzen könntest.

Edit²: Du kannst auch einzelne Cores ausschalten und so ausprobieren, ob es wirklich an einem defekten Core liegt.


.Wanted is offline  
Thanks
2 Users
Old 06/21/2020, 18:58   #3
 
elite*gold: 202
Join Date: Jan 2014
Posts: 1,336
Received Thanks: 313
Quote:
Originally Posted by .Wanted View Post
Sieht aus als ob du einen Pin für einen Systembus defekt hast, oder ein Core nicht mehr richtig feuert. Sage ich jetzt, da auf dem Screen der zweite Core Probleme mit der Adresszuweisung macht. Das kann eben beides sein. Hast du eine Möglichkeit deinen RAM in ein unbeschädigtes System einzubauen und ein Memtest auszuführen? Wäre definitiv hilfreich um den RAM auszuschließen oder als Ursache zu definieren. Wobei ich der Meinung bin, dass die CPU definitiv im ***** ist.

Edit: Wäre auch noch hilfreich, wenn du dein BIOS auf Werkseinstellungen zurücksetzen könntest.

Edit²: Du kannst auch einzelne Cores ausschalten und so ausprobieren, ob es wirklich an einem defekten Core liegt.

Vielen Dank für deine Antwort.

Das mit BIOS hab ich schon ausprobiert => ohne Erfolg leider....

Zum Thema RAM: Eigentlich bin ich mir sicher, dass nichts mit dem RAM ist. Hab aber auch leider kein System da, wo ich das testen kann.

Zum Thema Core: Ich fand es schon komisch, dass beim Memtest nur der Error auf CPU: 2 angezeigt wird. Wie gesagt: ich hab mir die Pins bei der CPU angeschaut und da ist definitiv einer abgebrochen und 2-5 waren verbogen.


Edit: Der Pin, der abgebrochen ist war relativ in der Ecke der CPU.

Gruß
赤い月 is offline  
Old 06/21/2020, 19:08   #4
 
elite*gold: 0
Join Date: May 2009
Posts: 2,663
Received Thanks: 1,198
Quote:
Originally Posted by 赤い月 View Post
Vielen Dank für deine Antwort.

Das mit BIOS hab ich schon ausprobiert => ohne Erfolg leider....

Zum Thema RAM: Eigentlich bin ich mir sicher, dass nichts mit dem RAM ist. Hab aber auch leider kein System da, wo ich das testen kann.

Zum Thema Core: Ich fand es schon komisch, dass beim Memtest nur der Error auf CPU: 2 angezeigt wird. Wie gesagt: ich hab mir die Pins bei der CPU angeschaut und da ist definitiv einer abgebrochen und 2-5 waren verbogen.


Edit: Der Pin, der abgebrochen ist war relativ in der Ecke der CPU.

Gruß
Deaktiviere mal den zweiten Kern im BIOS und mach mal noch einen Memtest. Falls du nicht direkt einen exakten Kern deaktivieren kannst, dann deaktiviere alle bis auf einen, dann wird meistens immer der erste Kern benutzt. Ich kann dir jetzt schon sagen, dass ich das mal bei LinusTechTips gesehen habe und der hat auch mal in der Ecke 2 beschädigte Pins gehabt. Da wurde dann von vier RAM Slots nur noch 2 erkannt. Bin hier der Meinung, dass definitiv der Systembus zur CPU nicht mehr richtig funktioniert, da der Pin 'fehlt' oder ein Kern einfach flöten gegangen ist.


.Wanted is offline  
Thanks
1 User
Old 06/21/2020, 19:11   #5
 
elite*gold: 202
Join Date: Jan 2014
Posts: 1,336
Received Thanks: 313
Quote:
Originally Posted by .Wanted View Post
Deaktiviere mal den zweiten Kern im BIOS und mach mal noch einen Memtest. Falls du nicht direkt einen exakten Kern deaktivieren kannst, dann deaktiviere alle bis auf einen, dann wird meistens immer der erste Kern benutzt. Ich kann dir jetzt schon sagen, dass ich das mal bei LinusTechTips gesehen habe und der hat auch mal in der Ecke 2 beschädigte Pins gehabt. Da wurde dann von vier RAM Slots nur noch 2 erkannt. Bin hier der Meinung, dass definitiv der Systembus zur CPU nicht mehr richtig funktioniert, da der Pin 'fehlt' oder ein Kern einfach flöten gegangen ist.

Danke dir, werde ich später mal machen und mich hier wieder melden !

Quote:
Originally Posted by .Wanted View Post
Deaktiviere mal den zweiten Kern im BIOS und mach mal noch einen Memtest. Falls du nicht direkt einen exakten Kern deaktivieren kannst, dann deaktiviere alle bis auf einen, dann wird meistens immer der erste Kern benutzt. Ich kann dir jetzt schon sagen, dass ich das mal bei LinusTechTips gesehen habe und der hat auch mal in der Ecke 2 beschädigte Pins gehabt. Da wurde dann von vier RAM Slots nur noch 2 erkannt. Bin hier der Meinung, dass definitiv der Systembus zur CPU nicht mehr richtig funktioniert, da der Pin 'fehlt' oder ein Kern einfach flöten gegangen ist.
So, hab mal schnell ein Test für CPU: 0 gemacht und da kommen auch ein paar Errors raus...

Edit: Die beiden RAM Riegel werden im Memtest aber erkannt.
赤い月 is offline  
Old 06/21/2020, 20:20   #6
 
elite*gold: 0
Join Date: May 2009
Posts: 2,663
Received Thanks: 1,198
Quote:
Originally Posted by 赤い月 View Post
Danke dir, werde ich später mal machen und mich hier wieder melden !



So, hab mal schnell ein Test für CPU: 0 gemacht und da kommen auch ein paar Errors raus...

Edit: Die beiden RAM Riegel werden im Memtest aber erkannt.
Davor kam der Fehler aber nur bei CPU 2, ja? Das ist schon komisch. Mach im BIOS mal multithreading aus (sollte SMT heißen) und versuch es nochmal mit CPU 0 oder mit anderen Kernen.

Edit:@ probier mal auch das hier aus:
.Wanted is offline  
Old 06/21/2020, 20:32   #7
 
elite*gold: 202
Join Date: Jan 2014
Posts: 1,336
Received Thanks: 313
Quote:
Originally Posted by .Wanted View Post
Davor kam der Fehler aber nur bei CPU 2, ja? Das ist schon komisch. Mach im BIOS mal multithreading aus (sollte SMT heißen) und versuch es nochmal mit CPU 0 oder mit anderen Kernen.

Edit:@ probier mal auch das hier aus:
So, schnellen Test Durchlauf gemacht und es erscheinen bei CPU 0 immer noch Errors. (SMT hatte ich aus).

Beim genaueren hinschauen wurde mir doch nur ca. 8100 MB beim Memtest für mein RAM angezeigt. Heißt, Memtest erkennt anscheinend nur 1 RAM.

Was ich gleich noch versuchen werde ist die RAMs einzeln zu nutzen.

CPU Tester werde ich mal auch ausprobieren.

Danke.
赤い月 is offline  
Old 06/21/2020, 20:36   #8
 
elite*gold: 0
Join Date: May 2009
Posts: 2,663
Received Thanks: 1,198
Quote:
Originally Posted by 赤い月 View Post
So, schnellen Test Durchlauf gemacht und es erscheinen bei CPU 0 immer noch Errors. (SMT hatte ich aus).

Beim genaueren hinschauen wurde mir doch nur ca. 8100 MB beim Memtest für mein RAM angezeigt. Heißt, Memtest erkennt anscheinend nur 1 RAM.

Was ich gleich noch versuchen werde ist die RAMs einzeln zu nutzen.

CPU Tester werde ich mal auch ausprobieren.

Danke.
Wenn du den RAM testest, dann immer einen anderen Slot. Glaube auch, dass er bestimmte Slots nicht mehr richtig erkennt.
.Wanted is offline  
Old 06/24/2020, 16:42   #9
"Ich muss noch viel von dir lernen" - Sm!th'17



 
elite*gold: 2325
The Black Market: 160/1/0
Join Date: Dec 2010
Posts: 21,220
Received Thanks: 9,367
Arrow Hardware Discussions / Questions -> Technical Support

#moved
Krotus is offline  
Thanks
1 User
Old 06/24/2020, 20:46   #10
 
elite*gold: 110
Join Date: Feb 2019
Posts: 264
Received Thanks: 127
Wenn man richtig seine RAM-Sticks prüfen möchte dann sollte man auch keinen schnelltest durchführen...

BIOS -> Default Settings und sämtliche OC's/XMP Profile deaktivieren
Memtest DOS mindestens 24 Stunde durchlaufen lassen, zeigt es die ersten Probleme schon an kannst du die Fortwerfen.

Um wirklich sicher zu stellen ob evtl nicht dein Slot defekt ist, kannst du das auf einem anderen Slot platzieren damit du es überprüfen kannst.

Für CPU gibt es auch diverse CPU Diagnose Tools im DOS.

- Unter Windows seine Hardware´s zu überprüfen ist reine Zeitverschwendung.



AM4 Pin Layout

Wenn die PINs von der CPU nur etwas verbogen sind aber die noch in die einführung reinfallen ist das halb so wild...

Bsp wie jemand ''ausversehen'' den Ryzen 3700X geschrottet hat.

ThoiXn is offline  
Thanks
2 Users
Old 06/30/2020, 19:23   #11
 
elite*gold: 202
Join Date: Jan 2014
Posts: 1,336
Received Thanks: 313
Quote:
Originally Posted by ThoiXn View Post
Wenn man richtig seine RAM-Sticks prüfen möchte dann sollte man auch keinen schnelltest durchführen...

BIOS -> Default Settings und sämtliche OC's/XMP Profile deaktivieren
Memtest DOS mindestens 24 Stunde durchlaufen lassen, zeigt es die ersten Probleme schon an kannst du die Fortwerfen.

Um wirklich sicher zu stellen ob evtl nicht dein Slot defekt ist, kannst du das auf einem anderen Slot platzieren damit du es überprüfen kannst.

Für CPU gibt es auch diverse CPU Diagnose Tools im DOS.

- Unter Windows seine Hardware´s zu überprüfen ist reine Zeitverschwendung.



AM4 Pin Layout

Wenn die PINs von der CPU nur etwas verbogen sind aber die noch in die einführung reinfallen ist das halb so wild...

Bsp wie jemand ''ausversehen'' den Ryzen 3700X geschrottet hat.


Quote:
Originally Posted by .Wanted View Post
Wenn du den RAM testest, dann immer einen anderen Slot. Glaube auch, dass er bestimmte Slots nicht mehr richtig erkennt.


Vielen Dank für eure Hilfe.

Hab jetzt eine neue CPU verbaut und das Problem hat sich gelöst.
Lag anscheinend an dem MB_DATA 36 Pin.

Gruß
赤い月 is offline  
Old 06/30/2020, 19:39   #12
 
elite*gold: 0
Join Date: May 2009
Posts: 2,663
Received Thanks: 1,198
Quote:
Originally Posted by 赤い月 View Post
Vielen Dank für eure Hilfe.

Hab jetzt eine neue CPU verbaut und das Problem hat sich gelöst.
Lag anscheinend an dem MB_DATA 36 Pin.

Gruß
Konntest du die CPU gar nicht retten?

Edit: also wie ich mir es gedacht habe, war es ein Pin vom Systembus (Datenbus).
.Wanted is offline  
Old 06/30/2020, 20:51   #13
 
elite*gold: 202
Join Date: Jan 2014
Posts: 1,336
Received Thanks: 313
Quote:
Originally Posted by .Wanted View Post
Konntest du die CPU gar nicht retten?

Edit: also wie ich mir es gedacht habe, war es ein Pin vom Systembus (Datenbus).
Die CPU läuft noch aber nur 7,9 GB RAM werden erkannt.

Ansonsten ist die CPU noch in Ordnung.



Lag halt am abgebrochenen PIN vom MB_DATA.


Danke nochmal
赤い月 is offline  
Old Yesterday, 18:06   #14
 
elite*gold: 110
Join Date: Feb 2019
Posts: 264
Received Thanks: 127
Quote:
Originally Posted by 赤い月 View Post
Die CPU läuft noch aber nur 7,9 GB RAM werden erkannt.

Ansonsten ist die CPU noch in Ordnung.



Lag halt am abgebrochenen PIN vom MB_DATA.


Danke nochmal
Wenn du dir die ''mühe'' machen willst brauchst du nur ein Heißluftkolben wo du die Temperatur einstellen kannst + Pinzette, wenn die Pins noch verfügbar sind ist es schnell gemacht, falls nicht irgendwer hat bestimmt ein alten PC zum schlachten mit einem uralten Prozessor wo du die Pins entnehmen kannst...
Viele benutzen eine Schablone als Hilfsmittel ist aber kein muss~


ThoiXn is offline  
Thanks
1 User
Reply



« Technical Support Chit-Chat | BIOS Fehler »

Similar Threads Similar Threads
[Buying] &&&&&&&&&KAUFE STEAM ACCOUNT! &&&&&&&&&
06/07/2013 - Trading - 1 Replies
Hallo, bin nicht hier um groß zu traden,sondern möchte einen Steam Account kaufen. Fakten: Biete maximal 60€ PaySafeCard Es sollten viele kleine Spiele sowie COD enthalten sein COD 7-9 sind Pflicht! Kein VAC/TAC/Valve o.Ä Bann!
&&&&&&&&&KAUFE STEAM ACCOUNT! &&&&&&&&&
06/07/2013 - elite*gold Trading - 0 Replies
Hallo, bin nicht hier um groß zu traden,sondern möchte einen Steam Account kaufen. Fakten: Biete maximal 60€ PaySafeCard oder kann es auch zu egold machen Es sollten viele kleine Spiele sowie COD enthalten sein COD 7-9 sind Pflicht! Kein VAC/TAC/Valve o.Ä Bann!
[Buying] &&&&&&&&&KAUFE STEAM ACCOUNT! &&&&&&&&&
06/07/2013 - Steam Trading - 0 Replies
Hallo, bin nicht hier um groß zu traden,sondern möchte einen Steam Account kaufen. Fakten: Biete maximal 60€ PaySafeCard Es sollten viele kleine Spiele sowie COD enthalten sein COD 7-9 sind Pflicht! Kein VAC/TAC/Valve o.Ä Bann!
[Verkaufe] Mainboard+CPU+RAM [Suche] Überweisung / PSC [Verkaufe] Mainboard+CPU+RAM
03/11/2012 - Trading - 2 Replies
Da ich meinen Computer gestern aufgerüstet habe, Verkaufe ich nun meine alten Komponenten. Ich werd Sie hier 1 Woche Anbieten, sollte sich in der Zeit kein Käufer finden, wandern Sie in eBay. Mainboard: Asus P5Q Turbo (HERSTELLER LINK) Kaufbeleg vom 14.09.2009 vorhanden CPU: Intel Core 2 Quad Q8300 (HERSTELLER LINK) Kein Kaufbeleg vorhanden. 4 x 2,5 GHz welche sich ohne die erhöhung der VCore locker auf 3+ GHz übertakten lassen würden (richtiges Mainboard vorrausgesetzt)



All times are GMT +2. The time now is 07:40.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2020 elitepvpers All Rights Reserved.