Register for your free account! | Forgot your password?

Go Back   elitepvpers > Off-Topics > Technical Support
You last visited: Today at 20:44

  • Please register to post and access all features, it's quick, easy and FREE!

 

Edifier s730d kaum Bass?

Reply
 
Old   #1
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Edifier s730d kaum Bass?

Hallo,

das genannte System soll ja bekannt dafür sein das es gerne mal für ein Erdbeben sorgt, ich bin aber etwas enttäuscht denn nur wenn ich alle Hardware Einstellungen so stelle das das Maximum an Bass raus kommt, kommt auch wirklich was.

Lasse ich alle Einstellungen auf Standard (SW, Trebel, Bass) dann tut sich im Subwoofer auch bei hoher Lautstärke beinahe nichts. Softwaretechnisch läuft kein EQ und an den Liedern liegt es nicht also kommt ja nicht damit
(Also dumm bin ich nicht, keine Angst.)

Hab ich irgendwas bei der Verkabelung falsch gemacht oder muss man wirklich Bass hoch, SW hoch und Trebel runter damit was kommt?

Auf den Einstellungen hab ich klar nen Mega haufen Bass aber es reicht dann doch nicht so ganz, wirklich Laut kommt man da nicht... :/

Danke im Voraus!



RoflStoffl96 is offline  
Old   #2

 
elite*gold: 426
Join Date: Oct 2012
Posts: 4,173
Received Thanks: 912
Hast du vielleicht was falsch angeschlossen mache doch mal bitte ein gutes Handy Bild und Poste es hier mal


RatexIndex is offline  
Old   #3
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Das ist leider etwas schwer das bei mir etwas eng ist.

Die beiden Lautsprecher sind ganz normal verbunden wie das sein soll.
An den PC ist es mit nem Kabel verbunden das vom Sub (Cinch, R + L) zum PC läuft (3,5mm Front).

Am PC hab ich das System auf Stereo gestellt und die Lautsprecher noch als full-range-speaker definiert (alles über Standard Win7 Treiber)
RoflStoffl96 is offline  
Old   #4

 
elite*gold: 426
Join Date: Oct 2012
Posts: 4,173
Received Thanks: 912
Installier mal bitte von deiner Soundkarte den Hersteller Treiber ohne diesen Treiber wird das wohl nicht zum vollen Erfolg führen danach kann man ja immer noch den Fehler an einer anderen Stelle suchen


RatexIndex is offline  
Old   #5
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Bereits versucht, kein Unterschied (außer ich verwende den integrierten Bassboost). Führt aber leider zu Fehlern mit der 2. 5.1 Anlage und dem Headset, deswegen weiterhin Win7 Standard Treiber.

Edifier Support scheint von Deutschland aus schwer erreichbar zu sein :/
RoflStoffl96 is offline  
Old   #6
 
elite*gold: 10
Join Date: Jul 2010
Posts: 1,819
Received Thanks: 473
Hol dir den Realtek HD Audio Manager.
Ist kein direkter Treiber, (bringt aber unterstützende Treiber mit), somit du deine einzelnen Eingänge verwalten kannst.



Viele Grüße,
Henrik
-.Dr.Pepper.- is offline  
Old   #7
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Hab ich früher verwendet, finde ich persönlich schrottig und hässlich. Bringen tut er leider auch nichts und wenn er was kann sind das nur unnötige Funktionen oder welche die der Win7 Treiber auch hat :/
RoflStoffl96 is offline  
Old   #8



 
elite*gold: 2646
The Black Market: 139/0/0
Join Date: Jun 2012
Posts: 18,746
Received Thanks: 9,194
Hatte auch mal Bassprobleme mit meinen Kopfhörern. Lösung war Klinke am hinteren Anschluss, statt am Frontpanel anzuschließen (vlt. auch nur Placebo-Effekt), Windows Bassverstärkung einschalten, diese Codecs zu installieren: und im verwendeten Musik-Player vielleicht noch eins zwei Sachen optimiert.
Ares is offline  
Old   #9
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Hab die Klinke klar hinten an der Soundkarte, EQ will ich ja grade nicht ein machen, das versaut den Sound (hat ja nen Hardware integrierten) und die Bassverstärkung ist ne Katastrophe (zumindest bei teuren Systemen, Headsets haben eh keinen Bass also daher weiß ich da nicht bescheid).

Trotzdem Danke!
RoflStoffl96 is offline  
Old   #10
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Suche immer noch Hilfe !
RoflStoffl96 is offline  
Old   #11
 
elite*gold: 11
Join Date: Sep 2012
Posts: 3,006
Received Thanks: 374
Mit Realtek HD Audio Manager schon versucht?
H.A.Z.E is offline  
Old   #12
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Jop, leider auch kein Erfolg.
RoflStoffl96 is offline  
Old   #13
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Suche immer noch Hilfe
RoflStoffl96 is offline  
Old   #14
 
elite*gold: 5
Join Date: Jan 2012
Posts: 819
Received Thanks: 108
Suche immer noch Hilfe


RoflStoffl96 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Selling] 2.1 Lautsprecher Set Edifier S530D
/closed
0 Replies - Trading
1 E*G für kaum Arbeit!
NEUER THEARD
3 Replies - elite*gold Trading
Elo steigt kaum
Hey Leute, ich hab mal ne Frage ich habe immo ne Elo von 930. Ich weiß ist nicht gut :o Habe immo 97 wins und 94 lose hier der Beweis. / tehArt -...
9 Replies - League of Legends Ask the Experts
Edifier C2 an Asus Xonar anschließen
Hoi EPvP... ich spiele im Moment mit dem Gedanken mir ne Asus Xonar D2 zu holen und dementsprechend auch zu verwenden. An meinem PC werkelt eine...
1 Replies - Technical Support
Kaum Hacks?
Wie die überschrift schon sagt wollte ich mich mal erkundigen ob noch i-jemand wirklich sinnvolle Hacks hat/kennt wie man sie noch vor nem halben...
5 Replies - WoW Ask the Experts



All times are GMT +1. The time now is 20:44.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.