Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Mobile Games > Summoners War
You last visited: Today at 18:04

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



[BOT] DungeonRunner - Version 1.0.0 - BETA Version

Discussion on [BOT] DungeonRunner - Version 1.0.0 - BETA Version within the Summoners War forum part of the Mobile Games category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2008
Posts: 188
Received Thanks: 70
Post [BOT] DungeonRunner - Version 1.0.1 - BETA Version

Hallo liebe Summoners War Spieler auf ePvPers !

Was tut der DungeonRunner?

Der DungeonRunner ist dafür da das Farmen von Runen und Leveln von Monstern zu automatisieren.



Genauer, was wird unterstützt und wie funktioniert alles?


Warum gibt es dieses Programm?
..hier langweiliger persönlicher kram..


Wie könnt ihr den Dungeon Runner benutzen ?
Bitte aufklappen für die Details.


Sobald eure Einstellungen stimmen ladet euch die 'DungeonRunner.rar' herunter die ich an diesen Post angehängt habe, dort ist die '.exe' die ihr braucht um das ganze zu starten enthalten.


F - A - Q
Bitte Aufklappen bei Problemen.



Bedanke mich jetzt schonmal für euer Feedback und wünsche euch ganz viel Freude beim Farmen !


Sollte es Probleme geben, geht nochmal die Anleitung oben und die FAQ durch und schaut nach ob ihr etwas vergessen habt, wenn nicht dann stellt unbedingt Fragen, entweder in diesem Thread oder per PM, ich bemühe mich regelmäßig reinzuschauen !

Wenn es neue Versionen oder sonstige Neuigkeiten bezüglich dieser Software gibt, werde ich euch in diesem Thread auf dem Laufenden halten !


Changelog

Version 1.0.1 - 21.07.2019


Version 1.0.2 - 29.07.2019


Version 1.0.3 - 30.07.2019


Version 1.0.4 - 11.08.2019


Update Version 1.0.5 - 31.08.2019


Update Version 1.0.6 - 02.10.2019


Update Version 1.0.7 - 20.10.2019


Update Version 1.0.8 - 7.12.2019



Update Version 1.0.8.1 - 8.12.2019




Update Version 1.0.9.0 - 21.12.2019


Das nächste große Update ist für Ende März 2020 geplant, ich werde euch rechtzeitig informieren, ich bin gespannt auf euer Feedback !
Attached Files
File Type: rar dungeonRunner - v.1.0.2.rar (417.5 KB, 14 views)
File Type: rar dungeonRunner - v.1.0.3.rar (417.5 KB, 16 views)
File Type: rar dungeonRunner - v.1.0.4.rar (419.8 KB, 30 views)
File Type: rar dungeonRunner - v.1.0.5.rar (483.9 KB, 23 views)
File Type: rar dungeonRunner - v.1.0.6.rar (486.8 KB, 33 views)
File Type: rar dungeonRunner - v.1.0.7.rar (3.22 MB, 178 views)
File Type: rar dungeonRunner - v.1.0.8.rar (3.22 MB, 16 views)
File Type: rar dungeonRunner - v.1.0.8.1.rar (3.22 MB, 53 views)
File Type: rar dungeonRunner - v.1.0.9.0.rar (3.23 MB, 151 views)



xxkleinerxfeiglingxx is offline  
Thanks
13 Users
Old 07/19/2019, 04:59   #2
 
elite*gold: 0
Join Date: Apr 2018
Posts: 33
Received Thanks: 4
was ist wenn die energie leer ist ?


.Hisoka is offline  
Old 07/19/2019, 22:53   #3
 
elite*gold: 0
Join Date: Jul 2008
Posts: 188
Received Thanks: 70
Quote:
Originally Posted by .Hisoka View Post
was ist wenn die energie leer ist ?
Wenn die Energie leer ist nutzt der Bot Kristalle um Sie aufzufüllen, hätte ich vielleicht ausführlicher erklären müssen.

Das heißt natürlich könnt ihr nur so lange Runen sammeln wie eure Kristalle reichen!

Wenn ihr außerdem die Energie in eurer Truhe nutzen wollt müsst ihr sie vorher herausnehmen, der Bot nutzt in der aktuellen Version die Energie aus der Truhe nicht zum auffüllen und auch keine Social Points.

Das könnte sich in der finalen Version ändern, wenn der Wunsch nach einer solchen Änderung besteht.

Grundsätzlich bin ich offen und dankbar für jegliche Form des Feedbacks !

Gruß,

KF. :P
xxkleinerxfeiglingxx is offline  
Old 07/22/2019, 19:49   #4
 
elite*gold: 0
Join Date: Jul 2019
Posts: 17
Received Thanks: 0
Hi,

vielen Dank das du Dir so viel Mühe machst und uns sowas cooles zur Verfügung stellst

1001 Dank !

Mittlerweile habe ich 89 Runs hinter mir und dabei habe ich ein Problem festgestellt.
Der Bot sortiert keine Runen aus und behält sie stattdessen. Egal ob 5* 6* Blau oder Lila. Wie kann ich dieses Problem beheben? Der Miniboss in Stage 3 wird auch nicht fokusiert.

Ausserdem habe ich folgende Option nicht finden können :
Vereinfachte Darstellung: AN

Edit : nach dem 10.000 Mana Quiz hat der Bot das spiel minimiert und nichts weiter getan. Weiß nicht, ob es daran lag, das noch 2 andere Programme auf waren. Es wurde aber nicht geschlossen sondern nur minimiert.


LG
Tombery


KingTombery is offline  
Old 07/22/2019, 22:35   #5
 
elite*gold: 0
Join Date: Feb 2011
Posts: 9
Received Thanks: 1
Hey,

erstmal Danke dafür, dass du diesen Bot zur Verfügung stellst!

Ich habe den Bot jetzt knapp 100 Runs ausprobiert. Mir ist aufgefallen das bei einem Fail der bot stoppt und nicht erneut anspringt.
Außerdem kann ich den Bot nun nicht mehr starten selbst nach erneuter Installation.

LG
iSeriouZ is offline  
Old 07/23/2019, 00:06   #6
 
elite*gold: 0
Join Date: Jul 2008
Posts: 188
Received Thanks: 70
Quote:
Originally Posted by KingTombery View Post
Hi,

1001 Dank !

Mittlerweile habe ich 89 Runs hinter mir und dabei habe ich ein Problem festgestellt.
Der Bot sortiert keine Runen aus und behält sie stattdessen. Egal ob 5* 6* Blau oder Lila. Wie kann ich dieses Problem beheben? Der Miniboss in Stage 3 wird auch nicht fokusiert.

Ausserdem habe ich folgende Option nicht finden können :
Vereinfachte Darstellung: AN

Edit : nach dem 10.000 Mana Quiz hat der Bot das spiel minimiert und nichts weiter getan. Weiß nicht, ob es daran lag, das noch 2 andere Programme auf waren. Es wurde aber nicht geschlossen sondern nur minimiert.


LG
Tombery

Erstmal Danke für das positive Feedback, sowas hört man gern.

Das Runen nicht verkauft werden kann in der Tat daran liegen, dass du nicht die "reduced quality" Einstellung aktiviert hast.

Die Einstellung findest du hier (klick auf dein Profilbild oben links, dann im Tab 'Options'):



Der Neustart mit dem Quiz funktioniert nur, wenn du in der Zeit nicht Maus bewegst und wie du richtig beobachtet hast dürfen auch keine weiteren Programme im Emulator aktiv sein.

Außerdem funktioniert der Neustart nach Quiz nur mit einem Android 5 Emulator, das kann auch eine Fehlerquelle sein

Danke für dein Feedback ich werde die Beschreibung oben ausführlicher machen !



Quote:
Originally Posted by iSeriouZ View Post
Hey,

erstmal Danke dafür, dass du diesen Bot zur Verfügung stellst!

Ich habe den Bot jetzt knapp 100 Runs ausprobiert. Mir ist aufgefallen das bei einem Fail der bot stoppt und nicht erneut anspringt.
Außerdem kann ich den Bot nun nicht mehr starten selbst nach erneuter Installation.

LG

Passiert den rein gar nichts wenn du das Programm startest?

Was steht oben links in dem Tooltip in dem Informationen ausgegeben werden?

Grundsätzlich geh nochmal alle Einstellungen durch, kurze Checkliste:

Im Noxplayer:

- Emulator Auflösung: 1280 x 720
- Graphics rendering mode: Compatible (OpenGL)
- Android 5
- Ich nutze als 'Mobile phone model' erfolgreich das 'google Pixel 2'

In Summoners War:

Sprache : Englisch
Reduced Quality: ON


Hier nochmal Bilder zu meinen Emulator Einstellungen, ich werde die auch oben einfügen, ich denke mit Bildern ist es leichter erklärt.



Hoffe ich konnte helfen, Wünsche viel Erfolg und Freude beim Runen sammeln !

Haltet mich auf dem Laufenden ob es läuft.

Noch eine Allgemeine Info, wenn ihr ein funktionales TOA Team habt, könnt ihr den Bot auch dafür nutzen bei mir läuft er von 1 bis 100 alle Stufen durch und sammelt brav den Loot ein !

Viel Erfolg.
xxkleinerxfeiglingxx is offline  
Thanks
1 User
Old 07/23/2019, 00:43   #7
 
elite*gold: 0
Join Date: Feb 2011
Posts: 9
Received Thanks: 1
Okay Fehler gefunden!
Der bot läuft wieder. Ich denke es lag daran, dass ich das Fenster manuell etwas kleiner gezogen hatte....
iSeriouZ is offline  
Old 07/23/2019, 00:50   #8
 
elite*gold: 0
Join Date: Jul 2008
Posts: 188
Received Thanks: 70
Quote:
Originally Posted by iSeriouZ View Post
Okay Fehler gefunden!
Der bot läuft wieder. Ich denke es lag daran, dass ich das Fenster manuell etwas kleiner gezogen hatte....
Ah, freut mich zu hören, dass der Fehler gefunden ist !

Um das zu vermeiden kannst du im NoxPlayer diese Einstellungen setzten:



Ich habe den Post oben ein wenig aufgeräumt und entsprechende Hinweise aufgrund eures Feedbacks hinzugefügt, vielen Dank dafür und viel Freude mit dem Dungeon Runner!
xxkleinerxfeiglingxx is offline  
Thanks
1 User
Old 07/23/2019, 10:07   #9
 
elite*gold: 0
Join Date: Jul 2019
Posts: 17
Received Thanks: 0
Ich habe gesehen, dass ich den Andriod 4 am laufen hatte. Danach habe ich mir das neuste Update installiert und jetzt ich habe folgendes Problem mit dem Noxplayer seitdem ich das Update gezogen habe.Es laggt so sehr, dass man nicht spielen kann. apps stürzen nach 10-60 sek ab. Jetzt benutze ich folgendes Programm :

NOXplayer : 6.3.0.5 Android 5

Was ich schon alles ausprobiert habe :

jegliche Settings im noxplayer
VT eingeschaltet (war schon automatisch)

Mein system :
Prozessor : intel core i5-4670k
Grafik : gforce 970
Arbeitsspeicher : 8GB
Mainboard : MSI Z97-G45-GAMING

Edit :
ich habe es jetzt an meinem viel schlechteren Laptop ausprobiert mit Win7. Habe nach der VT Einstellung ( stolpert man andauernt in Google drüber, wenn man "noxplayer slow" eingibt) den noxplayer gestartet.
Fazit :
Alles läuft alles einwandfrei !!!
Wüsste gerne, warum ich es nicht auf meinem Destop PC zum laufen bringen kann.


Edit :
Die ersten 10 runs habe ich beobachtet und danach bin ich nach dem 58. run nochmal am Laptop gewesen und habe festgestellt, dass er nicht mehr die Runen aussortiert, was er aber macht, wenn ich ihn neu starte.
Lieben Gruß
Tombery
KingTombery is offline  
Old 07/23/2019, 18:05   #10
 
elite*gold: 0
Join Date: Jul 2008
Posts: 188
Received Thanks: 70
Quote:
Originally Posted by KingTombery View Post
Ich habe gesehen, dass ich den Andriod 4 am laufen hatte. Danach habe ich mir das neuste Update installiert und jetzt ich habe folgendes Problem mit dem Noxplayer seitdem ich das Update gezogen habe.Es laggt so sehr, dass man nicht spielen kann. apps stürzen nach 10-60 sek ab. Jetzt benutze ich folgendes Programm :

Edit :
Die ersten 10 runs habe ich beobachtet und danach bin ich nach dem 58. run nochmal am Laptop gewesen und habe festgestellt, dass er nicht mehr die Runen aussortiert, was er aber macht, wenn ich ihn neu starte.
Lieben Gruß
Tombery
Bezüglich Runenfilter:


Bezüglich Perfomance auf deinem Hauptsystem:


Wie immer vielen Dank für dein Feedback, ich hoffe ich konnte helfen, wir kriegen das schon noch zum laufen !

Gruß KF
xxkleinerxfeiglingxx is offline  
Old 07/23/2019, 20:29   #11
 
elite*gold: 0
Join Date: Jul 2019
Posts: 17
Received Thanks: 0
Hi,

ich benutze Version 6.3.0.2 . Alle Einstellungen sind genau so, wie du es geschreiben hattest. Der Bot läuft in GB10. Mittlerweile sortiert er gar keine Runen mehr aus, auch wenn ich Emulator und Bot neu starte, dann mal wieder vereinzelnd welche 5* Runen...als wenn er nicht immer oder alle Runen erkennt. In deiner Beschreibung steht ja alle 5* Runen die nicht legendär sind...Ich denke durch dieses Problem hat er bei der Quizfrage auch wieder nicht weiter gewusst. Derzeit läuft dear Bot bis meine Runenplätze voll sind ( das ja relativ schnell geht, wenn er allerunen behält) oder die Quizfrage erscheint.

Lieben Gruß
KingTombery is offline  
Old 07/24/2019, 02:19   #12
 
elite*gold: 0
Join Date: Feb 2011
Posts: 9
Received Thanks: 1
Moin Moin,
der Bot macht bei mir keinerlei Probleme mehr, außer das er die Quizfrage leider nicht wie gewollt umgehen kann.

LG
iSeriouZ is offline  
Old 07/24/2019, 18:21   #13
 
elite*gold: 0
Join Date: Jul 2008
Posts: 188
Received Thanks: 70
Quote:
Originally Posted by KingTombery View Post

Mittlerweile sortiert er gar keine Runen mehr aus, auch wenn ich Emulator und Bot neu starte, dann mal wieder vereinzelnd welche 5* Runen...als wenn er nicht immer oder alle Runen erkennt. In deiner Beschreibung steht ja alle 5* Runen die nicht legendär sind...Ich denke durch dieses Problem hat er bei der Quizfrage auch wieder nicht weiter gewusst. Derzeit läuft dear Bot bis meine Runenplätze voll sind ( das ja relativ schnell geht, wenn er allerunen behält) oder die Quizfrage erscheint.
Es wäre vorstellbar, dass auf deinem System die Ladezeiten zwischen den Dialogen geringfügig anders sind als bei meinem und deshalb der Farbwert um zu erkennen um welche Art Rune es sich handelt zu einem falschen Zeitpunkt ausgelesen wird und das verkaufen somit schief geht.

Ich werde die nächsten Tage Tests in diese Richtung vornehmen und eventuell ein Update zur aktuellen Version rausbringen.

Über deine Einstellungen habe ich drüber geschaut, die passen daran liegt es nicht. Ich werde selbstverständlich diesen Thread aktualisieren sobald es ein Update gibt, bis dahin wünsche ich dennoch gute Ergebnisse mit der aktuellen Version !

Und natürlich vielen Dank für dein Feedback !


Quote:
Originally Posted by iSeriouZ View Post
Moin Moin,
der Bot macht bei mir keinerlei Probleme mehr, außer das er die Quizfrage leider nicht wie gewollt umgehen kann.

LG
Hast du konkret beobachtet was schief läuft bei einem Quiz oder nur das Resultat gesehen, wenn der Bot nicht mehr weiterläuft?

Könntest du genauer beschreiben an welcher Stelle der Ablauf stehen bleibt, ich versuche eine Lösung für die nächste Version zu finden !

Vielen Dank und Gruß,

KF !
xxkleinerxfeiglingxx is offline  
Old 07/25/2019, 06:40   #14
 
elite*gold: 0
Join Date: Jul 2019
Posts: 17
Received Thanks: 0
Guten Morgen , also der bot macht folgendes beim Quiz. Der Mauszeiger geht unten rechts in die Ecke -> minimiert das Spiel > Mauszeiger fährt in die Mitte auf die App -> die App wird nach rechts gezogen um sie zu beenden —> App beendet nicht (meine Vermutung : anscheinend zieht er die App nicht weit genug nach rechts, damit sie beendet wird.)
Lieben Gruß
Tombery

PS: das Problem mit dem aussortieren ist weiterhin da. Er sortiert einfach per Zufall aus aber nur 5* Runen. 4-5 mal läuft es gut, dann behält er wieder 5x 5* Runen. Die Zahlen habe ich jetzt als Beispiel genommen . Es ist wirklich kein Muster zu erkennen .
KingTombery is offline  
Old 07/26/2019, 23:38   #15
 
elite*gold: 0
Join Date: Jul 2008
Posts: 188
Received Thanks: 70
Quote:
Originally Posted by KingTombery View Post
Guten Morgen , also der bot macht folgendes beim Quiz. Der Mauszeiger geht unten rechts in die Ecke -> minimiert das Spiel > Mauszeiger fährt in die Mitte auf die App -> die App wird nach rechts gezogen um sie zu beenden —> App beendet nicht (meine Vermutung : anscheinend zieht er die App nicht weit genug nach rechts, damit sie beendet wird.)
Lieben Gruß
Tombery

PS: das Problem mit dem aussortieren ist weiterhin da. Er sortiert einfach per Zufall aus aber nur 5* Runen. 4-5 mal läuft es gut, dann behält er wieder 5x 5* Runen. Die Zahlen habe ich jetzt als Beispiel genommen . Es ist wirklich kein Muster zu erkennen .

Wie immer Danke für deinen Input,

Ich werde die Mausbewegung beim Quiz so anpassen, dass er weiter nach rechts zieht und versuchen ihm mehr Zeit zur Erkennung der Runen zu geben in der Hoffnung, dass das die Probleme die bei dir auftreten umgeht, ich denke im Laufe des Wochenendes wird es ein Update für die aktuelle Version geben, ich werde euch auf dem Laufenden halten.

Gruß,

KF.


xxkleinerxfeiglingxx is offline  
Reply

Tags
bot, farmbot, mobile game, summoners war, summoners war bot



« [Release] Summoner Wars Hack SRC - [only Devs] | - »



All times are GMT +2. The time now is 18:04.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2020 elitepvpers All Rights Reserved.