Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 06:42

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/21/2010, 22:27   #586
 
elite*gold: 0
Join Date: Mar 2008
Posts: 97
Received Thanks: 18
Quote:
Originally Posted by ILoveUToo View Post
Is here solution to the "BSObj Plugin - can't create file transfer manager! Maybe pack file corrupted or someone is already accessing it now.. try a few minuts later"?
That means you didn't installed the last patch, which has been released today by ZSZC team=)
mkz14 is offline  
Old 06/21/2010, 22:28   #587
 
elite*gold: 0
Join Date: Apr 2009
Posts: 136
Received Thanks: 14
Darkness have made this pk2 for you
Its original for the newest server update and for bot

Have fun ^.^
Badfate is offline  
Thanks
7 Users
Old 06/21/2010, 22:28   #588
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
Link by Badfate, thanks to him for upload

Darkness™ is offline  
Thanks
2 Users
Old 06/21/2010, 22:32   #589
 
elite*gold: 0
Join Date: Mar 2008
Posts: 86
Received Thanks: 11
Tnx. i couldnt install the patch when i clicked the start button it gave an error
edit: tnx for the fast help) hope it would work
ILoveUToo is offline  
Old 06/21/2010, 22:41   #590
 
elite*gold: 0
Join Date: Nov 2008
Posts: 29
Received Thanks: 2
You are the best ^^ , gJ.
bogdy321 is offline  
Old 06/21/2010, 23:30   #591
 
elite*gold: 0
Join Date: Nov 2008
Posts: 29
Received Thanks: 2
OMG , all things i try to do i get this [email protected] error ... i tryed :
-Download the 1.676 new media pk , get the same sh11t error !
-Download the Media from the official site , GET THE SAME SH11T error !
-Tryed to start with the bot , same sh11t !
-Tryed to start with loader SAME SH11T AGAIN !
-Tryed to start without , same sh11t again !

The error is : and if i press ok the client crash , why the [email protected] ? i got the last client version ... 1.674 HELP ME PLEASE!
bogdy321 is offline  
Old 06/21/2010, 23:31   #592
 
elite*gold: 0
Join Date: Aug 2007
Posts: 25
Received Thanks: 0
eww its freakin infected!
win32 Huer its a Keylogger dont download the proxy program..
mastershedow is offline  
Old 06/21/2010, 23:41   #593
 
elite*gold: 0
Join Date: Jan 2009
Posts: 1
Received Thanks: 0
You are all the best mates
wish all my friends would be so reliably like you guys
follow this topic since installing the patch gives an runtime libary error -.-
thx 4 all...

by the way: anybody knows what to do against runtime libary error when installing the patch??

hotfix doesn't work yet
Chris1993 is offline  
Old 06/22/2010, 00:33   #594
 
elite*gold: 0
Join Date: Jul 2008
Posts: 18
Received Thanks: 1
iam use the new media.pk2 but still the same error on the bot "please execute silkroad.exe" -.-
kiddplay is offline  
Old 06/22/2010, 01:11   #595
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
use the sro-db: zszc loader.
Darkness™ is offline  
Old 06/22/2010, 05:34   #596
 
elite*gold: 0
Join Date: Apr 2008
Posts: 51
Received Thanks: 5
BSObj Plugin

can't create file transfer manager!
Maybe pack file corrupted or someone is already accesing it now...try a few minutes later


What can i do?
darkrose3000 is offline  
Old 06/22/2010, 05:51   #597
 
elite*gold: 0
Join Date: Jan 2010
Posts: 6
Received Thanks: 0
same problem. -.-
tranny10 is offline  
Old 06/22/2010, 06:07   #598
 
elite*gold: 0
Join Date: May 2010
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by adutas View Post
another thing.. i cant open the silkroad without the bot! i updated the client (1.676), but when i open the silkroad.exe there appears an error with en empty window.. what to do?
well umm as for me a botter i have 2 copyies of this game 1 to work with bot and 1 to grind normally so any ways as i was saying make sure u make 2 copies and oh btw to fix ur thingy try re extractin and then re patching it on a totally new folder for non bot //

lol any ways the bot won't work now it just when i press start game in bot it doesn't work

// GUYS does the bot work for u after the fire/water patch i mean they changed the server names and i patched to the latest patch when i open the SRO-DB Bot - ZSZC Loader then the srproxy then i open the crack loader and press start game it types reject/winhandle as usual but it doesn't work //

Can You Help ME or tell me if this is like hapening to all of u {fast question: does attack pet bugs the bot??}

// BTW i use win xp prof sp2 \\
heshamxz is offline  
Old 06/22/2010, 06:07   #599
 
elite*gold: 0
Join Date: Mar 2010
Posts: 9
Received Thanks: 1
Can some 1 pleease upload the Media on Megaupload ...
deccode is offline  
Old 06/22/2010, 06:11   #600
 
elite*gold: 0
Join Date: May 2009
Posts: 15
Received Thanks: 0
when i used old media.pk2 it worked fine but it connected to old server
and once i downloaded the new media.pk2 it shows error
marcov3 is offline  
Closed Thread




All times are GMT +2. The time now is 06:42.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.