Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 05:45

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 06/28/2010, 00:00   #736
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
yep, i have a cat and the bot works good!

cat-monkey-squirrel-great gilder ( i know those grab pet works with the bot, tested by me )
Darkness™ is offline  
Old 06/28/2010, 04:25   #737
 
elite*gold: 0
Join Date: Jun 2010
Posts: 9
Received Thanks: 1
I am getting BSObj Plugin error cannot create file manager Maybe pack is corrupted or someone else accesing now
jesus122 is offline  
Old 06/28/2010, 06:31   #738
 
elite*gold: 0
Join Date: Mar 2008
Posts: 131
Received Thanks: 29
Question Cant bot again after it goes to town

Well not only when it loops, when i click on silkroad and the bot goes to the background, i cant put it back on top, i click on it, i try to bring it back with Alt+Tab keys or Windows + tab and doesnt wok, so every time that the bots stops, i have to relog...

Anyway other way?
Alfamud is offline  
Old 06/28/2010, 09:19   #739
 
elite*gold: 0
Join Date: Sep 2007
Posts: 29
Received Thanks: 0
bot still working?
bartus117 is offline  
Old 06/28/2010, 11:22   #740
 
elite*gold: 0
Join Date: Sep 2007
Posts: 128
Received Thanks: 7
Quote:
Originally Posted by bartus117 View Post
bot still working?
yap, works fine!
adutas is offline  
Old 06/28/2010, 14:40   #741
 
elite*gold: 0
Join Date: Apr 2010
Posts: 15
Received Thanks: 0
hey anyone can help how to initialize the db bot properly???.. cause when im start to click the db bot it always says something like this.. "Error application" "not initiallized properly" plz help me.. cause i really need bot..
wer031654 is offline  
Old 06/28/2010, 15:58   #742
 
elite*gold: 0
Join Date: Jun 2008
Posts: 166
Received Thanks: 15
hey guys,
i started botting today and after idk ca 1 hour i logged in. the bot detected my char and the skills and alright...but after 10 min (i was on the way to a good bot place) the game crashed. and now the game don't start anymore. there was an empty error window. so i deleted all files and extract again, and after the patch the game start.
i found out that the bot media.pk2 file make the problems. when i copy this in my folder the game don't start.
but in the midmorning i had no probs with this file.
pls help me
Oberbratze is offline  
Old 06/28/2010, 17:00   #743
 
elite*gold: 0
Join Date: Sep 2009
Posts: 4
Received Thanks: 0
When i log me in my Skills won´t be recognized and i get a "GM notice" that tells me Error Object 0, teleport to fix, when i teleport there is still this ******* **** >_>
libiza is offline  
Old 06/28/2010, 19:32   #744
 
elite*gold: 0
Join Date: Jun 2010
Posts: 12
Received Thanks: 0
Bot doesn´t recognize the pots :S
and sometimes it ports ,though there are mp and hp pots . :S
germanfear is offline  
Old 06/28/2010, 20:20   #745
 
elite*gold: 0
Join Date: Jan 2009
Posts: 18
Received Thanks: 1
Darkness please help me.
i always get the error pak file open faile :S
I have good ip in proxy i play on the old server.
murden13 is offline  
Old 06/28/2010, 21:19   #746
 
elite*gold: 0
Join Date: Jul 2008
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by Alfamud View Post
Well not only when it loops, when i click on silkroad and the bot goes to the background, i cant put it back on top, i click on it, i try to bring it back with Alt+Tab keys or Windows + tab and doesnt wok, so every time that the bots stops, i have to relog...

Anyway other way?
same here...
jeanhu is offline  
Old 06/28/2010, 23:05   #747
 
elite*gold: 0
Join Date: Jun 2010
Posts: 12
Received Thanks: 0
press on bot -> doesn´t open.
press alt + enter
germanfear is offline  
Old 06/28/2010, 23:38   #748
 
elite*gold: 0
Join Date: Jan 2008
Posts: 305
Received Thanks: 57
How can I Use DB BOT (In ZSZC) with two chars?
I mean MultiBot;
Answer in PM please?
Thanks
dukado is offline  
Old 06/29/2010, 05:33   #749
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2,085
Received Thanks: 1,669
@wer031654: download netframework 3.5.
@libiza: put all items on storage,then teleport and try again.
@germanfear: teleport to other town
@murden32: DO NOT USE THE MEDIA PATCHER! READ DUDE.
@dukado: there is no way to multibot... ( maybe with a virtual pc )
Darkness™ is offline  
Thanks
1 User
Old 06/29/2010, 09:18   #750
 
elite*gold: 0
Join Date: Aug 2007
Posts: 25
Received Thanks: 3
Hey darkness!
Everything worked just fine this morning and i havent changed anything, but then i got disconnected.. but now when i click "start game" it says (please execute silkroad.exe). Dunno why cause i havent changed anything since this morning. (yes it's the correct folder and client) Tried to simply restart my computer and "run as adiminstrator" since i got Win7 but nothing worked so im asking you if you might recognize this problem
Eouzz is offline  
Closed Thread




All times are GMT +2. The time now is 05:45.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.