Register for your free account! | Forgot your password?


Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 15:25

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



[Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2)

Discussion on [Guide]How to Bot on ZSZC After updates + Bot (1.0 Beta 2) within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 08/14/2010, 13:29   #2086
 
elite*gold: 0
Join Date: Dec 2008
Posts: 58
Received Thanks: 5
[ZSZC] Sro-DB Bot 1.0b INVALID TARGET Solution (patch 1.680)
Hey everyone.

Im not sure if this is gonna be of any use to anyone, but it fixed the problem for me.

If you use Sro DB bot 1.0b and get the invalid target error since 1.680 patch Try this.

- Go to the folder you put your bot at
- Delete "crackloader" file
- Use the file to crack the bot again
- Happy botting

That fixed it for me. Goodluck ya'll

crd:babybooluvin
anthonylory is offline  
Old 08/14/2010, 14:41   #2087
 
elite*gold: 0
Join Date: Jun 2009
Posts: 1
Received Thanks: 0
My problem:

I can get skills... but if i start bot i get dc. Anyone can help me?
cotcool is offline  
Old 08/14/2010, 16:34   #2088
 
elite*gold: 0
Join Date: Aug 2010
Posts: 78
Received Thanks: 6
When i am logged in after 3 seconds the client is killed and the game is closing .... i have Vista...and i reinstalled and patched and downloaded it millions times...but i get always DC !!!

pls help me !! thx !
fotos91 is offline  
Old 08/14/2010, 17:00   #2089
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
HOW TO PLAY NORMAL? I CANT START THE GAME!!!
dragontail is offline  
Old 08/14/2010, 19:55   #2090
 
elite*gold: 0
Join Date: Jul 2010
Posts: 270
Received Thanks: 26
Quote:
Originally Posted by dziubekx15 View Post
I see now not only I have problem with no skills :/ Some1 know what can we do?
Same Problem Any Solution?
ZsZcSilkroad is offline  
Old 08/14/2010, 19:57   #2091
 
elite*gold: 0
Join Date: Jul 2010
Posts: 270
Received Thanks: 26
Quote:
Originally Posted by Metal145 View Post
Soloution for the no skills bug put:
Put every non Isro item (for example Gorilla or 11D Items type 2 and 3) out of you inverntory than teleport than equip items
Does This Works?
ZsZcSilkroad is offline  
Old 08/14/2010, 20:45   #2092
 
elite*gold: 0
Join Date: Aug 2010
Posts: 5
Received Thanks: 0
HI im botting with this bot since 1 week.. now i got a "Virus" called BSD/Agent.axve i search that on google and say this.

Spy.agent.axve Technical Details

Category Spy
Discovered 12/13/2009 7:39:50 PM
Modified 1/19/2010 3:42:09 PM
Threat Level Low


Category Description

Spy tools are programs which steal information from users PC such as banking information, login details and keyboard strokes etc.

i dont know why my antivirus detect this today but i was botting normally without virus
i have avira antivir
EitherxD is offline  
Old 08/14/2010, 21:36   #2093
 
elite*gold: 0
Join Date: Jul 2010
Posts: 270
Received Thanks: 26
Metal145 your my saving angel thx alot!!!!!!!
ZsZcSilkroad is offline  
Old 08/15/2010, 01:02   #2094
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
how to get my bot to work? what should i do with the media pk file?
dragontail is offline  
Old 08/15/2010, 01:31   #2095
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
Quote:
Originally Posted by dragontail View Post
how to get my bot to work? what should i do with the media pk file?
Do i need a other pk file? i cant use my bot only play normal.
dragontail is offline  
Old 08/15/2010, 02:41   #2096
 
elite*gold: 0
Join Date: Jan 2009
Posts: 52
Received Thanks: 2
aight ... v1.0b2 worked before tthen this morning invalid target... i tried v8 it works. problem is iwnna take that load off my back worrying about pt name. so what other bots work out there thats compatible with db bot loader edited? it doesnt work for v8
HyPerGlavie is offline  
Old 08/15/2010, 05:08   #2097
 
elite*gold: 0
Join Date: Dec 2009
Posts: 74
Received Thanks: 7
with v0.8 db bot im getting 6 access denied then bot and game crash instantly after pressing start in character selection.

with 1.0b2 i am getting crash as soon i as finish load after pressing "start" in character selection screen

any help please?
Jeffie is offline  
Old 08/15/2010, 13:44   #2098
 
elite*gold: 0
Join Date: Feb 2008
Posts: 1,581
Received Thanks: 343
mine....disconnect after i start the bot
Lolz
Rosalinda is offline  
Old 08/15/2010, 17:48   #2099
 
elite*gold: 0
Join Date: Jul 2010
Posts: 81
Received Thanks: 0
how to get the bot to working? i can play normal now. but should i do something with the pk file? plss link the media pk. i cant use my bot program.
dragontail is offline  
Old 08/15/2010, 21:14   #2100
 
elite*gold: 0
Join Date: Dec 2008
Posts: 713
Received Thanks: 121
Quote:
Originally Posted by dragontail View Post
how to get the bot to working? i can play normal now. but should i do something with the pk file? plss link the media pk. i cant use my bot program.
use mediapatcher.
bula13 is offline  
Closed Thread




All times are GMT +2. The time now is 15:25.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.