Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 07:47

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



[Release]TWSRO 1.258 Craft System Packet Structures ASM Fix + Bug Fixes

Discussion on [Release]TWSRO 1.258 Craft System Packet Structures ASM Fix + Bug Fixes within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Reply
 
Old 07/23/2019, 14:31   #91
 
elite*gold: 0
Join Date: Sep 2017
Posts: 783
Received Thanks: 369
Quote:
Originally Posted by ntabkpro View Post
Can you show me how to use this?



#HB is offline  
Old 07/24/2019, 03:58   #92
 
elite*gold: 0
Join Date: Sep 2018
Posts: 38
Received Thanks: 0
Quote:
Originally Posted by MeGaMaX. View Post
i will help too



amazing news

#Thread updated
-My cracked sbot works for this server files, you can try it and report any bugs.
-You can find it

Preview:


Game crashing when use features autopotion HP MP


Quote:
Originally Posted by #HB View Post
Oh my god. You are great. Thanks you so much


ntabkpro is offline  
Old 08/22/2019, 21:10   #93
 
elite*gold: 0
Join Date: Dec 2015
Posts: 82
Received Thanks: 11
How to fix the billing server on normal way? I get this error on global manager that he cant connect to billing server but everything is correct?

BillingMgr- Session Established!
BillingMgr- Billing Server Session Closed!

and its repeating the whole time is there something different on the billing server on twsro files? can someone upload his billing server working for this files would be great thank you
Hynix_1337 is offline  
Old 09/13/2019, 01:21   #94
 
elite*gold: 0
Join Date: Mar 2010
Posts: 158
Received Thanks: 23
Gateway server is giving error. '' Offıcal Ip Detected.. '' That's why I cant start game the from the launcher.How can I solve this?


fuat21 is offline  
Old 09/16/2019, 10:10   #95
 
elite*gold: 0
Join Date: Mar 2010
Posts: 633
Received Thanks: 62
Great as always
Keep it up
@$$ is offline  
Old 09/28/2019, 15:04   #96
 
elite*gold: 0
Join Date: Aug 2009
Posts: 8
Received Thanks: 2
can't seem to be able to spawn mobs, does anyone else have the issue or am I that big of a newbie tried via /loadmonster MOB_ , F1 or F2 same result - nothing happens when I hit enter, the mob doesn't spawn and there is no message (cheat key failure or success)


jamaldoc88 is offline  
Reply


Similar Threads
[04.09.13] GigaByte v2.6 [FIX, FIX, FIX, FIX AND FIX]
09/11/2013 - WarRock Hacks, Bots, Cheats & Exploits - 79 Replies
http://www.elitepvpers.com/forum/warrock-hacks-bot s-cheats-exploits/2843300-11-09-gigabyte-public-v2 -7-a.html
WarRock Direct3D [16.05.2012] ( ASM Bullets, ASM, OPK / SVP , ASM UNL AMMO )
05/17/2012 - WarRock Hacks, Bots, Cheats & Exploits - 8 Replies
Direct3D Hook 85% Credits to BlackLegend - helping me alot. Viva la Revolución http://www.abload.de/img/wr31lmaex.png http://www.abload.de/img/wr3253bzf.png Virustotal ( Packed / Compressed ) Click



All times are GMT +2. The time now is 07:47.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.