Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online
You last visited: Today at 21:20

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



sro stopped working

Discussion on sro stopped working within the Silkroad Online forum part of the Popular Games category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2011
Posts: 17
Received Thanks: 0
sro stopped working

After choosing the character there is a loading screen and when the load ends the windows says to me that sro stopped working and he is looking for a solution to the problem (I have Windows 7)

How to fix it?
lockon12345 is offline  
Old 01/21/2011, 00:22   #2
 
Pr0Styla's Avatar
 
elite*gold: 0
Join Date: Jan 2008
Posts: 1,899
Received Thanks: 607
set your screen resolution the same as sro and keep trying , sometimes we get crashes for no reason
Pr0Styla is offline  
Old 01/23/2011, 19:05   #3
 
elite*gold: 21
Join Date: Feb 2009
Posts: 244
Received Thanks: 27
Did you login legit or with bot?
Were you able to play Silkroad Online before (Without these crashes)?
Drivers up2date?
Runnin as administrator?



Greetz
CoKePrinZ is offline  
Reply


Similar Threads Similar Threads
Bot 0.8 stopped working
09/11/2010 - SRO Private Server - 3 Replies
Ok last night i was very happy cuz i finally reached lvl 101 and i left my bot working all night long ^^ but this mornig when i logged on my bot don't work anymore =( i'm having only Access deneied and it don't recognizes my char i dunno why is this happening, it happened to 2 friends too and they could not fix the problem. What happened? Why? Can be fixed? How?
Bot Stopped Working
05/19/2010 - SRO Private Server - 25 Replies
Hey. My bot stopped working and idk why. (db bot) It Works on my noob char but when i want to bot on my Main, I can't. It won't load my skills, set coordinates etc. On my noob it works.. I already tried to reinstall and put there new bot.. didn't help..
Bot stopped working...
06/27/2008 - SRO Private Server - 13 Replies
Im using that chinese bot for ecsro and it just all of a sudden stopped working it doesnt want to kill anymore.... can someone help me please?
SV stopped working.
08/01/2007 - Conquer Online 2 - 8 Replies
MY SV has stopped working. I am running v1.15, with the DIY crack (2 scripts). I patched up to 4352 and it stopped working. I find this very strange because it did not add a new conquer.exe. I tried patching back to 4351 and faking 4352 with a simple version.dat edit, I tried re-applying the multiclient I use, which is compatible with SV but to no avail. my SV just dosen't want to work anymore. :? Please, don't tell me to re install the co client. Thats not a very intelligent fix. Would...
Co partner stopped working
05/03/2006 - Conquer Online 2 - 10 Replies
So, today my, and my friends ,co partner just stopped working. Jesterday it worked of course. I didn't patch co i didnt patch anything... if i click on mini tq the window appears in whitch it sais click ok pu heal on F1 an so on if i click on ok then (to get the mini windw where i can click start) nothing happens... can someone plz tell me whats going on?



All times are GMT +2. The time now is 21:20.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.