Register for your free account! | Forgot your password?

You last visited: Today at 03:52

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



the sro drivers

Discussion on the sro drivers within the Silkroad Online forum part of the Popular Games category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2007
Posts: 503
Received Thanks: 52
the sro drivers

do u need the GeForce and ATi drivers and when i try to download them it says i dont have the right software

plz help me
Dark_Xero9 is offline  
Old 02/18/2008, 16:45   #2
 
elite*gold: 0
Join Date: Aug 2007
Posts: 868
Received Thanks: 165
what grafikcard you use??
Paddy10 is offline  
Old 02/18/2008, 19:23   #3
 
elite*gold: 0
Join Date: Feb 2007
Posts: 2,012
Received Thanks: 705
Quote:
Originally Posted by Dark_Xero9 View Post
do u need the GeForce and ATi drivers and when i try to download them it says i dont have the right software

plz help me
What did you wrote there?^^
Do you or do we need? hä?^^
And why oO
SpriGgy is offline  
Old 02/18/2008, 19:26   #4
 
elite*gold: 0
Join Date: Dec 2007
Posts: 503
Received Thanks: 52
no do we need it for silkroad
Dark_Xero9 is offline  
Old 02/18/2008, 21:37   #5
 
elite*gold: 0
Join Date: Feb 2007
Posts: 2,012
Received Thanks: 705
Do you ask or do you say?
I dont know what you want to say lol!!
SpriGgy is offline  
Old 02/25/2008, 19:18   #6
 
elite*gold: 0
Join Date: Jan 2008
Posts: 8
Received Thanks: 1
hi guys i need help. (sry english is bad) i hv this prob then i play sro about two hour, then game crash...

i update driver. My vidieo card is GeForce 8400G Vindows Vista. help me, and tnx.
stranger21 is offline  
Old 02/25/2008, 19:32   #7
 
elite*gold: 0
Join Date: Aug 2007
Posts: 38
Received Thanks: 3
Looks like your windows is messed up :P
Darkwatch is offline  
Old 02/25/2008, 19:37   #8
 
elite*gold: 0
Join Date: Sep 2007
Posts: 55
Received Thanks: 3
Stranger does it do that all the time now or just after you play for along time? If it does that on and off its just random crashes with the cilent nothing you can fix i think. If it does that all the time now you need to reinstall silkroad.

Also dark_xero you do need your video card drivers installed, Go to your video cards website and gl the newest graphics drivers for your video card.
llShadowll is offline  
Reply


Similar Threads Similar Threads
CabalRider+mouse drivers
09/07/2010 - Cabal Online - 0 Replies
Hello there, few days ago i had no problems using CabalRider.. then, when i was back from work and try launch bot after few min after i login i got GG detetection, is there posibility GG detection shows up because of my Oscar mouse editor+ Cabal rider, pls share some info about it Sry for bad english
WoW - NVIDIA drivers = böse !
03/10/2010 - Gaming News - DE - 6 Replies
Falls ihr eine NVIDIA Grafikkarte besitzt dann solltet ihr auf jedenfall folgenen BluePost von Datth lesen: "We're getting reports where users are getting intermittent low FPS after installing these drivers. It seems that it is related to the fan control included in these drivers not working correctly and is causing the video card to overheat on 3D applications. This will affect Warcraft 3, World of Warcraft and StarCraft 2 Beta. Please uninstall the drivers and revert back to the older...
WoW - NVIDIA drivers issue
03/06/2010 - Gaming News - EN - 3 Replies
If you own a NVIDIA graphics card you should read the following bluepost from Datth: "We're getting reports where users are getting intermittent low FPS after installing these drivers. It seems that it is related to the fan control included in these drivers not working correctly and is causing the video card to overheat on 3D applications. This will affect Warcraft 3, World of Warcraft and StarCraft 2 Beta. Please uninstall the drivers and revert back to the older ones." Windows XP:...
Problems with ecsro and graphic drivers
02/11/2009 - SRO Private Server - 4 Replies
Hi all, a friend of mine is having some problems logging in ecsro. The first time, pressing start button, it said "failed to execute silkroad (errore code)" but I told him how to solve the problem. Second time he pressed start button and when he logged into the server it crashed with the "???" problem (interrogation points problem). I told him to download and install last graphic drivers and he did. But now when he press start button the whole pc restarts and he cannot starts ecsro or...
Drivers where found?
02/06/2008 - RO Guides & Templates - 0 Replies
Im trying to foud where is de Driver,and maybe if is possible load the Driver and don´t get the Disconection when use Delay 0 in the Filters Look the pic: ImageShack - Hosting :: driveraz5.jpg



All times are GMT +1. The time now is 03:52.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.