Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Shaiya > Shaiya Private Server
You last visited: Today at 02:39

  • Please register to post and access all features, it's quick, easy and FREE!


usp_Read_User_CashPoint_PayLetterT error 0. Any solution?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2009
Posts: 102
Received Thanks: 75
usp_Read_User_CashPoint_PayLetterT error 0. Any solution?

Hello,
im having an error with my server.When I press the start button after the character screen it disconnects me with this error 0 here is the log.
Quote:
2011-10-15 16:20:23 PS_DBAGENT__system log start (DBAgent01)

2011-10-15 16:20:23 UpdateGuildPointRankDB Result=1

2011-10-15 16:20:28 connect game



2011-10-15 16:22:10 err=-1, [Microsoft][ODBC SQL Server Driver][SQL Server]Could not find stored procedure 'usp_Read_User_CashPoint_PayLetterT'., SQL STATE: 42000, NATIVE ERROR: 2812 (0xAFC)

2011-10-15 16:22:10 ::LoadCharacter 118 hahaha qerr=-1, {? = call [usp_Read_User_CashPoint_PayLetterT](?,2)}
Anyone can help me out ?

Thanks in advantance.



aboldijar2 is offline  
Old 10/16/2011, 12:45   #2
 
elite*gold: 0
Join Date: Feb 2011
Posts: 214
Received Thanks: 205
[Microsoft][ODBC SQL Server Driver][SQL Server]Could not find stored procedure 'usp_Read_User_CashPoint_PayLetterT'., SQL STATE: 42000, NATIVE ERROR: 2812 (0xAFC)

The red color text , that stored procedure is missing. I have diffrent one so i cant give it that to you becouse you will get problems. Try to search it on other PS_GameData database. Like ep3,ep4,ep5 idk xD.. But yea when you see that SP copy and paste it in to your DB and Excute it. The problem will be solved


Xx.LaMin.xX is offline  
Thanks
1 User
Old 10/16/2011, 20:41   #3
 
elite*gold: 0
Join Date: Aug 2009
Posts: 102
Received Thanks: 75
Ohh ok thanks buddy will try to find on another DB
aboldijar2 is offline  
Old 10/16/2011, 23:18   #4
 
elite*gold: 0
Join Date: Jun 2011
Posts: 108
Received Thanks: 263
Code:
/****** Object:  Stored Procedure dbo.usp_Read_User_CashPoint_PayLetterT    Script Date: 2008-6-7 18:31:57 ******/

/****** Object:  Stored Procedure dbo.usp_Read_User_CashPoint_UsersMaster    Script Date: 2008/3/15 下午 05:25:51 ******/



/*==================================================
@author	lenasoft
@date	2006-09-28
@return	
@brief	USERDB曖 Users_Master纔檜綰縑憮 檣蒂 陛螳螞棻.
==================================================*/
CREATE PROCEDURE [dbo].[usp_Read_User_CashPoint_PayLetterT]  
@CashPoint 	int OUTPUT,
@UserUID 	int


AS

SET NOCOUNT ON

SET @CashPoint = 0

SELECT @CashPoint=ISNULL(Point,0) FROM game.PS_UserData.dbo.Users_Master WHERE [email protected] 
IF @CashPoint < 0
BEGIN
	UPDATE game.PS_UserData.dbo.Users_Master SET Point=0 WHERE [email protected]
	SET @CashPoint = 0
END

SET NOCOUNT OFF
there is my stored proc you are looking for from my ep3 test server hope it helps
[DEV]xXDASHXx is offline  
Thanks
3 Users
Reply



« Error after changing password | What are the duties of a GMA? »

Similar Threads
Need solution for bot error. please help me.
06/05/2011 - SRO PServer Ask the Experts - 0 Replies
Heya. I lost hope. Recently, I purchased HoLy bot for SWSRO 2 server. Bought it, everything works fine, a couple of days ago, I wasn't able to login into the bot, first, I put inside the bot my login information, then the bot turns all white, and crash. Someone is able to help? I posted it also at HOLY bot forums but it appears that no one gives a shit in that forum except money -related issues. long story short, I know this forum is not really related to holy bot, but I have to find...
Critical Error (F*C*1nG) error - Solution WIN7???
10/25/2010 - RF Online - 1 Replies
why THE HELL in windows 7 this error is so idiot?? in other OS you get critical error, relog and its ok... but in win7, its fucking annoying.... my char is stucked in ELAN!!! 2 days that i tried to log in and when i select my char i get critical error.... win7 x64 - ati radeon 5650 - 4gb ram
Connection error- [SOLUTION]
10/25/2009 - Dekaron - 2 Replies
if you have connection error go to 2moons folder and find launcher.CONFIG open it with notepad and you will see launcher.exe 7.13.0 ..you need to change it to launcher.exe 7.16.0 then save it and enjoy :):awesome:
Solution for Error code 2 and 5!!!
04/26/2008 - SRO PServer Ask the Experts - 6 Replies
For those who have that error!!! Download this RapidShare: 1-Click Webhosting Thnx me!:D:D
Easy solution for this NPG error
04/08/2006 - SRO Main - Discussions / Questions - 6 Replies
Hi, I found a realy easy solution for that NPG() =&#33;blabla error. 1. Go into your Silkroad foulder and delet Gamgguard files. (The complete foulder) 2. Go into Windows/system32/driver/etc/host.txt (open with editor) 3. add 80.15.232.4 nprotect.nefficient.com to it 4. Save the file 5. Open Silkroad bot 1.07 6. Start Silkroad Dont use the start function of bot, it dont work with me, jsut opent he normaly silkroad button 7. Login



All times are GMT +1. The time now is 02:39.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.