Register for your free account! | Forgot your password?

You last visited: Today at 07:12

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Monster not attacking

Discussion on Monster not attacking within the RO Bots & Macros forum part of the RO Exploits, Hacks, Bots & Guides category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2020
Posts: 2
Received Thanks: 0
Monster not attacking

Hi Guys.

Ive manage to make my openkore to connect to my own server by trying the official server settings and getting the closest receivepacket in kro folder.

Also got problem with the some monster in lockmap are ignored and not attacking even it is set to 2.
Kafra warp to morroc stuck, and kafra on left prontera unable to locate.
receivepackets 2021_11_03

Can your bot connect to my server and see if you also having the same issue as i am.

ip 15.235.197.112
port 6900
private 1
master_version 0
version 55
serverType iRO
serverEncoding Western
recvpackets recvpackets.txt
addTableFolders iRO
charBlockSize 175
pinCode 0
gameGuard 0
blockingPlayerCancel 1
itemListType 1
sendCryptKeys 0x00000000, 0x00000000, 0x00000000

Thanks.

Also having issue with the useSelf_Item not working though.

NVM i figured it out.
idRO and receivepacket from 2021_11_03 works fine seems have the same bot as before
betlogboi is offline  
Reply


Similar Threads Similar Threads
Monster Not Attacking
09/12/2012 - Dekaron Private Server - 0 Replies
Whats the best way to make a boss for example stop running side to side as if its vacced and just attack instead? I've tried messing with a few things, but nothing has gotten the desired effect :/
Monster by dev command not attacking
06/22/2012 - Dekaron Private Server - 2 Replies
Hi! I'm using kingtuts action 9. Why is it that any monster I call using the DEV callmonster command doesn't attack me? They just follow me around and run around me. I called a monster in the same map where that monster is attacking me, but that same monster which I summoned is not attacking me.
Q>SacrationRO(New Server) bot not attacking and not moving.
05/23/2012 - Ragnarok Online - 1 Replies
I've been solving this problem for days now. So, can someone help me with this? Server Info ip ***.***.***.*** port 6*** master_version 13 version 26 serverType 8



All times are GMT +2. The time now is 07:12.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.