Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Ragnarok Online
You last visited: Today at 14:19

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Q>SacrationRO(New Server) bot not attacking and not moving.

Discussion on Q>SacrationRO(New Server) bot not attacking and not moving. within the Ragnarok Online forum part of the MMORPGs category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2012
Posts: 3
Received Thanks: 0
Q>SacrationRO(New Server) bot not attacking and not moving.

I've been solving this problem for days now. So, can someone help me with this?

Server Info

[SacrationRO (Mid Rate) Private Server]
ip ***.***.***.***
port 6***
master_version 13
version 26
serverType 8
serverEncoding Western
charBlockSize 108
Private 1
warren12355 is offline  
Old 05/23/2012, 20:31   #2
 
elite*gold: 0
Join Date: Oct 2011
Posts: 16
Received Thanks: 0
post a screenie of openkore..

maybe you dont have the recvpackets.txt

and are you using the latest version of openkore?
jollygore15 is offline  
Reply


Similar Threads Similar Threads
Q>VanRO bot not attacking nor moving...
04/21/2012 - Ragnarok Online - 1 Replies
here's the story... i managed to solve all of the problems with my bot with regards to connection problems... it connects well, works well and the recvpackets are now updated however, my bot is not attacking any mobs another problem is that it only moves when the map i put my char in is not the map specified in the lockmap... how to solve this? any help will do...
I can't make my bot connect in SacrationRO.
04/20/2012 - Ragnarok Online - 0 Replies
Here's what I did. ip 199.115.231.201 port 6900 master_version 1 version 26 serverType 5 serverEncoding Western charBlockSize 108
Fotune bag glitch after moving server
09/12/2011 - Shaiya Private Server - 1 Replies
I moved my server to windows 2008, it had some problems but I overcame that and it all works perfectly now. But I just noticed that fortune bags dont work anymore for some wierd reason... it wont open them says its restricted and they worked perfectly before. They still 42 special and 69 variant and I did move the itemcreate.ini too Soo I really dont see why it stopped working
LF: Aion Private Server with moving mobs
05/16/2010 - Aion Private Server - 3 Replies
okay, so i'm looking for an aion pserver with actually moving mobs. i don't mean mobs that move after you attack them, i mean mobs just moving by themselves (like in retail). every pserver i've tried all seems to have non-moving mobs (some even have no AI). so that 1 feature is basically all i'm looking for right now. thanks
effect remover in tg attacking stack nt moving
02/24/2009 - Conquer Online 2 - 6 Replies
any1 knows a effect remover in tg that attacking stack but ur nt moving just like cotobo but cotobo doesnt work anymore so i need some help on this?



All times are GMT +2. The time now is 14:19.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.