Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > RF Online
You last visited: Today at 15:34

  • Please register to post and access all features, it's quick, easy and FREE!

 

Troubleshooting.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2005
Posts: 13
Received Thanks: 0
Troubleshooting.

I know this isn't a help desk, but the RF guys don't have an actual forum where I can address this issue.

I used to play RF when it was run by CM before it was closed. Most of the times something would happen to my game that I needed to use system restore to make it work normally.

Now, I can run the game just fine, I meet the system requirements even though I can't part take in the mine wars where I need a better PC to actually have more than 2 frames a second, but this issue is different.
My game would become choppy as soon as I started it, meaning it would have these little nanosecond freezes while the camera spun around the satellite thing (at the main menu). Not actual freezes, but small ones, small enough to be detected and annoying. No smooth 360 camera around the satellite.
This would transgress directly into the playing field, meaning if the game started out that way from the main menu, then it would be the same after loading and logging into the character.

Today I've started playing RF again and I don't remember what I did to get rid of the crappy nano-freezes back on CM RF.

I tried lowering all the graphical details that the game allows. I switched everything to low, even changed resolution to ****. It only managed to run smooth that one time that I did it. I quickly quit the game afterwords to see which setting was that would cause this issue. I re enabled everything and the gradually lowered each of the performance settings after starting the game and seeing if anything changes. In the end I put it all, as before, on extremely low settings but the smoothness didn't occur.

Now I'm trying to install old drivers for my GeForce 5700 FX A360 with no luck.

Can anyone tell me what I can do to get that smoothness back?

By the way, after I'd fiddle with the settings and then download a patch for the game and not mess with the settings (this happened during beta testing, the patch downloading I mean), I'd log in and everything would be fine until the next time I ran the game.



meanpeople is offline  
Old   #2
 
elite*gold: 0
Join Date: Jan 2008
Posts: 162
Received Thanks: 25
try window mode
try cleaning ur pc - physically and virtually (i.e. remove dust in heat sink etc and defrag hard drives)

if that doesnt help buy a better pc and enjoy cw


small1337 is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2005
Posts: 13
Received Thanks: 0
I've tried all those, and I don't need a better pc to not have the mini freezes. There is something causing them.
meanpeople is offline  
Old   #4
 
elite*gold: 0
Join Date: Jan 2009
Posts: 21
Received Thanks: 0
have you tried reformatting it?


hackon is offline  
Old   #5
 
elite*gold: 0
Join Date: Dec 2005
Posts: 13
Received Thanks: 0
I've reformatted the computer earlier today and reinstalled the game as well. First run, as usual, works fine. Second run (meaning, close game, log back in) I get the same stupid issue. It seems to be temperamental.

I've run it again a third time setting the settings of the game back to default (dynamic lights *4 and shadows +10); usually I'd lower them for improvement, but oddly enough, now it works normally.

I'm just WTFing myself.

This is incredibly retarded.
meanpeople is offline  
Old   #6
 
elite*gold: 0
Join Date: Dec 2008
Posts: 146
Received Thanks: 14
yeas, same as mine, always get dc, I don't know why
prakosovic is offline  
Old   #7
 
elite*gold: 0
Join Date: Dec 2007
Posts: 90
Received Thanks: 10
[QUOTE=meanpeople;1791447]

if that sht mostly happenes in crag mine and the last thing you see is a "data error" I've tried all those dude i had same problem with my old pc. it was working fine but one day that mini freezes and data error's occured. formatted pc- cleaned inside - re mounted pieces - even bought a new graphic card ----> became worse.
you better buy a new pc. lowering details wont work.
omerselman is offline  
Old   #8
 
elite*gold: 0
Join Date: Dec 2005
Posts: 13
Received Thanks: 0
The thing seems to be random now. The game starts out sometimes smoothly and during gameplay it transgresses to crapness.

It is definitely something to do with the game programming because the same thing was happening with CM RF and they released a mini patch and fixed it... or I did something. I can't remember. I'd buy a new pc but I'm broke as hell.


meanpeople is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
OOG walker troubleshooting
Hi, when i try logging on the L2MxC private server my walker gives me the following error : ->Enter Char Fail/timeout i searched forums and got...
0 Replies - Lineage 2
LGZ Troubleshooting
do i have to use old mle with sys retriever and kerneldata to use LGZ na dl ko na xa by searching in google i tried to do 1 hit hack but the thing...
40 Replies - Grand Chase Philippines
Bot Troubleshooting
Good day guys i just want to ask some few questions.. i hope you can help me out with these.. *I am a templar and I want to use heal while I...
1 Replies - Rohan
BYPASS TROUBLESHOOTING?!
Ok first off...I know im in the wrong section...second....I dont care...I havent gotten a single productive answer in the general discussion so if...
2 Replies - Dekaron
L2Walker Troubleshooting
Ok guys I am sure that you get a lot of questions here about L2walker but I am not your run of the mill noob like you probly get around here. I...
1 Replies - Lineage 2



All times are GMT +2. The time now is 15:34.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.