Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 19:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release]9.4 Official Files

Reply
 
Old   #31

 
elite*gold: 50
Join Date: Mar 2012
Posts: 725
Received Thanks: 177
Quote:
Originally Posted by mlejnek2 View Post
anyone got a link for retail 9.4 since retail is now 9.5
This client 9.4 with few custom things,originally client is provided by thundernikk

Quote:
Originally Posted by ThunderNikk View Post
@アルカード



There may be some custom updates in the resource folder but if you want it clean all you need to do is copy a retail resource folder to it. The only thing in the resource folder on retail is music.



アルカード is offline  
Thanks
1 User
Old   #32
 
elite*gold: 0
Join Date: Nov 2011
Posts: 102
Received Thanks: 5
pls help xD



while restoring Auth


asddom is offline  
Old   #33
 
elite*gold: 0
Join Date: Sep 2012
Posts: 17
Received Thanks: 1
كل ما افتح اللعبة و ادخل الشخصية بعد شوى يجى لى "تم اكتشاف اختراق للعبة" ويقفل الكلنت

استخدم كلنت الاصلية 9.4

Quote:
Originally Posted by asddom View Post
pls help xD



while restoring Auth
you might need to change the sql again as 11.00.2100 is sql 2012 and the backup was taken on 12.0.5000.0 which is sql 2014 sp2.
idk but that but i think u can just get any other auth db it should work.
omar0alaa is offline  
Old   #34
 
elite*gold: 0
Join Date: Nov 2011
Posts: 102
Received Thanks: 5
استخدم الاسفريم حق ريفو .

the telecaster is stuck at 100% .


asddom is offline  
Old   #35
 
elite*gold: 0
Join Date: Sep 2012
Posts: 17
Received Thanks: 1
Quote:
Originally Posted by asddom View Post
استخدم الاسفريم حق ريفو .

the telecaster is stuck at 100% .
انا استخدموا ما استخدم الاصلى

its normal wait for it i had to wait for 30min yesterday for it to finish after 100%
omar0alaa is offline  
Old   #36


 
elite*gold: 308
Join Date: Sep 2014
Posts: 204
Received Thanks: 402
Quote:
Originally Posted by omar0alaa View Post
كل ما افتح اللعبة و ادخل الشخصية بعد شوى يجى لى "تم اكتشاف اختراق للعبة" ويقفل الكلنت

استخدم كلنت الاصلية 9.4



you might need to change the sql again as 11.00.2100 is sql 2012 and the backup was taken on 12.0.5000.0 which is sql 2014 sp2.
idk but that but i think u can just get any other auth db it should work.
I will update the repack tomorrow and i will fix the telecaster size problem & i will change the databases version to work with 2012 fine .

Quote:
Originally Posted by omar0alaa View Post
انا استخدموا ما استخدم الاصلى

its normal wait for it i had to wait for 30min yesterday for it to finish after 100%
put this command in your launcher /use_nprotect:0
Ghost Informatics is offline  
Thanks
2 Users
Old   #37
 
elite*gold: 0
Join Date: Jan 2012
Posts: 361
Received Thanks: 32
so when i use my client i get a detabase error on client side and it auto drops the server grr wtf am i doing wrong ?
mlejnek2 is offline  
Old   #38


 
elite*gold: 308
Join Date: Sep 2014
Posts: 204
Received Thanks: 402
Quote:
Originally Posted by mlejnek2 View Post
so when i use my client i get a detabase error on client side and it auto drops the server grr wtf am i doing wrong ?
Make sure that you used official 9.4 client with the sframe i attached with the files if you did this send me picture for the error and gamelog.txt & the crash txt file with the crash dump so i can find the problem .. cuz iím sure the files is fully working
Ghost Informatics is offline  
Thanks
1 User
Old   #39
 
elite*gold: 0
Join Date: Sep 2012
Posts: 17
Received Thanks: 1
can't equip any lvl 160 items
omar0alaa is offline  
Old   #40
 
elite*gold: 0
Join Date: Feb 2009
Posts: 1
Received Thanks: 0
Is there away to fix the port to HV cause it not working?
skullhammer23 is offline  
Old   #41
 
elite*gold: 0
Join Date: Nov 2012
Posts: 607
Received Thanks: 106
Quote:
Originally Posted by Ghost Informatics View Post
I will update the repack tomorrow and i will fix the telecaster size problem & i will change the databases version to work with 2012 fine .



put this command in your launcher /use_nprotect:0
thank you ghost i was trying multiple version for several hours, ill wait for tomorrow ^^.
thefear511 is offline  
Old   #42
 
elite*gold: 0
Join Date: May 2015
Posts: 47
Received Thanks: 6
Quote:
Originally Posted by omar0alaa View Post
can't equip any lvl 160 items
lvl300 was not able to equip 160 equipment in 9.1 as well - go down to lvl 190 (lvl cap) and it should work.


btw:
anyone else can't enter a user & login in authdb - tables - dbo.Account?
when i want to add a testuser and commit it hops back to 1 row all NUILL no error popup....

am I being daft ?
(SQL2014 on w7, updated 9.1 installation, services started fine, connected as sa and owner of all dbs)

thanks
smoegsmoeg is offline  
Thanks
1 User
Old   #43
 
elite*gold: 0
Join Date: Nov 2012
Posts: 607
Received Thanks: 106
Quote:
Originally Posted by smoegsmoeg View Post
lvl300 was not able to equip 160 equipment in 9.1 as well - go down to lvl 190 (lvl cap) and it should work.


btw:
anyone else can't enter a user & login in authdb - tables - dbo.Account?
when i want to add a testuser and commit it hops back to 1 row all NUILL no error popup....

am I being daft ?
(SQL2014 on w7, updated 9.1 installation, services started fine, connected as sa and owner of all dbs)

thanks
some columns are sensetive make sure not to leave any NULLs and everything should be fine
thefear511 is offline  
Thanks
1 User
Old   #44
 
elite*gold: 0
Join Date: May 2015
Posts: 47
Received Thanks: 6
Quote:
Originally Posted by thefear511 View Post
some columns are sensetive make sure not to leave any NULLs and everything should be fine
thanks, already tried that and just restored the db again and tried again, same result, wont take any input at all

may i ask how one of you rows is looking? maybe i have a syntax error somewhere but i use 2017-10-22 00:00:00.000 as time/date and the pw is hashed from 9.1 server (but that should not be the issue)

never mind, got it. (used copy of sa account and worked... whatever xD)
.....................................

new: Can't connect to login server (10061) when trying to login with 9.4 client with sframe from package and launcher bat

----
Authserver opt:
N:io.auth.port:9881 is set
/auth_port:9881 /use_nprotect:0 are set in launcher

neither authserver nor gameserver are registering login attemps, FW is disabled on server. though I do not see listening on that port when checking with netstat. something is not triggering right ?_?

Herlock:
2017-10-22 16:40:17 Connect To Auth... ok

2017-10-22 16:40:17 Adding auth connection to IOCP... ok

2017-10-22 16:40:17 GameContent::IsBlocked: 0.000142 (s), (129123.000000,123320.000000) -> (0.000000,0.000000)

2017-10-22 16:40:17 Connect To Upload... ok

2017-10-22 16:40:17 Adding upload connection to IOCP... ok

2017-10-22 16:40:17 Acceptor initialize... ok(IP: 0.0.0.0, Port: 49999) <-??? from HerlockServer thats the port to auth server though auth is connected

2017-10-22 16:40:17 Adding acceptor to IOCP... ok

Auth:



I'm getting a beer...
smoegsmoeg is offline  
Thanks
1 User
Old   #45
 
elite*gold: 0
Join Date: Nov 2012
Posts: 607
Received Thanks: 106
Quote:
Originally Posted by smoegsmoeg View Post
thanks, already tried that and just restored the db again and tried again, same result, wont take any input at all

may i ask how one of you rows is looking? maybe i have a syntax error somewhere but i use 2017-10-22 00:00:00.000 as time/date and the pw is hashed from 9.1 server (but that should not be the issue)
lol actually im stuck in this phase

i can't seem to find the proper version that can restore the Auth

the problem is if I found a version that can restore auth it won't restore the telecaster due to the limitation of the license 1024mgb only per database, and you can't use a serial for it -_- . can anyone link their version or link to download please?

Quote:
Originally Posted by skullhammer23 View Post
Is there away to fix the port to HV cause it not working?
the item or the teleporter itself ? check luas and make a new x y option (:


thefear511 is offline  
Reply

Tags
files, galalab, rappelz 9.4, revolution, royal



« Previous Thread | Next Thread »

Similar Threads
[Release]Files 9.1 official with Tools and website Rappelz official
Hello EveryBody I will Share This Files i Hacked Official Rappelz Korean and steel this files It's esay to Steel and Website Full WebSite i will...
24 Replies - Rappelz Private Server



All times are GMT +2. The time now is 19:47.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.