Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 06:10

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] Epic 5.2 Server and Partial Client

Reply
 
Old   #91
 
elite*gold: 0
Join Date: Apr 2009
Posts: 44
Received Thanks: 1
hello
i dont enter in any dungeons how i fix it ??



ffenril is offline  
Old   #92
 
elite*gold: 0
Join Date: Feb 2011
Posts: 19
Received Thanks: 2
You must register and activate your account in order to view images.
How to fix it?? can not be combined with any cube
Please,help!


denis1990 is offline  
Old   #93
 
elite*gold: 0
Join Date: Dec 2013
Posts: 21
Received Thanks: 0
Can't enter to dungeon too.. How can i fix the problem ?
Salyargah is offline  
Old   #94
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2,557
Received Thanks: 2,411
Well 'CANT ENTER DUNGEONS' isn't super descriptive. So how bought you throw in a little context, say:

'I can't enter the dungeon: because, when I click the prop nothing happens' once any of you have managed that much -- I'd be glad to help.


ismokedrow is offline  
Old   #95
 
elite*gold: 0
Join Date: Dec 2013
Posts: 21
Received Thanks: 0
Sorry for the late answer :

You must register and activate your account in order to view images.

When i click on the gate, it wrote : You may not use this skill on that target.
Salyargah is offline  
Old   #96
 
elite*gold: 0
Join Date: Dec 2009
Posts: 106
Received Thanks: 7
My Problem:

I can start "PrincessAuroraServer" and "CaptainHerlockServer" and everything is loading perfectly! I'm going to enter "start_service" and "set game.open_external 1"

after this its still running perfectly those both Server!

Then I'm going to start my BAT Launcher... Rappelz Epic 5.2 is showing up...

I'm entering my ID and PW but then.... it appears "Cannot connect to the patch server"

I'm using the Rappelz Zesua 5.2 Client, because i didnt found any other 5.2 client... and most of the links here are dead or broken...

I saw in my Auth.opt file and gameserver.opt file , but i could not find the problem :O

Auth File =
N auth.version:20080925
S app.name:auth
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa
S db.auth._password:
S log.ip:127.0.0.1
S db.auth.port:1433
N auth.max_client_per_ip:30000
N db.auth.use_webauth:0
N db.auth.webtimeout:10000000
N game.user_limit:3500
N auth.max_daily_client_per_ip:30
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:2011

and this is my gameserver.opt file=
N auth.server_idx:1
S app.name:game001
S auth.server_name:Rolfi Epic 5.2
S auth.server_address:127.0.0.1
S db.user.name:Telecaster
S db.user.server:127.0.0.1
S db.user.port:1433
S db.user.account:sa
S db.user._password:
S db.c.server:127.0.0.1
S db.c.name:Arcadia
S db.c.port:1433
S db.c.account:sa
S db.c._password:
S db.billing.name:Auth
S db.billing.server:127.0.0.1
S db.billing.port:1433
S db.billing.account:sa
S db.billing._password:
S db.auth.name:Auth
S db.auth.server:127.0.0.1
S db.auth.port:1433
S db.auth.account:sa
S db.auth._password:
N game.UseHackShield:0
N game.UseGameGuard:0
N game.cash_usable_server:1
N game.skip_loading_attribute:1
S io.auth.ip:127.0.0.1
S io.auth.port:4502
S io.ip_address:127.0.0.1
S io.port:4514
N game.use_auto_trap:0
N log.working:0
F game.item_drop_rate:1.0
F game.gold_drop_rate:1.0
F game.exp_rate:1.0
S game.server_screenshot_url:
S game.guild_icon_base_url:
S game.url_list:se_url:
S game.url_list:

i also have "RappelzCompress_v2" to compress those 2 files after i edited something...

could anyone give me a advise how i can solve this problem?
rRINDVIEH is offline  
Old   #97
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,004
Received Thanks: 958
Very strange port set up, are those the .opt files examples that are given with this server file set?

What is your .bat launcher?
ThunderNikk is offline  
Old   #98
 
elite*gold: 0
Join Date: Dec 2009
Posts: 106
Received Thanks: 7
My .bat launcher looks like this:

@ECHO OFF
START SFrame /auth_ip:127.0.0.1 /auth_port:1433 /locale:ASCII /countryE /commercial_shop /cash


I didnt use this server file set which was given in the examples, because i had many errors with that, thats why i searched for other ones...
rRINDVIEH is offline  
Old   #99
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,004
Received Thanks: 958
1433 is the database port...

According to your .opt files for some strange reason your .io auth port is 4502

So as weird as it is start with the 4502 in your .bat file and if that doesn't work we will have to correct all of your ports to what they should be.
ThunderNikk is offline  
Old   #100
 
elite*gold: 0
Join Date: Dec 2009
Posts: 106
Received Thanks: 7
its still not working with port 4502 in the .bat launcher...

The funny fact is, that I already had an epic 5.2 p-server of my own local host, but i cant remember anymore how i solved it with the ports ^.^

At first I tried to install an epic 8.1 p-server which worked perfectly i could log in and all stuff but then i wanted to try a 5.2 server which failed o.O
rRINDVIEH is offline  
Old   #101
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,004
Received Thanks: 958
Well first take your...

S io.auth.port:4502

Put it in your auth server .opt and make it 8841

Then take your...

S io.port:4514

And make it 4504

Re compress both files, put 8841 as the port in your .bat file and try it again.
ThunderNikk is offline  
Old   #102
 
elite*gold: 0
Join Date: Oct 2010
Posts: 2,557
Received Thanks: 2,411
Quote:
Originally Posted by Salyargah View Post
Sorry for the late answer :

You must register and activate your account in order to view images.

When i click on the gate, it wrote : You may not use this skill on that target.
Then your problem either resides in dbo.FieldPropResource or db_FieldPropResource.rdb.

When I was reversing props from 8.1 down to 6.2 at the beginning I would accidentally change the column order in the database and end up with that error message in chat when I attempted to use them, or I would get crazy empty string errors over them. (If you need further help, just say so. At-least you have a place to look now)
ismokedrow is offline  
Old   #103
 
elite*gold: 0
Join Date: Dec 2009
Posts: 106
Received Thanks: 7
I still can play Epic 8.1 on my local host server, i changed the german 8.1 client with the 8.1 client from USA...

I think my client for 5.2 was broken or not working...
rRINDVIEH is offline  
Old   #104
 
elite*gold: 0
Join Date: Nov 2011
Posts: 89
Received Thanks: 5
can i use a Arabic Client ?
asddom is offline  
Old   #105
 
elite*gold: 0
Join Date: Dec 2009
Posts: 106
Received Thanks: 7
Quote:
Originally Posted by thndr View Post
Well first take your...

S io.auth.port:4502

Put it in your auth server .opt and make it 8841

Then take your...

S io.port:4514

And make it 4504

Re compress both files, put 8841 as the port in your .bat file and try it again.

Well i changed these ports and the game client is open fine without any trouble


but it says i cant log in, because of some error.. and in the auth server it shows me that i tried to loging MD5 2011 but for some reason i could not log in to the server....


rRINDVIEH is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Partial Release]Epic 7.1 Special KTS Deco
Epic 7.1 KTS Special Effect Deco Partial Release CLICK | | | | | | \|/
19 Replies - Rappelz Private Server
[Partial-Release] Different OS Compatible Server Tools
Hi. I've lately been working on making the server host applications compatible with different Windows OSes. - Update 22.10.2009 - I've tuned...
14 Replies - Dekaron Private Server



All times are GMT +2. The time now is 06:10.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.