Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 02:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

[RELEASE] FULL FILE SERVER 8.1 ~

Reply
 
Old   #106


 
elite*gold: 30
Join Date: May 2011
Posts: 4,795
Received Thanks: 3,179
Quote:
Originally Posted by al3css View Post
a good and seriuosly problem here...the executable of the server its for x64 system thats mean we dont have one for 32 systems!!??
Since Epic 7 there is no 32bit .exe.
Either install Windows with 64bit or use Epic 6 Serverfiles.



Xijezu is offline  
Thanks
1 User
Old   #107
 
elite*gold: 0
Join Date: Feb 2010
Posts: 930
Received Thanks: 270
@Xijezu thank you dude i will run a 64 bit system and i can run this files on sql 2008 or 2012?


al3css is offline  
Old   #108


 
elite*gold: 30
Join Date: May 2011
Posts: 4,795
Received Thanks: 3,179
Quote:
Originally Posted by al3css View Post
@Xijezu thank you dude i will run a 64 bit system and i can run this files on sql 2008 or 2012?
Since the most people addet .bak-files in 2012 format, you'll have to use 2012, but I released a little workaround here, so you can use them with 2008:
Xijezu is offline  
Thanks
2 Users
Old   #109
 
elite*gold: 0
Join Date: Feb 2010
Posts: 930
Received Thanks: 270
thank you dude but i tryed to run queris in 2008 r2 and the tables doesnt appears... idk why


al3css is offline  
Old   #110
 
elite*gold: 0
Join Date: Mar 2012
Posts: 14
Received Thanks: 2
where can I find 8.1 Auth.bak ? or can I use from 7.4
I am try to search it everywhere, but I cant find any
Thanks in advance
melbahy is offline  
Old   #111


 
elite*gold: 30
Join Date: May 2011
Posts: 4,795
Received Thanks: 3,179
Quote:
Originally Posted by melbahy View Post
where can I find 8.1 Auth.bak ? or can I use from 7.4
I am try to search it everywhere, but I cant find any
Thanks in advance
The Auth-Database didn't changed, you can even use the one from Epic 2.
Xijezu is offline  
Thanks
1 User
Old   #112
 
elite*gold: 0
Join Date: Aug 2012
Posts: 312
Received Thanks: 252
Quote:
Originally Posted by Xijezu View Post
The Auth-Database didn't changed, you can even use the one from Epic 2.
You got epic 2 files?
gr4ph0s is offline  
Old   #113


 
elite*gold: 30
Join Date: May 2011
Posts: 4,795
Received Thanks: 3,179
Quote:
Originally Posted by gr4ph0s View Post
You got epic 2 files?
Who knows.
Well, all I wanted to say was that the PrincessAurora/Auth didn't get changed, so it doesn't matter which Auth you are using.
Xijezu is offline  
Old   #114
 
elite*gold: 0
Join Date: Aug 2012
Posts: 5
Received Thanks: 0
Well for my part, I cant get the Auth server running already.

Even tried with "sa" user and various hashes (DES, MD5 and tons of variaties) - even tried the use_MD5 und debug_MD5 options on 0 and then with clean pass - no chance. Always getting "AUTH DB INIT ERROR".

The encrypting of the .opt file seems to be totally useless btw. When i delete the .opt file the auth-server just hangs, while the missing of the .eop file seems to not bother him really. So no clue what that **** should be meant for.

My firewall is turned off for testing, but I can even see a login with wrong password in the SQL-logfile, so it really must be the pass. I saw someone recommended and supplied a "--des-generator--.rar" but it got deleted and seems nowhere to be found and the websites that create those seem to produce nonfunctional ones (and i tried tons).

I have no clue anymore from my side and this is my AuthServer.opt
Code:
S db.auth.server:127.0.0.1
S db.auth.name:Auth
S db.auth.account:sa (and some other user that owned Auth DB)
S db.auth._password:clean/DES/MD5 passitwontaccept (also tried to remove the "_" before password)
S app.name:rappelz_auth (whatever this is for)
S log.ip:127.0.0.1
S db.auth.port:1433
S io.auth.port:8841
N db.auth.use_webauth:0
N db.auth.use_md5:1
N db.auth.debug_md5:1
N db.auth.md5_key:5412
If anyone had an idea how to put the password working i'd be very grateful Thx alot in advance
XGarbageCollectorX is offline  
Old   #115
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,003
Received Thanks: 957
Quote:
Originally Posted by XGarbageCollectorX View Post
If anyone had an idea how to put the password working i'd be very grateful Thx alot in advance
Des generator posted by c1ph3r for proper credit where credit is due.

From this thread...



ThunderNikk is offline  
Thanks
1 User
Old   #116
 
elite*gold: 0
Join Date: Aug 2012
Posts: 5
Received Thanks: 0
Thx alot, couldnt find the link anywhere working before, helped tons I can login now but when i select server i crash with a korean error message haha xD But a huge step further thx to you
XGarbageCollectorX is offline  
Old   #117
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,003
Received Thanks: 957
What client and sframe are you using?

The wrong sframe could be causing that error message.
ThunderNikk is offline  
Old   #118
 
elite*gold: 0
Join Date: Aug 2012
Posts: 5
Received Thanks: 0
Thx again for another fast reply ATM im downloading a 8.1 client from another private server and hope they build on the same setup, so files will hopefully be compatible (also suggest version conflict).

I used the official US client and just replaced SFrame (tried 3 different ones so far but seems not only to be the sframe - tried a sframe.ph, sframe.fr and a sframe8.1 i found on this forum over various posts... hope with the client from the other private server (sorry for recycling your files RappelzTournament in advance but its just for personal testreasons) i can prevent the korean error after selecting the server. So far i wasnt too lucky with just various SFrames

[edit] Sadly no change. Also with the RappelzTournament client files (which claim to be 8.1) i have the same problem. Actually worse... with sframe.fr/sframe8.1 i get gameguard error and client doesnt even load, and the sframe.ph seems to be the one they used, but it leads also to exactly the same problem as before.

Anyone got a link to working 8.1 client files for those 8.1 server files? Or if they work I also dont mind 7.4... but downloaded like 17phantastillion petabytes the last 48hrs so would like to not load hours in vane again haha xD Muchas gracias

[edit2] I downloaded another 2 sframes from but also get the same problem. I really have the feeling i need complete new client files xD Guess i give up to run 8.1 and look for 7.4 files xD Too bad tho ;(
XGarbageCollectorX is offline  
Old   #119
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,003
Received Thanks: 957
What are your start arguments to launch the game?
ThunderNikk is offline  
Old   #120
 
elite*gold: 0
Join Date: Aug 2012
Posts: 5
Received Thanks: 0
And another thank's alot for the reply Ill say starting in order:
  • I start the Auth-Server (connecting to BD successfully, giving all OK status).
  • I start Game-Server (takes a while but is ready after 1min loading - including a few warnings about nil values and syntax errors in some .lua scripts) but also is waiting with an OK state.
  • I enter these 2 commands into the Auth-Server command line: "start_service" and "set game.open_external 1".
  • I start a batch script in my client directory with the code:
    Code:
    @ECHO OFF
    START SFRAME /auth_ip:127.0.0.1 /auth_port:8841 /locale:ASCII /country:US /commercial_shop /cash /help_url_w:620 /help_url_h:633 /ghelp_url:"http://127.0.0.1/help/" /guild.url:"127.0.0.1/icons/" /web_download:"127.0.0.1" /guild_download.url:"/icons/" /rend
  • Client starts (currently downloaded the official 8.1 ph-client and replaced the sframe with the sframe 8.1[also ph] that was given here on thos board somewhere, so i guess FailGuard-free) - it didnt update yet so files should be from around the time of the serverfiles hopefully was my hope.
  • I login (Auth-Server recognized a successful login of my account)
  • I select my server in the list and doubleclick it.
  • Game hangs for 10s and then shuts with an korean error.
What i just realized since the client started in fullscreen was, that in the background there is a hardly visible window (shining through the slightly transparent server selection screen) telling me that the server is currently busy and there is also something with an estimated waiting time (hard to read).

The gameserver does show nothing in his screen tho - no activity at all. So here my gameserver.opt:
Code:
S:app.name:game001
N:auth.server_idx:1
S:auth.server_name:MyTestServer

S:db.c._password:[snip]
S:db.c.account:RappelzArcadia
S:db.c.name:Arcadia
S:db.c.server:127.0.0.1

S:db.user._password:[snip]
S:db.user.account:RappelzTelecaster
S:db.user.server:127.0.0.1
N:db.user.thread:4
S:db.game.ip:127.0.0.1

N:game.AdultServer:0 
F:game.ally_pcbang_bonus_rate:0.1  [no clue what this does]
F:game.ally_pcbang_chaos_bonus_rate:0.1  [no clue what this does]
N:game.broadcast_event_item_pickup:0  [no clue what this does]
N:game.cash_usable_server:1
F:game.chaos_drop_rate:1
N:game.check_storage_security_always:0
N:game.enhance_fail_type:2  [no clue what this does]
F:game.exp_rate:1
F:game.gold_drop_rate:1
F:game.item_drop_rate:1
S:game.iocp.active:1  [no clue what this does]
N:game.limit_field_logout:0
N:game.local_flag:8192  [no clue what this does]
N:game.min_booth_startable_level:20 [no clue what this does]
N:game.min_global_chat_usable_level:21
F:game.mod:0.2 [no clue what this does]
N:game.pcbang_bonus_server:0  [no clue what this does]
F:game.premium_pcbang_bonus_rate:1 [no clue what this does]
F:game.premium_pcbang_chaos_bonus_rate:0.1 [no clue what this does]
N:game.restrict_banword_for_booth:1 [no clue what this does]
N:game.use_auto_jail:0
N:game.use_auto_trap:0
N:game.use_delete_security:0 [no clue what this does]
N:game.use_play_point:0 [no clue what this does]
N:game.use_security:0 [no clue what this does]
N:game.use_storage_security:0
N:game.ServiceServer:1 [no clue what this does - not that i have a service server xD]
S:game.caution_url:http://127.0.0.1/client/popup/default.aspx
S:game.guild_icon_base_url:http://127.0.0.1/client/guild/
S:game.helpdesk_url:http://127.0.0.1/help/help-page/help-page.html
S:game.newbiehelp_asura_url:http://127.0.0.1/help/info_asura.html
S:game.newbiehelp_deva_url:http://127.0.0.1/help/info_deva.html
S:game.newbiehelp_gaia_url:http://127.0.0.1/help/info_gaia.html
S:game.server_screenshot_url:http://127.0.0.1/server/image.html
N:game.update.version:24 [no clue what this does]
S:game.url_list:guild.url|http://127.0.0.1/client/guild/login.aspx|guild_test_download.url|upload/client/guild/|web_download|127.0.0.1|web_download_port|0|shop.url|http://127.0.0.1/khroos/|ghelp_url|http://127.0.0.1/help/help-page/help-page.html|guild_icon_upload.ip|127.0.0.1|guild_icon_upload.port|4617
N:game.version:200610030 [no clue what this does]
N:game.security_solution_type:1 [no clue what this does]
N:game.disable_buy_booth:0 [no clue what this does]
N:game.disable_trade:0
N:game.disable_booth:0 [no clue what this does]
N:game.global_chat_restrict_level:20

N:io.max_connection:5000

S:io.auth.ip:127.0.0.1 [no clue what this does]
S:io.ip_address:127.0.0.1 [no clue what this does]
N:io.port:4514 [no clue what this does]
S:io.user_count_ip_mask:59.10.106.* [wondering what this is o.0 kept it unchanged]
S:io.upload.ip:127.0.0.1 [might belong to the uploadserver.opt but found it here in the 8.1 release so kept it unchanged - but in detail no clue what hides here for real]
S:io.upload.port:4517 [most likely uploadserver port but again no clue]

N:log.chat.working:0
S:log.ip:127.0.0.1
S:log.chat.ip:127.0.0.1

N:CodePage:1256 [no clue what this does]

S:upload.server_name:rappelz_upload

S:console.port:4515 [no clue if i have a console running... not that i know of]
S:console.allow_ip:127.0.0.1
S:console._password:[snip]

T:set_user_limit:100
Maybe you have an idea xD (firewall is currently off). Took most from the 8.1 release gameserver.opt, just changed some infos when i thought it makes sense.

The DBs i use are:
  • Arcadia8.1 from this 8.1 release (renamed into Arcadia)
  • Telecaster from this 8.1 release
  • Auth from "7.4 Files including official CS" release, reposted by MuStA2222
  • Billing from "7.4 Files including official CS" release, reposted by MuStA2222
  • gmtool from "7.4 Files including official CS" release, reposted by MuStA2222
  • LoginoutLog from "7.4 Files including official CS" release, reposted by MuStA2222
Thx a bunch for your time in advance xD


XGarbageCollectorX is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
AUF DER SUCHE NACH DEUTSCHLAND File Server 2011 FULL Franzi
AUF DER SUCHE NACH DEUTSCHLAND File Server 2011 FULL Franzi
0 Replies - Metin2 PServer - Discussions / Questions
[Release] Full O3D File Format
Hallo Leute, Ich hab mir mal die Zeit genommen das komplette O3D Datei Format aufzuschreiben. Vielleicht kann der eine oder andere was damit...
2 Replies - Flyff PServer Guides & Releases
I want File server 7.1 full ^_^
i want set up my server P server bUt i want File server i don't have ^_^ pls give me it i :mofo: UP UP where all please i want
1 Replies - Rappelz Private Server
[Release]Game2089 Full File
This topic deleted because I give just Lexico
17 Replies - Metin2 PServer Guides & Strategies
Help i want file Server Full Ep3
plaeseeeee.. thank you.:handsdown:
3 Replies - Cabal Hacks, Bots, Cheats, Exploits & Macros



All times are GMT +2. The time now is 02:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.