Register for your free account! | Forgot your password?

You last visited: Today at 20:43

  • Please register to post and access all features, it's quick, easy and FREE!

 

BUG!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2011
Posts: 17
Received Thanks: 0
BUG!

Hello!
Please help to fix a bug with copying the auction and corruption Pets Lost.
And yet, at the Dungeon Siege, please give a tip or fix to make it work



sane4ek157 is offline  
Old   #2
 
elite*gold: 0
Join Date: Jan 2011
Posts: 134
Received Thanks: 61
Hi

Some tips are already on the forum

Auction :

Corruption pet lost? What is it?

Dungeon siege -> smp problem i think


bwr_62 is offline  
Old   #3
 
elite*gold: 0
Join Date: Aug 2011
Posts: 161
Received Thanks: 36
yes yes
this problem for me too
Corruption pet lost
gruce is offline  
Old   #4
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by gruce View Post
yes yes
this problem for me too
Corruption pet lost
Do you mean the "Lost Farm card for account..." Message in the Gameserver?

It's simple to fix in the smp_delete_farm_info. The statement to delete the entry in dbo.farm isn't correct.
c1ph3r is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 20:43.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.