Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 18:40

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #3931
 
elite*gold: 0
Join Date: Sep 2012
Posts: 62
Received Thanks: 3
Quote:
Originally Posted by c1ph3r View Post
There is something wrong with uiwindows_addon_script.lua . It's in the Client!
c1ph3r just wanted to thank you for your help, works perfectly now, I did press the thank you button but I felt that I needed to post a thank you as well.



Domesday Brock is offline  
Old   #3932
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,148
Received Thanks: 1,032
@Azreil

Sounds like you just need to resource the arcadia.dbo.SkillResource into an RDB for the client.

If your skill tree is correct then you probably do not need the dbo.SkillTreeResource

The issue with the db_skill.rdb is it contains two tables, the dbo.SkillResource and dbo.SkillJPResource into one RDB

glandu2s RDB tool can work with it but you need to do some manual changes to the database to get it to work all explained on page 2 and page 3 of his thread.

It would almost be easier to tell you to get the db_skill.rdb from the resources that come with Royals repack by searching his resources for the hash name.


ThunderNikk is offline  
Thanks
1 User
Old   #3933
 
elite*gold: 0
Join Date: May 2014
Posts: 44
Received Thanks: 13
Hi , I have a problem when we buff you do not see the effect, for example blessing of vitality you can not see the effect around the player . Where this would come ? Thank you ! Sorry for my bad english, I am french .
Thank you .
[ DEV] Gamerz
Taktiik is offline  
Old   #3934
 
elite*gold: 0
Join Date: Mar 2010
Posts: 119
Received Thanks: 16
Quote:
Originally Posted by thndr View Post
@Azreil

Sounds like you just need to resource the arcadia.dbo.SkillResource into an RDB for the client.

If your skill tree is correct then you probably do not need the dbo.SkillTreeResource

The issue with the db_skill.rdb is it contains two tables, the dbo.SkillResource and dbo.SkillJPResource into one RDB

glandu2s RDB tool can work with it but you need to do some manual changes to the database to get it to work all explained on page 2 and page 3 of his thread.

It would almost be easier to tell you to get the db_skill.rdb from the resources that come with Royals repack by searching his resources for the hash name.
db_skill.rdb = LfEN^kX& 0ndYT when it is hashed....I tried your suggestion about getting this from Royals repack ....it did not work. The soul taming skill was click-able , it was lit up , you can use the skill on a target....there was the taming animation shown ......but target was not tamed and soul taming card was not used. had 30 ...tried skill....no fail message....no tame message.....still had 30 cards. I think my head will explode now -.-

If someone could take a look into the server , with this db and this client and see if there is a way to get the soul taming skill working again....It sure would mean a lot. As I mentioned earlier...this db with this client has boss pets to summon. Black widow...medusa...all those can be summoned.....their cards have the correct picture.....no empty strings..
but the soul skill is broken.....(and regular taming skill works at 100%)
Please someone if you have time....please take a look?



Azreil is offline  
Old   #3935
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,148
Received Thanks: 1,032
Are you sure you did not replace your dbo.monsterresource in the database.

Check the script_on_dead column in your monster resource for the new_taming_system entries.

I did something once that broke it and somehow made the taming skill level to 10, which changes the state level and would not tame based on the fact that state level was never 2.

If you have given your character level 10 soul tame skill, just correcting whether or not you can level it will not correct that character. You will need to edit the characters skill level in the telecaster database.

Check to make sure your character is getting the correct state level.

You do know you still have to kill the mob for the tame right?

Some of these things would not change with just a client change.
ThunderNikk is offline  
Old   #3936
 
elite*gold: 0
Join Date: Oct 2013
Posts: 15
Received Thanks: 15
the character doesn't look the name correctly and does not work properly db_ item.rdb still throw the same error items
You must register and activate your account in order to view images.
Anothers is offline  
Old   #3937
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,148
Received Thanks: 1,032
Looks like you are trying to use a 9.1 client.

The server files are 8.1
ThunderNikk is offline  
Old   #3938
 
elite*gold: 0
Join Date: Mar 2010
Posts: 119
Received Thanks: 16
Quote:
Originally Posted by thndr View Post
Are you sure you did not replace your dbo.monsterresource in the database.

Check the script_on_dead column in your monster resource for the new_taming_system entries.

I did something once that broke it and somehow made the taming skill level to 10, which changes the state level and would not tame based on the fact that state level was never 2.

If you have given your character level 10 soul tame skill, just correcting whether or not you can level it will not correct that character. You will need to edit the characters skill level in the telecaster database.

Check to make sure your character is getting the correct state level.

You do know you still have to kill the mob for the tame right?

Some of these things would not change with just a client change.
Thank you for your responses Sir...I am truly grateful. I am 1000% sure monsterresource has not been changed. The only change I made was to grab arcadia.dbo.skillResource from royal repack.
Yes Sir, I am fully aware of killing the mob .
I made a new character and tried at various level of soul taming....the skill levels normally......just refuses to actually work now. -.-
Azreil is offline  
Old   #3939
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,148
Received Thanks: 1,032
Can you please check the skill in your database for the correct state?

It is skill 48400

It should add state 48400

At a level of 2

When you are buffed with state 48400 at level 2 and you kill a mob it should trigger the new_taming_system .lua

Please also take a look at the new taming system .lua and see that it is not modified at all.
ThunderNikk is offline  
Old   #3940
 
elite*gold: 0
Join Date: Mar 2010
Posts: 119
Received Thanks: 16
Quote:
Originally Posted by thndr View Post
Can you please check the skill in your database for the correct state?

It is skill 48400

It should add state 48400

At a level of 2

When you are buffed with state 48400 at level 2 and you kill a mob it should trigger the new_taming_system .lua

Please also take a look at the new taming system .lua and see that it is not modified at all.

Thank you again so much for trying to help......
is that located in Arcadia SkillResource
SkillState
or in Telecaster in db.Character ?

I keep making it worse I think. -.-
Now...the skill activates...but the animation says "perfect" and it misses the target. (and yes I have e-cards and yes it is soul-tamable mobs) It's not like I havent tried....I just really think I am making it worse ..
Azreil is offline  
Old   #3941
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,148
Received Thanks: 1,032
Entry in arcadia.dbo.SkillResource...

Code:
48400	50048400	1	40048400	1	0	1	0	0	0	0	0	0	0	0	0	0	0	0	170	20	-16	0.00	0.00	0.00	0.00	0	0	0.00	0.00	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	0	1	3.00	0.00	0.00	0.00	0.00	0.00	0.00	0	1	0	0	0	0	0	1	1	1	0	1	301	0	48400	0	2.00	0.00	120.00	5.00	3.00	100	0	100	0	0	0.00	0	0.00	0.00	0	0	0.000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	0.0000	1522	icon_skill_soul_tame	0	0.00	0.00
Entry in arcadia.dbo.StateResource...

Code:
48400	30048400	60048400	0	1	0	0	0	0	1	0	0	0	0	0	0	0.000	0.000	0	0	0	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	0.000	20023	icon_skill_soul_tame_condition	7059	3	0	0	0	0	0	0	0	0	0	0	0
It is a self target, I have no idea where you are going wrong anymore after just changing the client, but my guess is your resources for these are no longer correct.

You say you have not changed anything in the database. So it must be a resource.

db_skill.rdb or db.state.rdb
ThunderNikk is offline  
Old   #3942
 
elite*gold: 0
Join Date: May 2014
Posts: 44
Received Thanks: 13
Hi , I have a problem when we buff you do not see the effect, for example blessing of vitality you can not see the effect around the player . Where this would come ? Thank you ! Sorry for my bad english, I am french .
Thank you .
[ DEV] Gamerz

Resolve pls?
Taktiik is offline  
Old   #3943
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,148
Received Thanks: 1,032
If I had to guess I would look into Arcadia.dbo.EffectResource or Arcadia.dbo.ModelEffectResource

But I am not really sure.

[NOTADEV]thndr
ThunderNikk is offline  
Thanks
1 User
Old   #3944
 
elite*gold: 0
Join Date: May 2014
Posts: 44
Received Thanks: 13
Hello thank you for your response, I had already thought of, but nothing happens, I'm changing the effects of rdb, its does not change, I'll réesayer anyway, thank you for your quick response
Taktiik is offline  
Old   #3945
 
elite*gold: 0
Join Date: Dec 2009
Posts: 106
Received Thanks: 7
- I get some error messages by using that royal account manager!

- I still can't log in to the game!

- Whenever I try to log in it says "Cannot connect to the patch server"

- I'm getting very confused with all the ports >_<

- In the p-server tutorial it was said I have to use this for the auth.opt file =


but in the epic 5.2 server files the auth.opt file looked like this =


the gameserver.opt file in the tutorial was supposed to be this =


but in the 5.2 server files the gameserver.opt file looked like this =


its very strange and confused o.O

thats the .bat launcher code in the tutorial =


- PrincessAuroraServer :


- CaptainHerlockServer :


- SQL Auth Account :


- SQL Server Configuration Manager :


- Rappelz Log In Error Message :


- Royal Account Manager :


- I'm using the 5.2 Zesua Client!
- I did each step what was said in the tutorial, but I still can't log in!
- I cant find the answer of this problem!

Just for an example :

If I replace the codes in auth.opt and gameserver.opt file with the codes which was given in the tutorial then it shows me this


It also happened to me when i changed "4502" to "8841" o.O strange

Quote:
Originally Posted by 8ballx View Post
SQL Server Configuration Manager

TCP Dynamic Ports (leave blank)
TCP-Port 1443

try that
I tried this but it still shows me the message "Cannot connect to the patch server"


rRINDVIEH is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +1. The time now is 18:40.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.