Register for your free account! | Forgot your password?

You last visited: Today at 04:19

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Pokemon Go Bot by ZeroCool

Discussion on Pokemon Go Bot by ZeroCool within the Pokemon Hacks, Bots, Cheats & Exploits forum part of the Pokemon category.

Reply
 
Old 07/29/2016, 09:51   #601
 
elite*gold: 0
Join Date: Oct 2009
Posts: 32
Received Thanks: 3
hallo

seit den update habe ich das problem das sich der bot einfach aufhängt keine fehler meldung nix er freezt einfach jemand ne lösung?



hummeller1 is offline  
Old 07/29/2016, 09:51   #602

 
elite*gold: 30
Join Date: Oct 2012
Posts: 123
Received Thanks: 7
Hallo Leute!
Kann mir jemand weiterhelfen?
[02:23:47] Awesome! You have already got the newest version! 1.0.0.0
[02:23:49] Google Device Code copied to clipboard
[02:23:51] Couldnt copy to clipboard, do it manually
[02:23:51] Goto: & enter

Vllt bin ich blind aber hab hier keine lösung dafür gefunden...
Wäre nett wenn hier jemand hilfsbereit sein könnte ...
lg


Hermeτiκ is offline  
Old 07/29/2016, 09:53   #603
 
elite*gold: 0
Join Date: Feb 2013
Posts: 6
Received Thanks: 0
Du musst deinen Google Token in der Auth Datei selbst hinterlegen!
rebdep04 is offline  
Old 07/29/2016, 09:54   #604
 
elite*gold: 0
Join Date: Oct 2015
Posts: 169
Received Thanks: 130
Quote:
Originally Posted by CC3 View Post
Ja, gegen den Entwickler oder so habe ich auch keine Vorwürfe, und ich habe mich natürlich auch vorher schon versucht schlau zu machen aber bisher noch keine Lösung gefunden daher dachte ich, ich schau mal im Forum nach ob es hier etwas neues gibt zu der Sache. Wie gesagt ich hatte gestern noch den "PokeColor" am laufen und das über die letzten Tage und hat auch alles bisher funktioniert nun wollte ich diesen heute starten und dann kam bei mir gleich ein absturz bzw. ich konnte kurz einloggen aber dann ist es abgeschmirrt und wie gesagt ich hatte seit gestern nichts verändert an meiner cfg oder ähnliches. Ich wüsste auch nicht was ich da noch speziell ändern sollte habe ja nur Breiten und Längengreade eingetragen + Token von google und das wars auch schon.

Schau mal in der Log-Datei nach, was für ein Fehler angezeigt wurde.
Poste Ihn dann mal, ggf kann ich helfen auch wenn meine Künste sehr eingeschränkt sind.


Silverarrows1986 is offline  
Old 07/29/2016, 09:56   #605

 
elite*gold: 30
Join Date: Oct 2012
Posts: 123
Received Thanks: 7
Die Token?
Was ich versucht hab ist mein Account und PW einzugeben ...
Was genau muss ich da eingeben? Kannst du mir ein Screen schicken oder so?
Lg & Danke
Hermeτiκ is offline  
Old 07/29/2016, 09:56   #606
 
elite*gold: 0
Join Date: Oct 2009
Posts: 32
Received Thanks: 3
hummeller1 is offline  
Thanks
1 User
Old 07/29/2016, 09:57   #607
 
elite*gold: 0
Join Date: Oct 2015
Posts: 169
Received Thanks: 130
Quote:
Originally Posted by shield76 View Post
Hallo Leute!
Kann mir jemand weiterhelfen?
[02:23:47] Awesome! You have already got the newest version! 1.0.0.0
[02:23:49] Google Device Code copied to clipboard
[02:23:51] Couldnt copy to clipboard, do it manually
[02:23:51] Goto: & enter

Vllt bin ich blind aber hab hier keine lösung dafür gefunden...
Wäre nett wenn hier jemand hilfsbereit sein könnte ...
lg
{
"AuthType": "google",
"GoogleRefreshToken": "hier den Token einfügen",
"PtcPassword": "username2",
"PtcUsername": "pw"
}

Voraussetzung ist das du den Token schon hast, wenn Du den nicht besitzt ist das derzeit ein Problem.
Silverarrows1986 is offline  
Old 07/29/2016, 09:58   #608
 
elite*gold: 0
Join Date: Jul 2008
Posts: 30
Received Thanks: 5
Guten Tag miteinander, einmal vorweg: Der Bot ist in meinen Augen der bisher stabilste und ordentlichste von all jenen, welche ich getestet habe und daher erstmal meinen herzlichsten Dank für die Veröffentlichung.

Eine Frage habe ich allerdings - erschlagt mich nicht, wenn ichs übersehen habe, bin aber eigentlich alle Files durch, die irgendwie Sinn gemacht hätten.

Kann ich den IV-Wert meiner kleinen Monsterchen irgendwo einsehen/exportieren? Hin und wieder zeigt er mir ja die Top10 an, die reichen dann von 100%-95%, ich würde aber beim zusätzlichen manuellen aussortieren noch ein paar weitere behalten die den höchsten IV-Wert haben.

Falls er zu viele behält weil meine Settings falsch sind (es ist eingestellt, dass er alle ab 88% behält) dann wärs ja nachvollziehbar, allerdings bin ich von Haus auf skeptisch und würde vorm löschen das nochmal ansehen wollen, nicht dass ich auf einmal aus irgendeinem Grund 30er behalte und ein 90er wegschicke.

Vielleicht hat ja jemand eine solche Lösung, oder selbst schon Erfahrung ob der Bot bei bestimmten Pokemon vielleicht "falsch" behält.

Falls es sich bei allen die er behalten hat wirklich nur um die ab dem IV oder CP Wert handelt die man einstellt, dann bitte nur kurz bestätigen, dass das bei euch auch so funktioniert wie es soll (bei anderen Bots liefs vor allem bei Raupy/Krabby nicht so, wie es sollte.


Alles in allem aber nochmal: Der Bot ist super und die Einstellungen gut verständlich und einfach umzusetzen (und das, obwohl ich noch nie mit dem Editor und dergleichen zu tun hatte, man muss sich eben mal einlesen in die Materie).

Vielen Dank im Voraus für das Lesen und mögliche (hilfreiche) Antworten.

Schönen Tag noch allen.
Kreiti is offline  
Old 07/29/2016, 09:59   #609

 
elite*gold: 30
Join Date: Oct 2012
Posts: 123
Received Thanks: 7
Nein ich hab keinen Token... wüsste nicht mal genau was das jetzt ist ...
Hermeτiκ is offline  
Old 07/29/2016, 10:02   #610
 
elite*gold: 0
Join Date: Oct 2015
Posts: 169
Received Thanks: 130
Quote:
Originally Posted by shield76 View Post
Nein ich hab keinen Token... wüsste nicht mal genau was das jetzt ist ...
Quote:
Originally Posted by hummeller1 View Post
Wurde gepostet
Silverarrows1986 is offline  
Old 07/29/2016, 10:02   #611
 
elite*gold: 0
Join Date: Oct 2009
Posts: 32
Received Thanks: 3
Quote:
Originally Posted by Kreiti View Post
Guten Tag miteinander, einmal vorweg: Der Bot ist in meinen Augen der bisher stabilste und ordentlichste von all jenen, welche ich getestet habe und daher erstmal meinen herzlichsten Dank für die Veröffentlichung.

Eine Frage habe ich allerdings - erschlagt mich nicht, wenn ichs übersehen habe, bin aber eigentlich alle Files durch, die irgendwie Sinn gemacht hätten.

Kann ich den IV-Wert meiner kleinen Monsterchen irgendwo einsehen/exportieren? Hin und wieder zeigt er mir ja die Top10 an, die reichen dann von 100%-95%, ich würde aber beim zusätzlichen manuellen aussortieren noch ein paar weitere behalten die den höchsten IV-Wert haben.

Falls er zu viele behält weil meine Settings falsch sind (es ist eingestellt, dass er alle ab 88% behält) dann wärs ja nachvollziehbar, allerdings bin ich von Haus auf skeptisch und würde vorm löschen das nochmal ansehen wollen, nicht dass ich auf einmal aus irgendeinem Grund 30er behalte und ein 90er wegschicke.

Vielleicht hat ja jemand eine solche Lösung, oder selbst schon Erfahrung ob der Bot bei bestimmten Pokemon vielleicht "falsch" behält.

Falls es sich bei allen die er behalten hat wirklich nur um die ab dem IV oder CP Wert handelt die man einstellt, dann bitte nur kurz bestätigen, dass das bei euch auch so funktioniert wie es soll (bei anderen Bots liefs vor allem bei Raupy/Krabby nicht so, wie es sollte.


Alles in allem aber nochmal: Der Bot ist super und die Einstellungen gut verständlich und einfach umzusetzen (und das, obwohl ich noch nie mit dem Editor und dergleichen zu tun hatte, man muss sich eben mal einlesen in die Materie).

Vielen Dank im Voraus für das Lesen und mögliche (hilfreiche) Antworten.

Schönen Tag noch allen.
kannst dir sie ausrechnen lassen

hummeller1 is offline  
Old 07/29/2016, 10:10   #612
 
elite*gold: 0
Join Date: Oct 2015
Posts: 169
Received Thanks: 130
Quote:
Originally Posted by Kreiti View Post
Guten Tag miteinander, einmal vorweg: Der Bot ist in meinen Augen der bisher stabilste und ordentlichste von all jenen, welche ich getestet habe und daher erstmal meinen herzlichsten Dank für die Veröffentlichung.

Eine Frage habe ich allerdings - erschlagt mich nicht, wenn ichs übersehen habe, bin aber eigentlich alle Files durch, die irgendwie Sinn gemacht hätten.

Kann ich den IV-Wert meiner kleinen Monsterchen irgendwo einsehen/exportieren? Hin und wieder zeigt er mir ja die Top10 an, die reichen dann von 100%-95%, ich würde aber beim zusätzlichen manuellen aussortieren noch ein paar weitere behalten die den höchsten IV-Wert haben.

Falls er zu viele behält weil meine Settings falsch sind (es ist eingestellt, dass er alle ab 88% behält) dann wärs ja nachvollziehbar, allerdings bin ich von Haus auf skeptisch und würde vorm löschen das nochmal ansehen wollen, nicht dass ich auf einmal aus irgendeinem Grund 30er behalte und ein 90er wegschicke.

Vielleicht hat ja jemand eine solche Lösung, oder selbst schon Erfahrung ob der Bot bei bestimmten Pokemon vielleicht "falsch" behält.

Falls es sich bei allen die er behalten hat wirklich nur um die ab dem IV oder CP Wert handelt die man einstellt, dann bitte nur kurz bestätigen, dass das bei euch auch so funktioniert wie es soll (bei anderen Bots liefs vor allem bei Raupy/Krabby nicht so, wie es sollte.


Alles in allem aber nochmal: Der Bot ist super und die Einstellungen gut verständlich und einfach umzusetzen (und das, obwohl ich noch nie mit dem Editor und dergleichen zu tun hatte, man muss sich eben mal einlesen in die Materie).

Vielen Dank im Voraus für das Lesen und mögliche (hilfreiche) Antworten.

Schönen Tag noch allen.

"PrioritizeIvOverCp": false,

Dieser Eintrag Regelt das eigentlich alles. Ich habe es auf false, so das er den stärksten seiner Klasse behält. Auf true würde er nur IV behalten und CP außer acht lassen. (Meine Meinung, ob das nun auch genau so ist kann ich nicht sagen, so ist für mich meiner Meinung nach geregelt)

"KeepMinIvPercentage": 90.0,

Und damit hält man alles was diesen Wert überschreitet.



Und was Raupy etc angeht die lasse ich permanent evolven wenn die Bonbons dafür da sind.
Silverarrows1986 is offline  
Old 07/29/2016, 10:11   #613
 
elite*gold: 0
Join Date: May 2011
Posts: 2
Received Thanks: 0
Hey Leute,

bei mir erscheint direkt nach dem Start vom Bot (Datei:PoGo.NecroBot.CLI), das er sich nicht anmelden kann (siehe Bild)



Was mache ich bloß flasch? Wäre für Hilfe dankbar
colder89 is offline  
Old 07/29/2016, 10:13   #614
 
elite*gold: 0
Join Date: Oct 2015
Posts: 169
Received Thanks: 130
Quote:
Originally Posted by colder89 View Post
Hey Leute,

bei mir erscheint direkt nach dem Start vom Bot (Datei:PoGo.NecroBot.CLI), das er sich nicht anmelden kann (siehe Bild)



Was mache ich bloß flasch? Wäre für Hilfe dankbar
Wurde schon ein Paar mal erklärt...

Quote:
Originally Posted by hummeller1 View Post
Silverarrows1986 is offline  
Thanks
1 User
Old 07/29/2016, 10:15   #615

 
elite*gold: 30
Join Date: Oct 2012
Posts: 123
Received Thanks: 7
Danke ,... Läuft !


Hermeτiκ is offline  
Reply



« [Release] PoGo Best Bot v2.5.0.0 | Pokemon Go Account Checker »



All times are GMT +2. The time now is 04:19.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.