Real Server
Log Offmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 seconds Die Datenbank wurde gestartet.
Startet Channel 1 Core 1 ..
PUBLIC_IP: x.xxx.xxx.xx interface bge0
HOSTNAME: channel1
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: m2user db: common
cannot start server while no common sql connected
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 seconds Channel 1 Core 1 wurde gestartet.
Startet Channel 1 Core 1 ..
PUBLIC_IP: x.xxx.xxx.xx interface bge0
HOSTNAME: core2
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: m2user db: common
cannot start server while no common sql connected
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 seconds Channel 1 Core 1 wurde gestartet.
Startet den neutralen Channel ..
PUBLIC_IP: x.xxx.xxx.xx interface bge0
HOSTNAME: game99
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: m2user db: common
cannot start server while no common sql connected
Der neutralen Channel wurde gestartet.
Startet den Mark-Server ..
PUBLIC_IP: x.xxx.xxx.xx interface bge0
HOSTNAME: mark_server
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: m2user db: common
cannot start server while no common sql connected
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 seconds Der Mark-Server wurde gestartet.
Startet den Loginserver ..
PUBLIC_IP: x.xxx.xxx.xx interface bge0
HOSTNAME: auth
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: m2user db: common
cannot start server while no common sql connected
Der Loginserver wurde gestartet.
Serverstarter by Sanii for v1.1 Serverfiles
q033# mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsSuccess PLAYER
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 seconds
q033# mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsSuccess ACCOUNT
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsSuccess COMMON
mysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2user'@'localhost' (using password: YES)
failed, retrying in 5 secondsSuccess HOTBACKUP
Ich weiss, dass der Db User, soweit ich es verstehe ein falsche Passwort hat.
Leider weiss ich nur wie man dem Db User in Navicat ein anderes Passwort gibt, wenn ich aber mit Navicat connecten möchte, steht dort folgendes:
1130 - Host 'x.xxx.xxx.xx' is not allowed to connect to this MySQL server
Ich hoffe, dass jemand eine Idee hat. Die SuFu hab ich schon benutzt, aber in dieser combi hab ich auch nichts gefunden.
Grüße
#Edit: Ich komme nun per Navicat --> SSH über Port 22 in die MYSQL-Datenbank.
Ich habe den Benutzer angepasst, alles in den Config Dateien eingetragen aber es kommt immer noch der selbe Fehler.
Es muss also so sein, dass es was mit dem Port 3306 zu tun hat der angeblich offen ist, aber iwie doch nicht.
Hat jetzt vill jemand eine Idee?
Irgendwo gibts hier ein How To zum Thema MySQl da ist auch erklärt wie man ohne Passwort sich in MySQL anmeldet und Passwörter ersetzen kann.
mfg
Das bringt mir aber nichts, da ich gar nicht erst per Navicat connecten kann, da angeblich der Port 3306 gesperrt ist.
Mein Hoster sagt aber, dass dieser frei ist und ich habe ihn auch freigelassen bzw. es auch nochmal überprüft.
@TheRzR wieso mysql PW zurück setzen?
lt. Fehler fehlt einfach der User bzw ist das PW des Users "m2user" falsch?!
das is prinzipiell 1 Command bzw 3 Klicks in Navicat!
1. in einer der CONFIG Dateien (oder conf.txt des db cores) nach dem User und dem PW suchen!
2.1. in mysql einloggen und folgende Query ausführen
Code:
grant all privileges on *.* to 'm2user'@'localhost' identified by 'password';
2.2. oder in Navicat einloggen und den User manuell anlegen!
3. freuen, dass jetzt alles geht Oo
Edit: Um in den Konsolen based mysql-client zu kommen, einfach in putty "mysql" eingeben! Falls du ein PW definiert hast: "mysql -p"
lt. Fehler fehlt einfach der User bzw ist das PW des Users "m2user" falsch?!
das is prinzipiell 1 Command bzw 3 Klicks in Navicat!
1. in einer der CONFIG Dateien (oder conf.txt des db cores) nach dem User und dem PW suchen!
2.1. in mysql einloggen und folgende Query ausführen
Code:
grant all privileges on *.* to 'm2user'@'localhost' identified by 'password';2.2. oder in Navicat einloggen und den User manuell anlegen!
3. freuen, dass jetzt alles geht Oo
Edit: Um in den Konsolen based mysql-client zu kommen, einfach in putty "mysql" eingeben! Falls du ein PW definiert hast: "mysql -p"
@Coniesan, dass Problem ist, das ich nicht in Navicat rein komme, da der Port 3306 angeblich zu sein soll. Ich habe es aber überprüft und es mir vom Support des Hosters auch sagen lassen.
Damit bringt mir das ändern des Passwortes auch nichts.
Hast auch noch eine Pn von mir
Metin2 P Server Daroo Serverfiles Navicat Datenbank Problem 06/04/2014 - Metin2 Private Server - 12 Replies Liebe Community aus elitepvpers.com/com ! Ich habe mir schon viele Seite/threads hier angekuckt aber habe mein problem nicht dabei gefunden deshalb habe ich beschlossen selber einen zu machen !
Ich habe Folgendes Problem : Also ich habe die Serverfiles von Daroo und es klappt alles Perfekt . Mann kann sich registrieren und mann kann sich einloggen im Client und alles Funktioniert Perfekt nur dasss einzigste problem ist dass ich bei Navicat nicht rein komme in die Datenbank. Ich habe folgende...
Sanii 1.2 Serverfiles Problem 04/03/2014 - Metin2 Private Server - 0 Replies Guten Abend,
Vorweg:
Ich hab die SuFu benutzt habe auch Ergebnisse bekommen, es funktioniert mit diesen aber immer noch nicht!
Zum eigentlichen Problem:
Ich habe die Sanii Serverfiles 1.2 heute Mittag auf meinem Root-Server Installiert, dies lief ohne jegliche Form von Problemen ab.
Wenn ich den Server nun starte kommt folgendes:
Mit Serverfiles von Sanii Problem /m 04/22/2013 - Metin2 Private Server - 14 Replies Also ich habe folgendes problem . Ich muss Npc's und mobs spawnen.
Aber bei den Sanii Files geht /m leider nicht . Gibt es einen anderen Befehl? oder wie würde es noch gehen
Sanii serverfiles problem 03/07/2013 - Metin2 Private Server - 9 Replies Schön guten aben Elitepvpers ich habe folgendes problem,
ich erstelle eine neue gilde mit dem wächter des dorfplatztes nunja ich schreibe den namen der gilde die ich erstellen möchte hin und drücke auf okey es laggt ich bekomme einen kick und der jeweilige ch ist dann down bei mir ch1 und wenn ichs bei ch2 mache genau so brauche hilfe :(
[PROBLEM] Serverfiles by Sanii v1.2 01/10/2013 - Metin2 Private Server - 3 Replies Hay Hou,
ich wollte die serverfiles von Sanii mal testen und hab mir schnell nen server mit den daroo files erstellt. Ich habe die mysql und Game daten alle in filezilla gesteckt und die alten gelöscht, die start.sh hab ich vom release thread gedownloadet, jetzt kommt folgender fehler :
ImageShack® - Online Photo and Video Hosting
brauche hilfe...