Register for your free account! | Forgot your password?

You last visited: Today at 07:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1321
 
elite*gold: 0
Join Date: Jun 2014
Posts: 43
Received Thanks: 1
Quote:
Originally Posted by arturizzzz View Post
How are you only using 512 ram ? i tried 800 ram lowest it took me forever to get the bots working , game loadings were like 4-6 mins really laggy and **** .... league of legend uses easy 700-800mb ram...

Running on i7 4770k 3.4ghz 16gb ram 40gb hdd per VM ...
I will must to configurate my Host with 512mb when I will finish the remaining referrals. But, with 384mb and 8FPS DXTory dont work really good... every game loading in 3-5 minutes, many lags/DC and bugsplat :S.

You have installed DXTory? Try this configuration and tell us!

512mb RAM, 12GB SSD, DXTory SSD and 3vs3 x 5 (25 machines). I think u can run this good with your i7 and 16gb RAM =).



Tr0ll1nTh3D33p is offline  
Old   #1322
 
elite*gold: 100
Join Date: Dec 2009
Posts: 88
Received Thanks: 5
Quote:
Originally Posted by Tr0ll1nTh3D33p View Post
I will must to configurate my Host with 512mb when I will finish the remaining referrals. But, with 384mb and 8FPS DXTory dont work really good... every game loading in 3-5 minutes, many lags/DC and bugsplat :S.

You have installed DXTory? Try this configuration and tell us!

512mb RAM, 12GB SSD, DXTory SSD and 3vs3 x 5 (25 machines). I think u can run this good with your i7 and 16gb RAM =).
I dont own SSD only HDD ... im running 4x4 = 7 VM at the moment ... my ram usage is of the charts ... my win7 uses around 2-3gb ram ... and my 7 machines with win xp sp3 ... suppose to use only 7gb 1x7 but they using way beyond that ... its reaching 13gb rams right now ....

Tried alot of things but i need to lower my Lol client ram usage somehow ....
i got DXtory running on all machines at 15fps bots work fine but takes about 4-6mins to get in game .... and i cant get any more working .... if i could lower it down somehow i would reinstall from win7 64bit to win Xp in my original PC to run the VM's , that would lower the ram usage for around 3gb but still i need to lower it way more so i can use more vm's .... like 512ram per machine could get at least 3x7 running .... but that's the trick i guess


arturizzzz is offline  
Old   #1323
 
elite*gold: 0
Join Date: Feb 2014
Posts: 10
Received Thanks: 2
how long does it take to level the accounts to level 10 with this method?
SwaggUpInThis is offline  
Old   #1324
 
elite*gold: 0
Join Date: Aug 2013
Posts: 105
Received Thanks: 3
How much can I run with i7 4790 3.6 GHz | Radeon R9 280 3GB | Kingston 16GB RAM DDR3 | Samsung 840 EVO 120GB SSD | Windows 8.1 64bit ?


TheSollop is offline  
Old   #1325
 
elite*gold: 0
Join Date: Jun 2013
Posts: 3
Received Thanks: 0
I have a 4th gen intel i7 4700mq laptop with 8gb ram and 256gb ssd gtx 765m graphic card. Currently running 9 bots at 384mb ram per machines. I don't know why my cpu usage show 100% all the time. I even use dxtory to limit fsp to 10.

Can anyone help I'm scare im gonna fry my laptop
lionlegacy is offline  
Old   #1326
 
elite*gold: 100
Join Date: Dec 2009
Posts: 88
Received Thanks: 5
Quote:
Originally Posted by SwaggUpInThis View Post
how long does it take to level the accounts to level 10 with this method?
i got 3 accounts to lvl 10 in 21 hour and few others near the same as not every bot gets the same exp. But i would say 20-24 hours

Quote:
Originally Posted by lionlegacy View Post
I have a 4th gen intel i7 4700mq laptop with 8gb ram and 256gb ssd gtx 765m graphic card. Currently running 9 bots at 384mb ram per machines. I don't know why my cpu usage show 100% all the time. I even use dxtory to limit fsp to 10.

Can anyone help I'm scare im gonna fry my laptop
you will fry it if its constantly on 100% lol .......
arturizzzz is offline  
Old   #1327
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by arturizzzz View Post
i got 3 accounts to lvl 10 in 21 hour and few others near the same as not every bot gets the same exp. But i would say 20-24 hours
something not right if you need more than 20 hours to reach level 10. People says 10 to 12 hours...for myself it is around 12 hours for 1 account to reach level 10.

what cpu you have? how many gb of ram? hdd or ssd?
yungning is offline  
Old   #1328
 
elite*gold: 0
Join Date: Oct 2013
Posts: 4
Received Thanks: 0
Seidan, I donated to you, but my bot is not working. I don't know what else to do. After lastest LoL patch, everything works fine, except that the host machine is doing nothing in game (just standing still), so the game last less than 7 min and I get no XP. Help pls?
Hazek1 is offline  
Old   #1329
 
elite*gold: 100
Join Date: Dec 2009
Posts: 88
Received Thanks: 5
Quote:
Originally Posted by yungning View Post
something not right if you need more than 20 hours to reach level 10. People says 10 to 12 hours...for myself it is around 12 hours for 1 account to reach level 10.

what cpu you have? how many gb of ram? hdd or ssd?
i7 4770 16gb ram 1gb per vm hdd
arturizzzz is offline  
Old   #1330
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by Hazek1 View Post
Seidan, I donated to you, but my bot is not working. I don't know what else to do. After lastest LoL patch, everything works fine, except that the host machine is doing nothing in game (just standing still), so the game last less than 7 min and I get no XP. Help pls?
Try copy cfg included with bot again, camera in game must be locked.
seidan is offline  
Old   #1331
 
elite*gold: 0
Join Date: Sep 2009
Posts: 14
Received Thanks: 1
Quote:
Originally Posted by seidan View Post
Try copy cfg included with bot again, camera in game must be locked.
I just set this up, and copied the game.cfg over and my host also doesn't move and the game ends in 6 minutes. Also the host doesn't close the "Defeat" box to recreate a new game, so all the other player's never find a new game to join after....
mystexodus is offline  
Old   #1332
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by mystexodus View Post
I just set this up, and copied the game.cfg over and my host also doesn't move and the game ends in 6 minutes. Also the host doesn't close the "Defeat" box to recreate a new game, so all the other player's never find a new game to join after....
it's strange, please contact with me via skype
seidan is offline  
Old   #1333
 
elite*gold: 0
Join Date: Sep 2009
Posts: 14
Received Thanks: 1
Quote:
Originally Posted by seidan View Post
it's strange, please contact with me via skype
My Hud Scale had somehow got set to not be 100% anymore. Thanks for the quick skype support!
mystexodus is offline  
Old   #1334
 
elite*gold: 600
The Black Market: 270/0/1
Join Date: Oct 2013
Posts: 1,120
Received Thanks: 37
my host always getting afk warning. and the game is ending befor 7 min.

what is wrong ?
ㅋॐㅋ is offline  
Old   #1335
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by ㅋॐㅋ View Post
my host always getting afk warning. and the game is ending befor 7 min.

what is wrong ?
Your hud scale must be set to 100% not 97% or 99%, you camera must be always locked (copy included cfg)


seidan is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 07:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.