Register for your free account! | Forgot your password?

You last visited: Today at 21:49

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1336
 
elite*gold: 0
Join Date: Oct 2010
Posts: 90
Received Thanks: 1
Why LoL not working ? I downloaded installer on vm, installed it and when i start leagueoflegends.exe it dont work.



tomka58 is offline  
Old   #1337
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by tomka58 View Post
Why LoL not working ? I downloaded installer on vm, installed it and when i start leagueoflegends.exe it dont work.
And something special is going on? Some error? You gave so much details that I have over 9999 ideas.

Quote:
GhostLoL - Beta v1.3.9 [08.07.2014]
-better efficiency, accuracy, and stability
-a few corrections after update


seidan is offline  
Old   #1338
 
elite*gold: 0
Join Date: Oct 2010
Posts: 90
Received Thanks: 1
Quote:
Originally Posted by seidan View Post
And something special is going on? Some error? You gave so much details that I have over 9999 ideas.
Only appears league of legends icon then appears black windows and after 1-2sec it closes.
tomka58 is offline  
Old   #1339
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by tomka58 View Post
Only appears league of legends icon then appears black windows and after 1-2sec it closes.
What is your OS? You installed league of legends from the official installer?


seidan is offline  
Old   #1340
 
elite*gold: 0
Join Date: Oct 2010
Posts: 90
Received Thanks: 1
Quote:
Originally Posted by seidan View Post
What is your OS? You installed league of legends from the official installer?
Windows Tiny 7 , yes official.
tomka58 is offline  
Old   #1341
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by tomka58 View Post
Windows Tiny 7 , yes official.
I can try help you via teamviewer if you want send details to me via pm.
seidan is offline  
Old   #1342
 
elite*gold: 0
Join Date: Oct 2010
Posts: 90
Received Thanks: 1
Don't have much time now , so little bit later okay ?
tomka58 is offline  
Old   #1343
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by tomka58 View Post
Don't have much time now , so little bit later okay ?
Ok so try catch me on skype later
seidan is offline  
Old   #1344
 
elite*gold: 0
Join Date: Jun 2014
Posts: 43
Received Thanks: 1
- My host: i7-3770K, GT660 Ti SC, 16GB RAM, 256GB SSD and Win7.
- Virtual Machine: VMWare 10, Win7 Tiny and DXTory.

* TEST 1 (fail): 3vs3 x4 (20 bots) at 384Mb RAM, 12GB SSD and DXTory 10FPS
* TEST 2 (fail): 3vs3 x4 (20 bots) at 512Mb RAM, 12GB SSD and DXTory 10FPS
* TEST 3 (fail): 3vs3 x4 (20 bots) at 640Mb RAM, 12GB SSD and DXTory 10FPS
(with this set up, my VMs dont work fine... are slow to load, have much lag/DC and BugSplat)

* TEST 4 (work): 3vs3 x3 (15 bots) at 896Mb RAM, 12GB SSD and DXTory 10FPS
(with this set up, my VMs work "fine"... take about 5 minutes to load, dont have much lag/DC and BugSplat and I can use my Host for basic internet).

I think we can run fine 1 VM per 1/4 core, 1/2 thread and 900Mb RAM under Win7 Tiny and DXTory 10FPS.

Seidan, do you have any solution for fix BugSplat? what configuration you recommend to me?

TYVM.
Tr0ll1nTh3D33p is offline  
Old   #1345
 
elite*gold: 0
Join Date: Feb 2008
Posts: 277
Received Thanks: 298
Quote:
Originally Posted by Tr0ll1nTh3D33p View Post
- My host: i7-3770K, GT660 Ti SC, 16GB RAM, 256GB SSD and Win7.
- Virtual Machine: VMWare 10, Win7 Tiny and DXTory.

* TEST 1 (fail): 3vs3 x4 (20 bots) at 384Mb RAM, 12GB SSD and DXTory 10FPS
* TEST 2 (fail): 3vs3 x4 (20 bots) at 512Mb RAM, 12GB SSD and DXTory 10FPS
* TEST 3 (fail): 3vs3 x4 (20 bots) at 640Mb RAM, 12GB SSD and DXTory 10FPS
(with this set up, my VMs dont work fine... are slow to load, have much lag/DC and BugSplat)

* TEST 4 (work): 3vs3 x3 (15 bots) at 896Mb RAM, 12GB SSD and DXTory 10FPS
(with this set up, my VMs work "fine"... take about 5 minutes to load, dont have much lag/DC and BugSplat and I can use my Host for basic internet).

I think we can run fine 1 VM per 1/4 core, 1/2 thread and 900Mb RAM under Win7 Tiny and DXTory 10FPS.

Seidan, do you have any solution for fix BugSplat? what configuration you recommend to me?

TYVM.
i have i7 4600hq (2.4-3.4GHz) laptop processor , 16 gb ram and 128 gb ssd and can easily run 18 bots so something is wrong with your chit.
haunter90 is offline  
Old   #1346
 
elite*gold: 0
Join Date: Oct 2010
Posts: 1
Received Thanks: 0
Error

I have an Error when I start the "GhostLOL.exe":

Line 6557 (File "C:\\Ghostllo-Beta 1.3.9\GhostLol.exe)

Error: Array variable has incorrect number of subscripts or subscript dimension range exceeded.


pls help me
fabs2902 is offline  
Old   #1347
 
elite*gold: 0
Join Date: Apr 2009
Posts: 10
Received Thanks: 0
Hi, Im looking for help and the point is when im fallow your video ( bot tut ) everything is fine till last step ( run all 5 bots ) when i do it nothing happends .. only LeagueOfLegends logo flashes every 2-5 seconds. Please help me. Cheers
rayout is offline  
Old   #1348
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by mystexodus View Post
I just set this up, and copied the game.cfg over and my host also doesn't move and the game ends in 6 minutes. Also the host doesn't close the "Defeat" box to recreate a new game, so all the other player's never find a new game to join after....

Did you run it as administrator?

Quote:
Originally Posted by ㅋॐㅋ View Post
my host always getting afk warning. and the game is ending befor 7 min.

what is wrong ?

Overwrite game.cfg and run as administrator is the key
yungning is offline  
Old   #1349
 
elite*gold: 0
Join Date: Sep 2009
Posts: 14
Received Thanks: 1
My machine: Core i7-2600k, 16 GB Ram, Radeon HD 7800.
Tiny Win7 image, 1 GB of Ram each instance...

I can run 5 instances, get about 3-4 FPS, lots of stuttering, but everything works. If I go up to 7 instances they launch, but they tend to AFK out, etc.
mystexodus is offline  
Old   #1350
 
elite*gold: 0
Join Date: Jun 2014
Posts: 43
Received Thanks: 1
Quote:
Originally Posted by haunter90 View Post
i have i7 4600hq (2.4-3.4GHz) laptop processor , 16 gb ram and 128 gb ssd and can easily run 18 bots so something is wrong with your chit.
Maybe your processor have more cores or threads that mine? What GPU you have? How many Processor and Core per Processor you use per VM?

I configurated each VM with: 928Mb RAM, 1 Processor, 1 Core per Processor, 12GB SSD and DXTory at 10FPS. I have many problems with Bug Splat, I cant level up any account and my CPU/RAM is 100% used =S.

Who can help me? TYVM.


Tr0ll1nTh3D33p is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 21:49.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.