Register for your free account! | Forgot your password?

You last visited: Today at 16:01

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #121
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by ayub5000 View Post
Thanks for the help earlier but i Have on more problem


You must register and activate your account in order to view images.
Please try to look for the problem before posting all your troubles on here.. Thank you.

Check your config file to see if it is correctly setup. Make sure 1 of the VM is a host and the others are clients.



christerper1 is offline  
Thanks
1 User
Old   #122
 
elite*gold: 0
Join Date: Aug 2013
Posts: 37
Received Thanks: 0
where can i find the version history notes?


radeon2k8 is offline  
Old   #123
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by radeon2k8 View Post
where can i find the version history notes?
There are none sorry. But all it has been really is some fix for the shops. @Mroku a changelog on the OP would be great if you could add one for each version.

[2.03.2014]
-fixed shop site(EUW,BR)
-added LAN and LAS(regions)

[1.03.2014]
-suppose to address and fix this problem and will no longer require the Redirector. It will use the REGION based on the config.ini file.
christerper1 is offline  
Old   #124
 
elite*gold: 0
Join Date: Oct 2009
Posts: 55
Received Thanks: 6
may i request a function that restarts the bot,after lack of activity or crash like the old gi bot had(10-15min of inactivity=restart) ?:


svenxxl is offline  
Old   #125
 
elite*gold: 0
Join Date: Feb 2011
Posts: 6
Received Thanks: 1
Once i run 6 vms with 512ram (also tryed 1gb ram) gives me error Language file is missing. Please try reinstalling. Just after all clients have joined host and game is about to start.
Oxydentical is offline  
Old   #126
 
elite*gold: 0
Join Date: Dec 2009
Posts: 5
Received Thanks: 1
Im sorry for having so much troubles but this time i made sure to read each post to see if anyone had the same probs as i did

On the Clones when i tried to run the shortcut i get an error missing
ayub5000 is offline  
Old   #127
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by ayub5000 View Post
Im sorry for having so much troubles but this time i made sure to read each post to see if anyone had the same probs as i did

On the Clones when i tried to run the shortcut i get an error missing
Missing what? In the console? Could you take a screenshot of the problem? It would help a lot more if we could all see the problem.
christerper1 is offline  
Old   #128
 
elite*gold: 0
Join Date: Nov 2013
Posts: 91
Received Thanks: 9
Quote:
Originally Posted by ayub5000 View Post
Im sorry for having so much troubles but this time i made sure to read each post to see if anyone had the same probs as i did

On the Clones when i tried to run the shortcut i get an error missing
Verify the shared folders, sometimes windows dont load that.
crisnagy is offline  
Old   #129
 
elite*gold: 0
Join Date: Dec 2012
Posts: 141
Received Thanks: 0
Website down.
Frohser is offline  
Old   #130
 
elite*gold: 0
Join Date: Jun 2013
Posts: 181
Received Thanks: 13
It works nice for me.
My 6 first bot will end soon

Tonight i'll try with 256 MB Ram instead of 512 MB.
XeoN64 is offline  
Old   #131
 
elite*gold: 0
Join Date: Mar 2014
Posts: 21
Received Thanks: 0
So what is the purpose of "UserPrefix"? I figured this portion was an account creator, but I suppose I'm wrong.
Solkrieg is offline  
Old   #132
 
elite*gold: 0
Join Date: Jun 2013
Posts: 181
Received Thanks: 13
Quote:
Originally Posted by Solkrieg View Post
So what is the purpose of "UserPrefix"? I figured this portion was an account creator, but I suppose I'm wrong.
I don't know what it is.
I have not change this, and it's ok.
XeoN64 is offline  
Old   #133
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by Solkrieg View Post
So what is the purpose of "UserPrefix"? I figured this portion was an account creator, but I suppose I'm wrong.
So in your account list you have accounts without summoner names right? It will create your summer name the same as your username. But if your username is more than 15 (or was it 10 I forgot) characters(letters and numbers), then it'll use the prefix you set and 2 random numbers (default is FatPlayer).

Examples:
Username: lolrafbot
Password:123abc
Summoner name will be: lolrafbot

Username: lolreferralbotlol
Password: 123abc
Your summoner name will be: FatPlayer92

Quote:
Originally Posted by XeoN64 View Post
It works nice for me.
My 6 first bot will end soon

Tonight i'll try with 256 MB Ram instead of 512 MB.
What are your system specs? My VMs are already maxing out the 512MB almost. I alt tabbed a VM and opened task manager and took a look
christerper1 is offline  
Thanks
1 User
Old   #134
 
elite*gold: 0
Join Date: Jun 2013
Posts: 181
Received Thanks: 13
-8 Go RAM
-Intel Core i5-2500k @3.30 Ghz
-VM are on my HDD, SSD only for my Windows 8.1 atm

Thanks for the tips with UserPrefix
XeoN64 is offline  
Old   #135
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by XeoN64 View Post
-8 Go RAM
-Intel Core i5-2500k @3.30 Ghz
-VM are on my HDD, SSD only for my Windows 8.1 atm

Thanks for the tips with UserPrefix
When you use 256MB on HDD, tell me how it goes. I'm curious if it lags, does it just freeze, still play perfectly fine? etc


christerper1 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:01.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.