Register for your free account! | Forgot your password?

You last visited: Today at 12:58

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #6976
 
elite*gold: 0
Join Date: Aug 2014
Posts: 20
Received Thanks: 1
Hi guys ,

My bots don't auto buy the boosts , it just enter to the page and i must buy it manually , is it a bug or it's not meant to do that??



Delta2010 is offline  
Old   #6977
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by Delta2010 View Post
Hi guys ,

My bots don't auto buy the boosts , it just enter to the page and i must buy it manually , is it a bug or it's not meant to do that??
i think u must w8 tell the bot buy automatic just wait and it will buy it and make sure that u installed all the scripts to firefox


memoyoyo0 is offline  
Old   #6978
 
elite*gold: 0
Join Date: Aug 2014
Posts: 20
Received Thanks: 1
I installed everything correctly , but it doesn't buy , it just closes firefox and reopen it tons of times :S
Delta2010 is offline  
Old   #6979
 
elite*gold: 0
Join Date: Sep 2014
Posts: 10
Received Thanks: 0
"Wrong GAMEPATH...
Change your lol.path..."

-> I downloaded the LoL.rar from
-> i extracted it
-> i set the path in the config to the extracted folder ( in my case: path = Z:\VMShared\League of Legends


what is the cause of the error ?


europearl is offline  
Old   #6980
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by Delta2010 View Post
I installed everything correctly , but it doesn't buy , it just closes firefox and reopen it tons of times :S
Try going to Help -> About firefox -> It should update and check for addons compatibility.
It fixed for me this way but I'm not sure it's gonna work for you...

Quote:
Originally Posted by europearl View Post
"Wrong GAMEPATH...
Change your lol.path..."

-> I downloaded the LoL.rar from
-> i extracted it
-> i set the path in the config to the extracted folder ( in my case: path = Z:\VMShared\League of Legends


what is the cause of the error ?
Make sure into that path there is not another League of Legends folder, there need to be "lol.launcher.exe" file.
lomostreet is offline  
Old   #6981
 
elite*gold: 0
Join Date: Oct 2014
Posts: 58
Received Thanks: 1
i can't find dxtory.exe please help me
ziyauksul is offline  
Old   #6982
 
elite*gold: 0
Join Date: Aug 2013
Posts: 64
Received Thanks: 6
Quote:
Originally Posted by ziyauksul View Post
i can't find dxtory.exe please help me
You need to download it by yourself.
'iNSPiRED' is offline  
Old   #6983
 
elite*gold: 0
Join Date: Apr 2009
Posts: 18
Received Thanks: 4
Work fine here and many thanks
vadio321 is offline  
Old   #6984
 
elite*gold: 0
Join Date: Nov 2014
Posts: 7
Received Thanks: 0
can someone help me with clone?
i do all in video show but dont now for run bots and about clones
Akumashyriu is offline  
Old   #6985
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by Akumashyriu View Post
can someone help me with clone?
i do all in video show but dont now for run bots and about clones
Check my tutorial from a link on the first post, I think I cover both topics.
lomostreet is offline  
Old   #6986
 
elite*gold: 0
Join Date: Dec 2014
Posts: 1
Received Thanks: 0
Did Not Receive Response from Server; Retrying (Attempt 1,2,3 )
Can someone help ?
yause is offline  
Old   #6987
 
elite*gold: 0
Join Date: Jul 2014
Posts: 9
Received Thanks: 1
Is the bot still working? i downloaded the pre-minipatch 4.21. and ran the bot, but it said the sever is not available. please help. thanks.
seanwu159 is offline  
Old   #6988
 
elite*gold: 0
Join Date: Dec 2013
Posts: 12
Received Thanks: 0
For me it's working
romantike is offline  
Old   #6989
 
elite*gold: 0
Join Date: Jun 2009
Posts: 84
Received Thanks: 2
Why my host still "waiting for players" when all players joind to lobby? :/
Dexuz is offline  
Old   #6990
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by Dexuz View Post
Why my host still "waiting for players" when all players joind to lobby? :/
Make sure you are executing all bots from the same folder so they get the same config file.
Make sure on your config file you specify the correct amount of players (6, 8 or 10).
Check room IDs one by one and see if they match.


lomostreet is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 12:58.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.