Register for your free account! | Forgot your password?

You last visited: Today at 16:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #6736
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by shaders View Post
I installed it, but my firefox window was to small and script didnt show boots, i ctrol+sctrol to make page smaler and sript works on 1 vm but on onther it didnt help...


im out of ideas why it works only on one vm...

im trying to configure it now on master vm same like on this on whitch it works but i cant...
In my opinion window size doesnt count because its a script, not a visual macro. You need to make sure that you installed and configured all and make sure your monkey plugin icon is colored, or clicl and make sure it is enabled.



lomostreet is offline  
Old   #6737
 
elite*gold: 0
Join Date: Feb 2010
Posts: 28
Received Thanks: 2
I have monkey plugin enabled, script is installed, all firefox setup is made same as in ur tutorial... but still doesnt work...

it opents boosts tab, but dont buy boost later just closing firefox and trying again


@edit
i dont know why and how, but i copied all mozillas settings from:
C:\Users\Administrator\AppData\Roaming\Mozilla

to other vms and cript works


shaders is offline  
Old   #6738
 
elite*gold: 0
Join Date: Nov 2011
Posts: 14
Received Thanks: 3
Working perfectly thanks for update
mobus1 is offline  
Old   #6739
 
elite*gold: 0
Join Date: Feb 2012
Posts: 43
Received Thanks: 1
---------------------------
EmuB0T - Host.exe - Application Error
---------------------------
The instruction at 0x016021c9 referenced memory at 0x0ce21ff0. The memory could not be read.

Click on OK to terminate the program
---------------------------
OK
---------------------------


What is this bug on my host machine?


failedmission is offline  
Old   #6740
 
elite*gold: 0
Join Date: Apr 2014
Posts: 15
Received Thanks: 4
Hi i have a problem with this, when i play one match it founds well but when itīs about to start the next game appear a message imgur: the simple image sharer
alvarogangbang is offline  
Old   #6741
 
elite*gold: 0
Join Date: Dec 2009
Posts: 58
Received Thanks: 1
Quote:
Originally Posted by alvarogangbang View Post
Hi i have a problem with this, when i play one match it founds well but when itīs about to start the next game appear a message imgur: the simple image sharer
did u press run?
memoyoyo0 is offline  
Old   #6742
 
elite*gold: 0
Join Date: Apr 2014
Posts: 15
Received Thanks: 4
Quote:
Originally Posted by memoyoyo0 View Post
did u press run?
if i press run it close emu bot, and start again, the problem is that when i use the bots normally i am not on the pc and i canīt press it
alvarogangbang is offline  
Old   #6743
 
elite*gold: 0
Join Date: Feb 2012
Posts: 43
Received Thanks: 1
---------------------------
EmuB0T - Host.exe - System Error
---------------------------
Exception Processing Message 0xc0000005 Parameters 0x757D57EC 0x757D57EC 0x757D57EC 0x757D57EC
---------------------------
OK
---------------------------
failedmission is offline  
Old   #6744
 
elite*gold: 0
Join Date: Apr 2011
Posts: 42
Received Thanks: 0
how long time will this bot usefull else? when reff 3.0 will coming up? i need 100 refferals, is it worth to use this bot to do it ?
vehr is offline  
Old   #6745
 
elite*gold: 0
Join Date: Mar 2014
Posts: 85
Received Thanks: 12
Quote:
Originally Posted by vehr View Post
how long time will this bot usefull else? when reff 3.0 will coming up? i need 100 refferals, is it worth to use this bot to do it ?
No one knows when 3.0 will be released. Ofc it's worth, even doing one ref is worth.
Melwin1000 is offline  
Old   #6746
 
elite*gold: 0
Join Date: Apr 2014
Posts: 15
Received Thanks: 4
Someone can help me?
alvarogangbang is offline  
Old   #6747
 
elite*gold: 0
Join Date: Jul 2014
Posts: 9
Received Thanks: 1
Please can someone help me? I getting some errors logging in through VM. It was working fine on 4.19 path, but once i updated to 4.20. I cant log in. (it gave me sever unavailable in emubot) My internet is working fine on Firefox browser.

Login Status: Did not receive a response from server; retrying.
Login Status: Did not receive a response from server; retrying. (Attempt 1)
Login Status: Did not receive a response from server; retrying. (Attempt 2)
Login Status: Did not receive a response from server; retrying. (Attempt 3)
The login server did not respond. You may have a connection issue that is not related to the League of Legends server.
seanwu159 is offline  
Old   #6748
 
elite*gold: 0
Join Date: Apr 2011
Posts: 283
Received Thanks: 11
can someone explain like for a noob how do i get vmare do i need to download that? cause i follow the steps but it says "get vmare" and i have no clue what is that , thanks tho
Geffest is offline  
Old   #6749
 
elite*gold: 0
Join Date: Feb 2012
Posts: 43
Received Thanks: 1
---------------------------
EmuB0T - Host.exe - System Error
---------------------------
Exception Processing Message 0xc0000005 Parameters 0x759557EC 0x759557EC 0x759557EC 0x759557EC
---------------------------
OK
---------------------------


Always this error jesus do something with it

+ only Host gets this message:

---------------------------
Network Warning
---------------------------
You have disconnected. Please check your internet connection and try again.
---------------------------
OK
---------------------------
failedmission is offline  
Old   #6750
 
elite*gold: 0
Join Date: Apr 2011
Posts: 42
Received Thanks: 0
guys have i download and instal on VM new lol? or can i just share my old lol 4.20 with VM ?


vehr is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:11.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.