Register for your free account! | Forgot your password?

You last visited: Today at 10:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #5971
 
elite*gold: 70
Join Date: Jun 2012
Posts: 431
Received Thanks: 122
Hi guys, I have 1 problem.
I've made about 20 accounds with that tool.
In my referrals it shows that they are made, but they don't have name and currently 6 of them are at level 10, but it still shows that they are level 1.
Can anybody help me ?
P.S. Pic -



CrazyLazyGuy is offline  
Old   #5972
 
elite*gold: 0
Join Date: Jun 2010
Posts: 62
Received Thanks: 5
Quote:
Originally Posted by CrazyLazyGuy View Post
Hi guys, I have 1 problem.
I've made about 20 accounds with that tool.
In my referrals it shows that they are made, but they don't have name and currently 6 of them are at level 10, but it still shows that they are level 1.
Can anybody help me ?
P.S. Pic -
wait 2-3 days


nuksws is offline  
Thanks
1 User
Old   #5973
 
elite*gold: 0
Join Date: Sep 2014
Posts: 61
Received Thanks: 4
when will the emubot site get back up lol
crazymenpk is offline  
Old   #5974

 
elite*gold: 223
Join Date: Dec 2007
Posts: 1,044
Received Thanks: 214
Quote:
Originally Posted by aussy23 View Post
Hello, how are people getting the ram usage per bot down to 400mb? mine is always 550-600, Would love to know what tricks people do or what I'm doing wrong, If I could get each down to 400mb would be very good
I don't know this either, my leagues also use 480-500 per installation, although I have my directx disabled, application minimized and SSD.

If someone knows how to get RAM down, please tell us.


OELABOELA is offline  
Thanks
1 User
Old   #5975
 
elite*gold: 0
Join Date: Sep 2014
Posts: 7
Received Thanks: 0
I have 6x 852 mb per 1
If i give 700 then for 2h is error xD

I didnt update lol 1-2 week's and i use still old version Kappa
TheAvisGamer is offline  
Old   #5976
 
elite*gold: 0
Join Date: Sep 2014
Posts: 11
Received Thanks: 1
Quote:
Originally Posted by OELABOELA View Post
I don't know this either, my leagues also use 480-500 per installation, although I have my directx disabled, application minimized and SSD.

If someone knows how to get RAM down, please tell us.
Could it be your CPU perhaps? I have an i7 4771 and I can run on 300mb RAM.
Debuginleague is offline  
Old   #5977
 
elite*gold: 0
Join Date: Mar 2014
Posts: 85
Received Thanks: 12
It's not about cpu, I got the same problem with i5 4670K overclocked at 4GHZ. help please.
Melwin1000 is offline  
Old   #5978
 
elite*gold: 0
Join Date: Sep 2014
Posts: 11
Received Thanks: 1
It could also be how you configured the windows on your VM's. And are you running dxtory when you have league open? Because cutting the fps from 25 to 15 makes a big difference
Debuginleague is offline  
Old   #5979
 
elite*gold: 0
Join Date: Mar 2014
Posts: 85
Received Thanks: 12
I configured it exactly like in the tutoriel and yes i'm running dxtory
Melwin1000 is offline  
Old   #5980
 
elite*gold: 0
Join Date: Sep 2013
Posts: 521
Received Thanks: 28
Quote:
Originally Posted by OELABOELA View Post
I don't know this either, my leagues also use 480-500 per installation, although I have my directx disabled, application minimized and SSD.

If someone knows how to get RAM down, please tell us.
Agreed, would pay for a solution .

wait howd you disable directx and still open league?
AussyELO is offline  
Old   #5981
 
elite*gold: 0
Join Date: Oct 2009
Posts: 53
Received Thanks: 5
dxtory is running the DirectX options I am guessin
mole1 is offline  
Old   #5982
 
elite*gold: 0
Join Date: Sep 2014
Posts: 11
Received Thanks: 1
Is your league running at 1024*768 resolution and at the lowest possible settings? If that's not it then I have no idea how to help you guys
Debuginleague is offline  
Old   #5983
 
elite*gold: 0
Join Date: Oct 2009
Posts: 53
Received Thanks: 5
Quote:
Originally Posted by Melwin1000 View Post
I configured it exactly like in the tutoriel and yes i'm running dxtory
I know I have to run them at 768, other wise only 4 of 6 will load. I think now only is it the amount of ram but the type of ram as well, just like an SSD drive makes a huge impact, so does the speed of your ram. If you are running CL 3 vs CL 2 can change your results.

If you are running 1333 vs 1600 vs 1800 ram, its not all the same.
Ram benchmarks


If you are running 1333, your ram may not be fast enough to handle the VM with smaller amount of space. Remember ram is the shelf your CPU grabs stuff off of. The faster you can stock the Shelf, means you can have a smaller one, since it will never be empty if you can stock it faster than the CPU needs it.

I bet 1333, is to slow to keep up with the game at only 300 mb, just not stock the sheilf fast enough
mole1 is offline  
Old   #5984
 
elite*gold: 0
Join Date: Oct 2009
Posts: 39
Received Thanks: 0
Why the site is down? How can I download lastest version?
czater609 is offline  
Old   #5985
 
elite*gold: 0
Join Date: Mar 2014
Posts: 85
Received Thanks: 12
Ok I found it.
For all those who got the RAM problem, uncompress your clone folder and it will work


Melwin1000 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.