Register for your free account! | Forgot your password?

You last visited: Today at 13:00

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #5386
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
Quote:
Originally Posted by zeusgalaxy View Post
I don't know how to solve this error can somebody help me ? P.S: In the cfg file i chosed the patch of acounts.txt
imgur: the simple image sharer
You have the lastest fix?
thisEmuB0T[Patch 4.15][27.08.2014][FIX] [No-Game] ???

Solve dat problem is easy just:

remove .txt after accounts...



jokinvipo is offline  
Old   #5387
 
elite*gold: 0
Join Date: Feb 2012
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by zeusgalaxy View Post
I don't know how to solve this error can somebody help me ? P.S: In the cfg file i chosed the patch of acounts.txt
imgur: the simple image sharer
Change its name to Accounts.txt not accounts.txt


stormmody is offline  
Old   #5388
 
elite*gold: 0
Join Date: Aug 2014
Posts: 21
Received Thanks: 1
Quote:
Originally Posted by Mroku View Post
now i can't release it :P
Have new project
may i ask what this is and will it ever be released
packerssbxlv is offline  
Old   #5389
 
elite*gold: 0
Join Date: Oct 2010
Posts: 3
Received Thanks: 0
everytime host char alt tab and close bot and restart bot why


ismail5555 is offline  
Old   #5390
 
elite*gold: 0
Join Date: Mar 2008
Posts: 37
Received Thanks: 0
Quote:
Originally Posted by zeusgalaxy View Post
I don't know how to solve this error can somebody help me ? P.S: In the cfg file i chosed the patch of acounts.txt
imgur: the simple image sharer
Same error.

Quote:
Originally Posted by jokinvipo View Post
Solve dat problem is easy just:

remove .txt after accounts...
Doesn't work.

Quote:
Originally Posted by stormmody View Post
Change its name to Accounts.txt not accounts.txt
Doesn't work either.
dragancla is offline  
Old   #5391
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
Quote:
Originally Posted by dragancla View Post
Same error.



Doesn't work.



Doesn't work either.
LOL, dont work or you dont got it what you need to do?..
jokinvipo is offline  
Old   #5392
 
elite*gold: 0
Join Date: Jun 2009
Posts: 66
Received Thanks: 4
So I have a problem. Everything works smoothly, I was botting since April, or something, but since July when bots reach 100% (100% loading to game) the game just closes, and bot spams No game. Sometimes 3 bots crash, sometimes every bot crash. Do u have any solution ? 512 RAM on HDD, Dxtory ON. Got my bots on a RAMDISK
BoteQ221196 is offline  
Old   #5393
 
elite*gold: 0
Join Date: Mar 2008
Posts: 37
Received Thanks: 0
Quote:
Originally Posted by jokinvipo View Post
LOL, dont work or you dont got it what you need to do?..
I think it's not rocket science. One of you suggested removing the .txt extension. The other one suggested a capital letter (really? how can someone even think this would be case sensitive?). Nevertheless, I've tried both suggestions and even combinations of them. Nothing worked. So yes. It "dont work".
dragancla is offline  
Old   #5394
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
Quote:
Originally Posted by dragancla View Post
I think it's not rocket science. One of you suggested removing the .txt extension. The other one suggested a capital letter (really? how can someone even think this would be case sensitive?). Nevertheless, I've tried both suggestions and even combinations of them. Nothing worked. So yes. It "dont work".
I said remove the text after accounts not the extension...
Original file is Accounts.txt.txt <-- this is the extension...
You need to put Accounts.txt only, got it?
jokinvipo is offline  
Old   #5395
 
elite*gold: 0
Join Date: Mar 2008
Posts: 37
Received Thanks: 0
Quote:
Originally Posted by jokinvipo View Post
I said remove the text after accounts not the extension...
Original file is Accounts.txt.txt <-- this is the extension...
You need to put Accounts.txt only, got it?
That's exactly what I did. So, just so you understand, what I tried renaming it to was:
Accounts.txt.txt
accounts.txt.txt
Accounts.txt
accounts.txt
Accounts
accounts
None of which worked.
dragancla is offline  
Old   #5396
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by dragancla View Post
That's exactly what I did. So, just so you understand, what I tried renaming it to was:
Accounts.txt.txt
accounts.txt.txt
Accounts.txt
accounts.txt
Accounts
accounts
None of which worked.
i have a little bit of time now and am willing to help with Teamviewer. Please pm your skype.
yungning is offline  
Thanks
1 User
Old   #5397
 
elite*gold: 0
Join Date: Mar 2008
Posts: 37
Received Thanks: 0
Thanks for offering but I just fixed it. Problem was config.ini. I had my accounts path set to where it was on my HDD not where on the Shared Folder. Like this:

[CONFIG]
; Path to your League of Legends launcher, without the lol.launcher stuff!
path = Z:\Shared Folder\League of Legends

; Path to your accounts file
accounts_path = E:\LoL Bots\Shared Folder\B0T\

So I just replaced "E:\LoL Bots" with "Z:\" and everything works now Just waiting for the website to come back online to grab the latest fix.
dragancla is offline  
Old   #5398
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by dragancla View Post
Thanks for offering but I just fixed it. Problem was config.ini. I had my accounts path set to where it was on my HDD not where on the Shared Folder. Like this:

[CONFIG]
; Path to your League of Legends launcher, without the lol.launcher stuff!
path = Z:\Shared Folder\League of Legends

; Path to your accounts file
accounts_path = E:\LoL Bots\Shared Folder\B0T\

So I just replaced "E:\LoL Bots" with "Z:\" and everything works now Just waiting for the website to come back online to grab the latest fix.
glad to hear you have fixed it.
yungning is offline  
Thanks
1 User
Old   #5399
 
elite*gold: 0
Join Date: Mar 2008
Posts: 37
Received Thanks: 0
So, does anyone have the EmuB0T[Patch 4.15][27.08.2014][FIX] [No-Game] archive and would be so kind as to reupload it somewhere untill the site comes online?
dragancla is offline  
Old   #5400
 
elite*gold: 0
Join Date: Aug 2014
Posts: 12
Received Thanks: 1
Quote:
Originally Posted by jokinvipo View Post
yeah ofc, i updated for this EmuB0T[Patch 4.15][27.08.2014][FIX]

Bot freezes in 96% Champion Loading screen then i recieve the mesage "No game"
me too , how can we fix this?


Manufacture is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 13:00.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.