Register for your free account! | Forgot your password?

You last visited: Today at 16:11

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #5281
 
elite*gold: 0
Join Date: Jun 2014
Posts: 111
Received Thanks: 3
Quote:
Originally Posted by .NighT View Post
If you want to run more VMs, you need a SSD and a bit more memory i guess.
With 250gb ssd & 16 gb memory you can run about 15-30 VMs. (depends on your processor)
Ok, well I just found 2 4gb memory cards that I put in the desktop so now it's at 12. I'm checking around for another 2 so I can at least get to 16 and looking for an ssd. If I were to push it up to 32 would that make a difference in how many VM's I could run?



Dragonboas is offline  
Old   #5282
 
elite*gold: 200
Join Date: Jul 2013
Posts: 74
Received Thanks: 6
Quote:
Originally Posted by Dragonboas View Post
Ok, well I just found 2 4gb memory cards that I put in the desktop so now it's at 12. I'm checking around for another 2 so I can at least get to 16 and looking for an ssd. If I were to push it up to 32 would that make a difference in how many VM's I could run?
usually u can run XXGB rams -[1 or 2] left for the main pc, these are due to installing rams on virtual machines [512mb-1gb each]. So for example if u have 16gb rams u'll be able to run 14 or 15 clients, but note that it will consume a lot of ur memory so you better leave a margin for better performance.

in the case of an SSD u will be able to distribute less ram to the virtual machines [256-512mb ram each], thus you will be able to run more VMs than the memory you got.


imalik is offline  
Old   #5283
 
elite*gold: 0
Join Date: Jun 2014
Posts: 111
Received Thanks: 3
Quote:
Originally Posted by imalik View Post
usually u can run XXGB rams -[1 or 2] left for the main pc, these are due to installing rams on virtual machines [512mb-1gb each]. So for example if u have 16gb rams u'll be able to run 14 or 15 clients, but note that it will consume a lot of ur memory so you better leave a margin for better performance.

in the case of an SSD u will be able to distribute less ram to the virtual machines [256-512mb ram each], thus you will be able to run more VMs than the memory you got.
That makes sense. So without an ssd do I need to be at 1gb for each VM?

Also is there anything else I can do to speed things up. I just setup the 12GB of memory and then launched virtual machine. It took about 15 minutes for 6 VM's to boot up. Is that normal? Seems really slow.
Dragonboas is offline  
Old   #5284
 
elite*gold: 0
Join Date: Oct 2011
Posts: 1,513
Received Thanks: 539
Quote:
Originally Posted by #PremiumTrader View Post
I have the same Problem pls help me/us.


Mit freundlichen Gren
#PremiumTrader
use the default game path which is c:\riotgames\leagueoflegends
and to do that download the game installer on your main vm after you installed the game,share the game folder from your computer on your vm then copy it then paste it to the riot games folder in your vm and replace it with the one you got from the installer, i hope this helped.


eyeliner is offline  
Old   #5285
 
elite*gold: 200
Join Date: Jul 2013
Posts: 74
Received Thanks: 6
Quote:
Originally Posted by Dragonboas View Post
That makes sense. So without an ssd do I need to be at 1gb for each VM?

Also is there anything else I can do to speed things up. I just setup the 12GB of memory and then launched virtual machine. It took about 15 minutes for 6 VM's to boot up. Is that normal? Seems really slow.
did u boot them all at once? i personally prefer to boot them one by one to reduce the cpu usage over the booting time. You can also try running them at 512mb ram, the whole thing is experimental btw.. u have to experiment all the options to reach a stable state there. Good luck with botting.
Quote:
I also have a question for those who might have good experience;

I've been testing the bot on my pc which has the following specs:

no SSD,
8GB [2x4gb] 1333Mhz ram,
FX-6200 6core CPU running at 3.8Ghz,
AMD Radeon HD 7970.

i managed to run a maximum of 6 VMs, [512Mb ram, 8gb HDD each] which would bot for a while and when i come back to check on them i find multiple errors/ in some cases i find about 300 emubot clients running on a single VM. These issues are fixed i think after using the emub0t restarter.


Anyways, now I added new rams to my old ones [Added 2x4GB 1600Mhz, but they will run on 1333Mhz since i have another 2x4gb 1333mhz]. I was able to run 10 VMs and set them to start. The issue is they get stuck on the loading screen after champion select, some of them manage to enter the game while for the others, they crash and the bot spams "No game". Those who entered the game also got "Attempting to reconnect" issue, and eventually crashed/restarted with the auto restarter.

Is this due to running them on 512MB rams each? and making them 1GB will fix the issue?
imalik is offline  
Old   #5286
 
elite*gold: 0
Join Date: Aug 2014
Posts: 4
Received Thanks: 0
I recieve this error every single time. I've been trying to get this to work for 3 hours now.

Someone please help. http://i.imgur.com/3g50mGf.png
legleg69 is offline  
Old   #5287
 
elite*gold: 0
Join Date: Aug 2014
Posts: 9
Received Thanks: 1
Malwarewarebytes says that this Emubot have a trojaner called Backdoor.bot .
Is this a false alert ?
Rauchx3 is offline  
Old   #5288
 
elite*gold: 0
Join Date: Aug 2014
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by Rauchx3 View Post
Malwarewarebytes says that this Emubot have a trojaner called Backdoor.bot .
Is this a false alert ?
Run it on your VM
legleg69 is offline  
Old   #5289
 
elite*gold: 0
Join Date: Aug 2014
Posts: 9
Received Thanks: 1
Quote:
Originally Posted by legleg69 View Post
Run it on your VM
can you explain more ? i dont understand what you mean? sry for that
Rauchx3 is offline  
Old   #5290
 
elite*gold: 0
Join Date: Jun 2014
Posts: 12
Received Thanks: 0
I have a "CHANGE LOL PATH" error when games are going to start, but this one is curious, all clients start the game, the only one who doesnt is the Host one.

What can i do?
iamkujah is offline  
Old   #5291
 
elite*gold: 0
Join Date: Jun 2014
Posts: 111
Received Thanks: 3
When one of my bots hits level 10 it tries to switch accounts but it pops up with a deal that I have to click run again so it can load up a new window with the new account. Is there any way to set it so I don't have to click run and it will just do it on it's own. All my bots stopped while I was sleeping because one of them couldn't switch accounts lol
Dragonboas is offline  
Old   #5292
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Sup Guys currently i was running 24 ~ 30 VM With 32 GB Ram i7 4770 and Samsung Evo SSD 120 GB
But since yesterday i got massive lag on my pc everything is running so slow with even running 12 VM Only And even the inside Vm it's 3 FPS Tops out side the vm if i think to play league it's just 2 FPS

Even tough i was playing league with 30 VM

if you got a the same problem and u did fix it please help me out
Thanks in advance
conandoyle is offline  
Old   #5293
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1
Received Thanks: 0
i have a problem... it says to me that username or password are incorrect when i open the host. I checked the password and its working, only in the bot it doesnt work... any help please?
yhnur1 is offline  
Old   #5294
 
elite*gold: 0
Join Date: May 2014
Posts: 10
Received Thanks: 0
I don't know what to do , can you please tell me what to do to solve this creepy error ?
imgur: the simple image sharer
zeusgalaxy is offline  
Old   #5295
 
elite*gold: 0
Join Date: Mar 2011
Posts: 15
Received Thanks: 2
just wanted to a give a lil update. Been using emub0t for a while (few months) and it's been the most consistent bot in terms of efficiency & uptime. I ran 2 sets of 6 for 15 hours and had 0 problems. I'm just about ready to buy every rare skin during the sugar rush. Thank you Mroku, u da man!

setup:
724MB/VM, running Dxtory on each VM fps capped at 10, sets of 6 vms. using shared folders off 1 LoL install on host. everything is running off a HDD also I have 24gb of ram :>


ConquerOnlineAddict is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:11.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.