Register for your free account! | Forgot your password?

You last visited: Today at 10:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #4591
 
elite*gold: 0
Join Date: Mar 2014
Posts: 105
Received Thanks: 0
getting this error



ItzCookiez is offline  
Old   #4592
 
elite*gold: 0
Join Date: Apr 2010
Posts: 125
Received Thanks: 5
Quote:
Originally Posted by blastyan View Post
I'm having problem when starting vm. I cant start the batch file at startup because Windows is unable to connect to Share Folder. I need to double click on it, then start the batch file. Anyone had this problem before? It's frustrating past 24 vms to do it by hand. :/
what 's your pc specs can run 24vms? i can only run 12

Quote:
Originally Posted by ItzCookiez View Post
didnt touched anything

now its logging in and after that says wrong username + password restarting in 5 seconds
i had same problem, which u have to manually click each shared drive. it worked for me for the same situation...something you did wrong maybe?

Quote:
Originally Posted by ItzCookiez View Post
getting this error
turn off your UAC, in control panel


lkjfds1 is offline  
Old   #4593
 
elite*gold: 0
Join Date: Mar 2013
Posts: 40
Received Thanks: 2
Quote:
Originally Posted by hehelol View Post
*picture below




So have someone an solution for that?
I think he meant to delete game.cfg and remove read only from entire lol dir.

Quote:
Originally Posted by ItzCookiez View Post
getting this error
your password is wrong so it tries to open emubot again but because you didn't setup interenet explorer security options it asks you to confirm each time you run .exe file.

go into internet explorer -> security -> custom level -> mark "Launching applications and unsafe files"
WitchfulSpark is offline  
Old   #4594
 
elite*gold: 0
Join Date: Mar 2014
Posts: 105
Received Thanks: 0
Quote:
Originally Posted by WitchfulSpark View Post
I think he meant to delete game.cfg and remove read only from entire lol dir.



your password is wrong so it tries to open emubot again but because you didn't setup interenet explorer security options it asks you to confirm each time you run .exe file.

go into internet explorer -> security -> custom level -> mark "Launching applications and unsafe files"
okay thanks
now another error
it join my room and than instantly restarting and keep doing it...

it doesnt find my room O_O

getting this error on players.. host works fine...


ItzCookiez is offline  
Old   #4595
 
elite*gold: 3
Join Date: May 2014
Posts: 46
Received Thanks: 52
Quote:
Originally Posted by ItzCookiez View Post
okay thanks
now another error
it join my room and than instantly restarting and keep doing it...

it doesnt find my room O_O

getting this error on players.. host works fine...
your bot is on f.. desktop.
(exes must be in shared folder)
nenadzero is offline  
Old   #4596
 
elite*gold: 0
Join Date: Mar 2014
Posts: 105
Received Thanks: 0
Quote:
Originally Posted by nenadzero View Post
your bot is on f.. desktop.
(exes must be in shared folder)
still doesnt work damnit im so ******* ****** bcz of that im sitting here for like 3 hours trying to make this **** work Q_Q
players start to join host then host restarts -_-

nvm man i solved it xD
i put 1 account on every vm instead alot of accounts on the main xD
works now thx
ItzCookiez is offline  
Old   #4597
 
elite*gold: 0
Join Date: Nov 2011
Posts: 6
Received Thanks: 0
Help me pls!!
this is me host room and it is found for the rest


tukan145 is offline  
Old   #4598
 
elite*gold: 0
Join Date: Mar 2012
Posts: 62
Received Thanks: 4
The new version is MUCH more stable however one bot stopped after about 13h with that error report:
Quote:
System.NullReferenceException: Object reference not set to an instance of an object.
at PVPNetConnect.PVPNetConnection.Invoke(TypedObject packet)
at PVPNetConnect.PVPNetConnection.Invoke(String destination, Object operation, Object body)
at PVPNetConnect.PVPNetConnection.<QuitGame>d__127.Mo veNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.TaskAwaiter.ThrowF orNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.Handle NonSuccessAndDebuggerNotification(Task task)
at (TaskAwaiter`1& )
at EmuB0T-Host.DriveStream.DisableSymbol(TaskAwaiter`1& reasonAvailable)
at EmuB0T-Host.VectorFactory.ToolboxLayout.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.CompilerServices.AsyncMethodBuilder Core.<ThrowAsync>b__1(Object state)
at System.Threading.QueueUserWorkItemCallback.WaitCal lback_Context(Object state)
at System.Threading.ExecutionContext.RunInternal(Exec utionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.ExecutionContext.Run(ExecutionCon text executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.QueueUserWorkItemCallback.System. Threading.IThreadPoolWorkItem.ExecuteWorkItem()
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading._ThreadPoolWaitCallback.PerformWa itCallback()
and another one had bugsplat - guess the bugsplats come from the corrupt logitech files in your \Riot Games\League of Legends\RADS\solutions\lol_game_client_sln\release s\0.0.1.49\deploy - delete the 2 logitechfiles there if you have bugsplat issues
hackzoror is offline  
Old   #4599
 
elite*gold: 0
Join Date: Nov 2011
Posts: 282
Received Thanks: 19
Now after 9 hours all 26 VM's stuck

6x this error

2x this error
SaferBuy is offline  
Old   #4600
 
elite*gold: 0
Join Date: Jun 2005
Posts: 585
Received Thanks: 25
Quote:
Originally Posted by WitchfulSpark View Post
I think he meant to delete game.cfg and remove read only from entire lol dir.
Then the CMD from the bot close instant after starting
I am just desperat :P
hehelol is offline  
Old   #4601
 
elite*gold: 0
Join Date: Feb 2011
Posts: 15
Received Thanks: 0
sometimes a few bots wont launch a league of legends, and bot always do medium settings in game. Some ideas?
andrewson is offline  
Old   #4602
 
elite*gold: 0
Join Date: Apr 2014
Posts: 32
Received Thanks: 2
Every time the game launches, it closes instantly and then each bot says no game over and over again. This update is very strange to me.
ImCancerous is offline  
Old   #4603
 
elite*gold: 0
Join Date: Jun 2011
Posts: 23
Received Thanks: 3

Here is my config for this current version. Everything is set to be lowest.
p/s:Well, just reallize that it still random set everything to normal
vantrung2606 is offline  
Old   #4604
 
elite*gold: 0
Join Date: Feb 2008
Posts: 277
Received Thanks: 298
Quote:
Originally Posted by CocaneBaby View Post
i have same problem. game keeps changing video quality to medium randomly!

This. Sometimes even on High lol
haunter90 is offline  
Old   #4605
 
elite*gold: 0
Join Date: Jun 2011
Posts: 23
Received Thanks: 3
hmm, I just check Read-only on cfg file and everything is just working fine right now.


vantrung2606 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.