Register for your free account! | Forgot your password?

You last visited: Today at 12:59

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #3376
 
elite*gold: 0
Join Date: Jun 2009
Posts: 29
Received Thanks: 4
So what exactly do they do ? I got em up and running. And after a while took a peek at the VMWare windows. 22 mins in the game they were all in their bases running in a circle xD I thought they would surrender at the 20 mark or something lol



PureHatr3d is offline  
Old   #3377
 
elite*gold: 0
Join Date: Apr 2014
Posts: 32
Received Thanks: 2
Quote:
Originally Posted by PureHatr3d View Post
So what exactly do they do ? I got em up and running. And after a while took a peek at the VMWare windows. 22 mins in the game they were all in their bases running in a circle xD I thought they would surrender at the 20 mark or something lol
Basically one team captures all the dominion points, then all the bots just run in circles like you said and then the game will end about 4-5 mins later.


ImCancerous is offline  
Old   #3378
 
elite*gold: 0
Join Date: Jun 2009
Posts: 29
Received Thanks: 4
Quote:
Originally Posted by ImCancerous View Post
Basically one team captures all the dominion points, then all the bots just run in circles like you said and then the game will end about 4-5 mins later.
Mine didnt capture anything xD I just surrendered manually lol. Starting them again and minimizing once i see the prompt saying that the game is starting
PureHatr3d is offline  
Old   #3379
 
elite*gold: 0
Join Date: Dec 2013
Posts: 102
Received Thanks: 9
the download don't work D:


Paura123 is offline  
Old   #3380
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by alonpy View Post
Lol...
What if i dont have 12gb of ram and i want to know if i will upgrade i will be able to run xvms.
before i make a purchase i like to make sure everything is as expected.
next time think before you comment because this time your msg became irrelevant.
Well if you read the comment you will see that i've wrote that you should search the thread before you post a comment !
Don't convince me that 340 page don't have some one use the bot with 12 GB HAHAHAA
conandoyle is offline  
Old   #3381
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
[BOT][No-Client] EmuB0T - Referrals bot

Quote:
Originally Posted by alonpy View Post
Lol...
What if i dont have 12gb of ram and i want to know if i will upgrade i will be able to run xvms.
before i make a purchuse i like to make sure everything is as expected.
next time think before you comment because this time your msg became irrelevant.

Then maybe you should make your stupid questions clearer next time, so some kind people might be able to help you.

Besides, how did I decide to buy a ssd was because I did read almost all posts. Some nice people have already put the answers there...
yungning is offline  
Thanks
1 User
Old   #3382
 
elite*gold: 0
Join Date: Apr 2014
Posts: 32
Received Thanks: 2
Quote:
Originally Posted by yungning View Post
Then maybe you should make your stupid questions clearer next time, so some kind people might be able to help you.

Besides, how did I decide to buy a ssd was because I did read almost all posts. Some nice people have already put the answers there...
You don't have to be such a **** about it. Tons of people do it, just ignore it if you dont want to answer it, otherwise answer it properly...
ImCancerous is offline  
Thanks
1 User
Old   #3383
 
elite*gold: 0
Join Date: Dec 2013
Posts: 102
Received Thanks: 9
the donwload link don't work
Paura123 is offline  
Old   #3384
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by ImCancerous View Post
You don't have to be such a **** about it. Tons of people do it, just ignore it if you dont want to answer it, otherwise answer it properly...

You r one of them, see your question about the windows firewall? Google it....keyword is how to add exception to windows firewall.

Actually, people r saying it is because of the internet connection.....or u can try to turn the firewall off first.
yungning is offline  
Old   #3385
 
elite*gold: 0
Join Date: Oct 2007
Posts: 61
Received Thanks: 0
So I went through 20 pages and couldn't find an answer.
I have an i5 2,5k (3.7ghz), 8 gigs of ram and a gti 560 ti.
I managed to get the Bot working so far, but I have the following Problem:

It seems that it takes too long to load, since when I get from Loading Screen into the game, I get disconnected for AFK.
Does anyone have a similar problem or an Idea how to fix that?
robstar is offline  
Old   #3386
 
elite*gold: 0
Join Date: Apr 2012
Posts: 160
Received Thanks: 5
Quote:
Originally Posted by robstar View Post
So I went through 20 pages and couldn't find an answer.
I have an i5 2,5k (3.7ghz), 8 gigs of ram and a gti 560 ti.
I managed to get the Bot working so far, but I have the following Problem:

It seems that it takes too long to load, since when I get from Loading Screen into the game, I get disconnected for AFK.
Does anyone have a similar problem or an Idea how to fix that?
get an ssd
trikee is offline  
Old   #3387
 
elite*gold: 0
Join Date: Apr 2004
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by robstar View Post
So I went through 20 pages and couldn't find an answer.
I have an i5 2,5k (3.7ghz), 8 gigs of ram and a gti 560 ti.
I managed to get the Bot working so far, but I have the following Problem:

It seems that it takes too long to load, since when I get from Loading Screen into the game, I get disconnected for AFK.
Does anyone have a similar problem or an Idea how to fix that?
i have the exact same setup.. works fine... even without ssd
pzykho is offline  
Old   #3388
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by robstar View Post
So I went through 20 pages and couldn't find an answer.
I have an i5 2,5k (3.7ghz), 8 gigs of ram and a gti 560 ti.
I managed to get the Bot working so far, but I have the following Problem:

It seems that it takes too long to load, since when I get from Loading Screen into the game, I get disconnected for AFK.
Does anyone have a similar problem or an Idea how to fix that?
I have another laptop....similar as yours except the video cared is even worse than yours. I can run 6 vm (3 vs3) without any problem....the total time from creating/joining game till it is finished is around 13.5 minutes.

did you install "dextory"? or anything in your computer running with lots of cpu or memory?
yungning is offline  
Old   #3389
 
elite*gold: 0
Join Date: Jan 2014
Posts: 4
Received Thanks: 0
link is down, anyone willing to put new link?
mingiryu is offline  
Old   #3390
 
elite*gold: 0
Join Date: Jun 2014
Posts: 34
Received Thanks: 1
Dumb slightly off question, I just purchased a SSD off newegg. Can i use the SSD as a windows boot drive AND for the VM's then just use my old HDD for everything else? Or should I use it just for the VM's its a 120gb ssd.

Why is it when I google ANYTHING about VMware I come up with **** results?


Wiggyness is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 12:59.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.