Register for your free account! | Forgot your password?

You last visited: Today at 02:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #2371
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Quote:
Originally Posted by Teemo_ View Post
ิีbut i've seen some game that block vmware for botting tho
Might be, altough they would have made a statement or something, believe me, rito's programmers work like ****, just give a look at the client... It's a thing of optimization 100%, because it has happened before. The problem is they don't usually fix this fast =)



Oloelo1 is offline  
Old   #2372
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
agreed,100% usage.


lexxxxx is offline  
Thanks
1 User
Old   #2373
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
guys, rito just introduced a patch today, UPDATE LOL ON UR VMs and give it a try. Dunno why i'm getting 67% cpu usage on the i7 I mentioned before I have.

Please try it and tell what happens

EDIT: I'm on EUW, if it matters.

EDIT2: Only happened at 1 game, it's again at 100% when ingame
Oloelo1 is offline  
Old   #2374
 
elite*gold: 0
Join Date: May 2014
Posts: 8
Received Thanks: 0
Yeah! i got 80% CPU usage
64gb
Xeon 6x
Asrock extreme x76
4xNvidia titan
got 40 bots and only usage 80% cpu
BUT game loading so slow ~3 mins.
I think thay fix the client cuz ill update lol at all VMs


Mordigan is offline  
Old   #2375
 
elite*gold: 0
Join Date: May 2014
Posts: 47
Received Thanks: 1
Quote:
Originally Posted by Mordigan View Post
Yeah! i got 80% CPU usage
64gb
Xeon 6x
Asrock extreme x76
4xNvidia titan
got 40 bots and only usage 80% cpu
BUT game loading so slow ~3 mins.
I think thay fix the client cuz ill update lol at all VMs
Didn't fix for me. I'm still at 100% with 6 VMs
thebotexpress is offline  
Old   #2376
 
elite*gold: 0
Join Date: May 2014
Posts: 82
Received Thanks: 4
I used the Power options thing that someone posted. But on my main computer.

It works ! I mean it still uses 100% of the CPU, but the temperature of my CPU stays stable at low temperature isntead of going Skyhigh.

Basicly it uses 100% of the 70%of your cpu (it seted the power options to 70%).

So I can run bot without any risks. So it "fix" the problem temporarely I guess. Hopefully riot fix their ****
Shookons is offline  
Old   #2377
 
elite*gold: 0
Join Date: Sep 2009
Posts: 85
Received Thanks: 2
I dont think Riot is going to fix anything, it does not happen when i play a normal league only when i play on vmware.
msazndragon is offline  
Old   #2378
 
elite*gold: 0
Join Date: May 2014
Posts: 47
Received Thanks: 1
Quote:
Originally Posted by msazndragon View Post
I dont think Riot is going to fix anything, it does not happen when i play a normal league only when i play on vmware.
Actually I think it does happen when you play normally. I suspect (without a lot of technical knowledge) that league isn't a multi-threaded game, so it's limited to 1 core of your processor (someone correct me if I'm wrong). I get 1 core that shoots up to 100% when I play normally and the others are untouched for multi-tasking. Still though, that's a lot of processor power that's being taken for such a low spec game.
thebotexpress is offline  
Old   #2379
 
elite*gold: 0
Join Date: May 2014
Posts: 1
Received Thanks: 0
Site not working?
DoctorRampage is offline  
Old   #2380
 
elite*gold: 0
Join Date: Jun 2010
Posts: 66
Received Thanks: 0
i have problem, all times say "created room called :<ID:0>"

i changed name for the room and restart host and same problem =S, i test other machine and change IP and same.. Oo


i see this now:
Error: Unable to get Auth Key
System.Collections.Generic.KeyNotFoundException: Th
n the dictionary.
at System.Collections.Generic.Dictionary`2.get_I
at PVPNetConnect.TypedObject.GetInt(String key)
at PVPNetConnect.PVPNetConnection.GetAuthKey()
milfer322 is offline  
Old   #2381
 
elite*gold: 59
The Black Market: 255/0/0
Join Date: Jul 2012
Posts: 971
Received Thanks: 95
There is an update, hope they have fixed that cpu usage

and it seems we need an bot update
retDPS is offline  
Old   #2382
 
elite*gold: 0
Join Date: Mar 2009
Posts: 33
Received Thanks: 1
hey, ehmm a little question.
just wondering what would be the "best" setup for the vm clones, in performance.
to have one "root" vm and linked all the "working" vms to it and only run them,
or run the root vm + the linked working vms
or does someone know another performant solution

best regards
xachimx is offline  
Old   #2383
 
elite*gold: 0
Join Date: May 2014
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by milfer322 View Post
i have problem, all times say "created room called :<ID:0>"

i changed name for the room and restart host and same problem =S, i test other machine and change IP and same.. Oo


i see this now:
Error: Unable to get Auth Key
System.Collections.Generic.KeyNotFoundException: Th
n the dictionary.
at System.Collections.Generic.Dictionary`2.get_I
at PVPNetConnect.TypedObject.GetInt(String key)
at PVPNetConnect.PVPNetConnection.GetAuthKey()
same here
inetlolz12 is offline  
Old   #2384
 
elite*gold: 59
The Black Market: 255/0/0
Join Date: Jul 2012
Posts: 971
Received Thanks: 95
As I wrote we need a bot update for the client
retDPS is offline  
Old   #2385
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by retDPS View Post
As I wrote we need a bot update for the client
my bot working fine even after the new update


conandoyle is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 02:47.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.