Register for your free account! | Forgot your password?

You last visited: Today at 22:26

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Bot] TTBot, a RAF/Powerlevel Bot

Closed Thread
 
Old   #1501
 
elite*gold: 103
Join Date: Jun 2009
Posts: 1,967
Received Thanks: 409
Quote:
Originally Posted by maskedmous View Post
you can run this on the normal host too
but you will have to change resolution and stuff to get it to work
VMware is just for multiple machines so you can still use the host computer
and be able to run a few bots at once
Thanks for the response, so that means I don't have to run anything on my host pc? Fine, that means that there's no chance for malware.



chrisyou is offline  
Old   #1502
 
elite*gold: 0
Join Date: May 2012
Posts: 162
Received Thanks: 6
i have a problem with wmware and exactly with snapshoting the last stage , when i made 3 snapshots and click clone i cant click next its saying smth about u cannot make clone of virtual machine that is suspensed or power off...


kambodzanczyk is offline  
Old   #1503
 
elite*gold: 0
Join Date: Feb 2008
Posts: 2,244
Received Thanks: 844
Quote:
Originally Posted by kambodzanczyk View Post
i have a problem with wmware and exactly with snapshoting the last stage , when i made 3 snapshots and click clone i cant click next its saying smth about u cannot make clone of virtual machine that is suspensed or power off...
Make snapshot of vmware that is powered off.
Nova1337 is offline  
Thanks
1 User
Old   #1504
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by fighter66 View Post
Thanks for the response, so that means I don't have to run anything on my host pc? Fine, that means that there's no chance for malware.
if you are scared that this is malware you may do a scan but you won't find anything lol
and within a VM.. if a virus infects it.. then you can simply delete the clone.. and reclone it from the master

idk why you're stating that you don't have to run anything on your host pc...
either way you're doing the same thing... run the bot at a screen of 1024x768...
host or VM doesn't matter...

so i don't understand ur reply, could you maybe clearify?


maskedmous is offline  
Old   #1505
 
elite*gold: 0
Join Date: May 2012
Posts: 162
Received Thanks: 6
Quote:
Originally Posted by Nova1337 View Post
Make snapshot of vmware that is powered off.
ok i try it but i think i tryed it before.
kambodzanczyk is offline  
Old   #1506
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by kambodzanczyk View Post
ok i try it but i think i tryed it before.
else look in the guide i wrote.. should contains steps about it somewhere at page 14 or so

cloning the VM is very simple..
take snapshot
snapshot manager
left click snapshot once
click clone
and stuff

these steps are also on the first page...
maskedmous is offline  
Old   #1507
 
elite*gold: 0
Join Date: May 2012
Posts: 162
Received Thanks: 6
ok it worked ty dude ; D

ok now i have a question :
I need install framework on every clone ? and i need smth like graphic drivers on this wms also i need install lol on every clone ?
kambodzanczyk is offline  
Old   #1508
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by kambodzanczyk View Post
ok it worked ty dude ; D

ok now i have a question :
I need install framework on every clone ? and i need smth like graphic drivers on this wms also i need install lol on every clone ?
if you install the master properly..
the clones are clones so .. it got the same things as the master
if the master has .net framework installed
so do the clones

so if you install LoL, .net frame, visual C++ and the bot
then clone it
ur fine

VM's don't use graphics drivers so it is not needed
maskedmous is offline  
Thanks
1 User
Old   #1509
 
elite*gold: 0
Join Date: May 2012
Posts: 162
Received Thanks: 6
ok i know now everythign ty and last question im trying copy lol too wm and after copying there is nothing in wmware master any clue ?
kambodzanczyk is offline  
Old   #1510
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by kambodzanczyk View Post
ok i know now everythign ty and last question im trying copy lol too wm and after copying there is nothing in wmware master any clue ?
sorry i have no clue why...
but i downloaded LoL within the VM so
normally when you drag and drop it should appear that it is copying it to the machine
if it did show the copy and didn't show up then the explorer.exe is bugged (right click anywhere on the desktop -> refresh)
else i wouldn't know
maskedmous is offline  
Old   #1511
 
elite*gold: 0
Join Date: May 2012
Posts: 162
Received Thanks: 6
yeah when i try run lol its saying smth about kernel.exe in both install and copy from my own disc so idk what to do now ...
kambodzanczyk is offline  
Old   #1512
 
elite*gold: 0
Join Date: Sep 2008
Posts: 98
Received Thanks: 26
Quote:
Originally Posted by kambodzanczyk View Post
yeah when i try run lol its saying smth about kernel.exe in both install and copy from my own disc so idk what to do now ...
install (or reinstall) .net framework 3.5 on the master
then reclone

it should go fine then
maskedmous is offline  
Old   #1513
 
elite*gold: 0
The Black Market: 208/0/0
Join Date: May 2011
Posts: 2,074
Received Thanks: 195
Guys what was the lvl 10 safe limit for you? Any thread about banns for referral there?
DarQScreaM is offline  
Old   #1514
 
elite*gold: 0
Join Date: Oct 2012
Posts: 76
Received Thanks: 20
I want to level 3vs3. I have 3 Accounts Running... The Leader Create the Game.
If the Bot want to invite the Others Chars, the Bot typ the First Name of the Player,
and dont click on the "Invite- Button". Nothing goes on. Whats wrong? Can someone help me? My Desktop Settings are all right, and the Names are 100% correct.

Setting are all ok, i have level with Domination from Level 6-15 with the Bot.

Maybe some Help? I give 10€ to someone who can help me. (PayPal)
I have TeamViewer. PM me. Iam back at 19:
Lualyrr is offline  
Old   #1515
 
elite*gold: 0
Join Date: Mar 2012
Posts: 6
Received Thanks: 0
have some troubles, TTmonitor can't find lol running. everything goes ok, until game is started. looked all guides, but still have problem with it.

or can I just turn off TT monitor?

in the TTBot Stats page, "Step:Waiting for game start." But the game is already running and playing. Help me plz.

Any1 had such problems?


freelook27 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[S] Powerlevel [B] Powerlevel
Also ich suche für morgen eine Partner. Ich möchte gerne 1 Stunde auf NIU Seite gelevelt werden. Ich biete das Gleiche dann im Gegenzug also: Ich...
11 Replies - WarRock Trading
Powerlevel Bot D3D.
Status: UNDETECTED Information ------------------------------ Dopo Averlo scaricato leggete il file .txt all' interno per le istruzioni After...
10 Replies - WarRock Hacks, Bots, Cheats & Exploits
How to powerlevel?
Hello! I'm playing on a private server with huge rates, and one of my friends gave me her char to powerlevel myself. How can I do this? My little...
1 Replies - Perfect World
Acc und Powerlevel
Nabend zusammen :) Habe einen acc den ich loßwerden möchte. prophecies und eotn sind dort drauf der acc ist nicht gebunden und die email addy noch...
0 Replies - Guild Wars Trading
suche powerlevel /powerlevel
hi. ich suche einen powerlevel für den server persia. wenn jemand interressiert ist einfach posten( mit preis) vielen dank!!
0 Replies - SRO Main - Discussions / Questions



All times are GMT +2. The time now is 22:26.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.