Register for your free account! | Forgot your password?

You last visited: Today at 11:50

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Hack] Midnight V2 Beta

Closed Thread
 
Old   #211
 
elite*gold: 0
Join Date: Nov 2013
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by mini2365 View Post
You need to sync your character when you enable speedhack, try teleporting around or using some skill like whirlwind usually fixes this for me.
Awesome, this worked for me. Can you or someone else also do me a favor, and explain what 100% autosync teleports are?



fujidin is offline  
Old   #212
 
elite*gold: 0
Join Date: Dec 2012
Posts: 51
Received Thanks: 14
Autosync is history. nobody mention that long long time


erielau is offline  
Old   #213


 
elite*gold: 2826
Join Date: Mar 2009
Posts: 4,258
Received Thanks: 6,105
Quote:
Originally Posted by erielau View Post
Autosync is history. nobody mention that long long time
And i'm still the one that first came up with auto sync publically, it used to be the key feature of Midnight.

Quote:
Originally Posted by fujidin View Post
Awesome, this worked for me. Can you or someone else also do me a favor, and explain what 100% autosync teleports are?
You used to have to use a skill that synchronizes your character with the server. Usually a skill that moves your character. That was the "normal" way of teleporting until i came up with auto-sync, means that you can just teleport right away without having to do ****.
buFFy! is offline  
Thanks
1 User
Old   #214
 
elite*gold: 0
Join Date: Jan 2014
Posts: 17
Received Thanks: 0
Why are the login credentials failing on V2, but not V1? Aren't paid users supposed to have access to both versions? I just use the speed increase to 25% so I don't have to sacrifice rune space, and would like to try the endurance hack, would it be possible to add endurance feature to V1, since that one is working?


kingtut2 is offline  
Old   #215


 
elite*gold: 2826
Join Date: Mar 2009
Posts: 4,258
Received Thanks: 6,105
Quote:
Originally Posted by kingtut2 View Post
Why are the login credentials failing on V2, but not V1? Aren't paid users supposed to have access to both versions? I just use the speed increase to 25% so I don't have to sacrifice rune space, and would like to try the endurance hack, would it be possible to add endurance feature to V1, since that one is working?
they do work for both versions, you are doin something wrong.
buFFy! is offline  
Thanks
1 User
Old   #216
 
elite*gold: 0
Join Date: Jan 2014
Posts: 17
Received Thanks: 0
Thanks, downloaded again and was able to login fine and no crashes. I guess I assumed the program was autoupdating, and then I read the thread again. I'm an idiot. Thanks!!
kingtut2 is offline  
Old   #217
 
elite*gold: 0
Join Date: Nov 2013
Posts: 12
Received Thanks: 0
I've noticed that sometimes V2 stops working sometimes after I die. The program doesn't crash, just the options aren't changeable. I'll try and download it again and see if the issue persists.
fujidin is offline  
Old   #218
 
elite*gold: 0
Join Date: Feb 2013
Posts: 53
Received Thanks: 4
I presume you tried all the obvious things such as conflicts in key assignments, running as admin etc? (Though that particular key assignment would not explain it not working if you had speed hack always on)
Flytiger is offline  
Old   #219
 
elite*gold: 0
Join Date: Nov 2013
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by Flytiger View Post
I presume you tried all the obvious things such as conflicts in key assignments, running as admin etc? (Though that particular key assignment would not explain it not working if you had speed hack always on)
Yup, tried everything. I mentioned in a few posts that V1 works perfect. I've been using V1 mostly, but slowly trying to transition to V2 since it's going to take over.

The problem is that the hack will randomly stop working. It doesn't crash or anything, just literally stops working, for example: I enable No Clip(objects). It works, but when I disable it, I'm still able to clip through objects. I've tried to do the solutions of going to a new zone, or WP..

And yes, I did
fujidin is offline  
Old   #220
 
elite*gold: 0
Join Date: Jan 2013
Posts: 18
Received Thanks: 0
Hey buFFy! can i get my user and pass back? I can provide you the ID of the purchase in paypal and i think that the username too.

Thanks (3)
pepelite is offline  
Old   #221
 
elite*gold: 0
Join Date: Jul 2014
Posts: 13
Received Thanks: 0
What can i do the program was running a while back now everytime I try to use it the program does not respond am I the only one I did re download and everything dont know what to do about it
Shadowfalcon33 is offline  
Old   #222


 
elite*gold: 2826
Join Date: Mar 2009
Posts: 4,258
Received Thanks: 6,105
Quote:
Originally Posted by Shadowfalcon33 View Post
What can i do the program was running a while back now everytime I try to use it the program does not respond am I the only one I did re download and everything dont know what to do about it
did you get the correct redistributable packages? did you try the issue fixing steps in the first post? please be a little be more concrete about what you are doing and when it doesn't respond
buFFy! is offline  
Old   #223
 
elite*gold: 0
Join Date: Sep 2010
Posts: 7
Received Thanks: 0
Hi buFFy,

Just paid and sent you the PM, please let me know when everything's OK ?

Dying to try this one

Regards!
bleedingM is offline  
Old   #224
 
elite*gold: 0
Join Date: Mar 2013
Posts: 7
Received Thanks: 0
I lost my v1 download link, Buffy you mind pm'ing? v2 did not work out for me due to No Disk error.
Everydayisgood is offline  
Old   #225
 
elite*gold: 0
Join Date: Feb 2013
Posts: 53
Received Thanks: 4
Quote:
Originally Posted by fujidin View Post
Yup, tried everything. I mentioned in a few posts that V1 works perfect. I've been using V1 mostly, but slowly trying to transition to V2 since it's going to take over.

The problem is that the hack will randomly stop working. It doesn't crash or anything, just literally stops working, for example: I enable No Clip(objects). It works, but when I disable it, I'm still able to clip through objects. I've tried to do the solutions of going to a new zone, or WP..

And yes, I did

I'm still using version1 for the most part. Still cant teleport with version 2 and no autoloot either.


Flytiger is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[New Thread]GW2 Hack - Midnight
buFFy's account has been returned, All purchases can now be made at his original forum account listed below. Features • SYNCLESS TELEPORT •...
55 Replies - Guild Wars 2 Trading
WTT GW2 Midnight Hack
I have a paid for, working, Midnight account that I no longer need because I have switched games. I am currently playing RIFT, and would love some...
2 Replies - Guild Wars 2 Trading
Midnight Hack
Not sure, wether this is the right section otherwise pls move ;) Just a quite short question about the GW2 Midnight Hack: 1) What is it...
2 Replies - GW2 Main - Discussions / Questions
midnight hack problem
bei mir funktionirt beim midnight hack von buffy click to teleport und der flyhack nicht anti viren programm habe ich keins woran kann das liegen pls...
8 Replies - GW2 Main - Discussions / Questions



All times are GMT +2. The time now is 11:50.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.