Register for your free account! | Forgot your password?

You last visited: Today at 07:23

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release]Levelbot

Closed Thread
 
Old   #31
 
elite*gold: 0
Join Date: Mar 2011
Posts: 33
Received Thanks: 1
Quote:
Originally Posted by king66 View Post
Hast du auch die Reihenfolge eingehalten, also erst den Launcher dann Suspender + Hack und DANN erst auf "Start" im Launcher klicken?, das nichteinhalten der reihenfolge ist das einzigste wo bei mir diese Fehlermeldung kommt, wenn ich alles nach der Reihenfolge mache klappt es ohne Probleme
Muss man auch, wie in dem Anleitungs-Clip den Prozess stoppen? Oder geht das ohne? Ich versteh das nicht ganz mit dem anhalten.

Edit: Immer wenn ich das per Anleitung starte, taucht ein Fehler auf und ich bekomme "can not find process" zu sehen! Irgendwas mache ich doch falsch... :/



niggxa is offline  
Old   #32
 
elite*gold: 0
Join Date: May 2010
Posts: 973
Received Thanks: 99
Quote:
Originally Posted by niggxa View Post
Muss man auch, wie in dem Anleitungs-Clip den Prozess stoppen? Oder geht das ohne? Ich versteh das nicht ganz mit dem anhalten.

Edit: Immer wenn ich das per Anleitung starte, taucht ein Fehler auf und ich bekomme "can not find process" zu sehen! Irgendwas mache ich doch falsch... :/
Also nochmal erklärt:

Du Startest FT, dann Suspender dann Hack dann klickst du beim ft Launcher auf Start. Sobald das Hackshield Zeichen unten rechts weg ist startest du Cheat Engine und befolgst die Schritte ab 0:40-1:20 dann F9 das davor hast du nicht zu beachten. Dann Login -> Room machen Plätze weg LW auswählen Bot öffnen F1 (Hack starten) F10 (Bot starten) dann dürfte es laufen.

Bei mir persönlich ist nur das Problem, dass der Bot keine Crabs feuert.

Hoffe es hat geholfen.


Schibz is offline  
Old   #33
 
elite*gold: 0
Join Date: Mar 2011
Posts: 33
Received Thanks: 1
Quote:
Originally Posted by Schibz View Post
Also nochmal erklärt:

Du Startest FT, dann Suspender dann Hack dann klickst du beim ft Launcher auf Start. Sobald das Hackshield Zeichen unten rechts weg ist startest du Cheat Engine und befolgst die Schritte ab 0:40-1:20 dann F9 das davor hast du nicht zu beachten. Dann Login -> Room machen Plätze weg LW auswählen Bot öffnen F1 (Hack starten) F10 (Bot starten) dann dürfte es laufen.

Bei mir persönlich ist nur das Problem, dass der Bot keine Crabs feuert.

Hoffe es hat geholfen.
Danke ich werde es gleich probieren und werde danach gleich ein Feedback geben

Edit: Ich folge wirklich den Anweisungen. Aber nach dem HackShield meldet er ein Fehler: " can not find process" ... Und darauf bleibt es stehen und reagiert nicht mehr :/
niggxa is offline  
Old   #34
 
elite*gold: 0
Join Date: May 2010
Posts: 973
Received Thanks: 99
Quote:
Originally Posted by niggxa View Post
Danke ich werde es gleich probieren und werde danach gleich ein Feedback geben

Edit: Ich folge wirklich den Anweisungen. Aber nach dem HackShield meldet er ein Fehler: " can not find process" ... Und darauf bleibt es stehen und reagiert nicht mehr :/
Dann werde ich es eben mal ganz genau beschreiben, ohne das Vid Tut schauen zu müssen.

Also:
1. Fantasy Tennis Launcher starten
2. Suspend starten (als Admin wenn nötig)
3. Hack starten (als Admin wenn nötig)
4. Beim Lauchner auf Start klicken und warten bis das Hackshield geladen hat
5. Cheat Engine öffnen
6. Den Prozess öffnen von FT auswählen (heißt FT_Client oder sowas)
7. Auf Memory View gehen
8. Rechtsklich und "Search Memory.." Klicken
9. Dort "BallStartSpeed" eingeben
10. Rechtsklich nochmal auf Memory View und auf "Make Page writeable" klicken.
11. Cheat Engine schließen und F9 drücken
12. Dich einloggen und Room erstellen alle Plätze weg und Life Woods auswählen.
13. Böt starten (als Admin wenn nötig)
14. F1 (Hack starten) und F10 (Bot starten)

Versuche es nochmal vllt funktioniert es jetzt.


Schibz is offline  
Thanks
1 User
Old   #35
 
elite*gold: 0
Join Date: Jan 2011
Posts: 36
Received Thanks: 1
hack doesn't go alone i have to trow crabs
Manu91xx is offline  
Old   #36
 
elite*gold: 0
Join Date: Mar 2011
Posts: 33
Received Thanks: 1
Quote:
Originally Posted by Schibz View Post
Dann werde ich es eben mal ganz genau beschreiben, ohne das Vid Tut schauen zu müssen.

Also:
1. Fantasy Tennis Launcher starten
2. Suspend starten (als Admin wenn nötig)
3. Hack starten (als Admin wenn nötig)
4. Beim Lauchner auf Start klicken und warten bis das Hackshield geladen hat
5. Cheat Engine öffnen
6. Den Prozess öffnen von FT auswählen (heißt FT_Client oder sowas)
7. Auf Memory View gehen
8. Rechtsklich und "Search Memory.." Klicken
9. Dort "BallStartSpeed" eingeben
10. Rechtsklich nochmal auf Memory View und auf "Make Page writeable" klicken.
11. Cheat Engine schließen und F9 drücken
12. Dich einloggen und Room erstellen alle Plätze weg und Life Woods auswählen.
13. Böt starten (als Admin wenn nötig)
14. F1 (Hack starten) und F10 (Bot starten)

Versuche es nochmal vllt funktioniert es jetzt.
Vielen Vielen Dank! Der ****-Hack funktioniert super!
Leider komm ich mit Schritt 13. und 14. nicht klar ich starte den Bot per Admin. und drücke dann F1 und dann F10 jedoch rührt sich nichts. [Edit: Und EXP bekomm ich nur 1 ._. ( hat sich geklärt ) ]
So dauert das ja ewig
Trotzdem vielen Dank an die hilfreichen Tipps.
niggxa is offline  
Old   #37
 
elite*gold: 0
Join Date: May 2010
Posts: 1,579
Received Thanks: 146
Quote:
Originally Posted by Schibz View Post
Dann werde ich es eben mal ganz genau beschreiben, ohne das Vid Tut schauen zu müssen.

Also:
1. Fantasy Tennis Launcher starten
2. Suspend starten (als Admin wenn nötig)
3. Hack starten (als Admin wenn nötig)
4. Beim Lauchner auf Start klicken und warten bis das Hackshield geladen hat
5. Cheat Engine öffnen
6. Den Prozess öffnen von FT auswählen (heißt FT_Client oder sowas)
7. Auf Memory View gehen
8. Rechtsklich und "Search Memory.." Klicken
9. Dort "BallStartSpeed" eingeben
10. Rechtsklich nochmal auf Memory View und auf "Make Page writeable" klicken.
11. Cheat Engine schließen und F9 drücken
12. Dich einloggen und Room erstellen alle Plätze weg und Life Woods auswählen.
13. Böt starten (als Admin wenn nötig)
14. F1 (Hack starten) und F10 (Bot starten)

Versuche es nochmal vllt funktioniert es jetzt.
xD du hast Böt geschrieben, aber jetzt zum wesentlichen Thema.

Bei mir bleibt das Problem erhalten, dass der Bot keine Crabs feuert.
Tidus™ is offline  
Old   #38
 
elite*gold: 0
Join Date: Jul 2009
Posts: 518
Received Thanks: 75
Könnt ihr mal ein Screenshot hier reinstellen wenn ihr im Ingame seit und er kein Crabs abfeuert?
Kurosaki_Ichigo is offline  
Old   #39
 
elite*gold: 0
Join Date: May 2010
Posts: 973
Received Thanks: 99
Quote:
Originally Posted by Kurosaki_Ichigo View Post
Könnt ihr mal ein Screenshot hier reinstellen wenn ihr im Ingame seit und er kein Crabs abfeuert?


Hier. Hoffe du kannst uns weiterhelfen.
Schibz is offline  
Old   #40
 
elite*gold: 0
Join Date: Jul 2009
Posts: 518
Received Thanks: 75
Auflösung zu niedrig xS Der Bot sucht immer nach den Crabs wenn er die gefunden hat schießt er sie ab aber bei dir kann man die Crabs nicht richtig erkennen nur 3/4. Ich änder es jetzt.
LOL. Mach schnell das Bild raus dort steht dein Name sonst gibts bann
Kurosaki_Ichigo is offline  
Old   #41
 
elite*gold: 0
Join Date: May 2010
Posts: 973
Received Thanks: 99
Quote:
Originally Posted by Kurosaki_Ichigo View Post
Auflösung zu niedrig xS Der Bot sucht immer nach den Crabs wenn er die gefunden hat schießt er sie ab aber bei dir kann man die Crabs nicht richtig erkennen nur 3/4. Ich änder es jetzt.
LOL. Mach schnell das Bild raus dort steht dein Name sonst gibts bann
KK danke dir. Hast du ne Ahnung bis wann alles fertig ist?
Schibz is offline  
Old   #42
 
elite*gold: 0
Join Date: Jul 2009
Posts: 518
Received Thanks: 75
In 5-10 Minuten
Kurosaki_Ichigo is offline  
Thanks
1 User
Old   #43
 
elite*gold: 0
Join Date: Jul 2009
Posts: 518
Received Thanks: 75
Fertig.
Kurosaki_Ichigo is offline  
Thanks
1 User
Old   #44
 
elite*gold: 0
Join Date: Jan 2011
Posts: 36
Received Thanks: 1
my hack doesnìt trow crab alone help me please
Manu91xx is offline  
Old   #45
 
elite*gold: 0
Join Date: Sep 2008
Posts: 72
Received Thanks: 4
Ichigo, da du mittlerweile v2.1 eins hast, kannst du vllt ma kurz die Verbesserungen von Version zu version hinzufügen bitte, weil bei mir funzt zB der 1.1.1 ohne Probleme und hab keine Ahnung ob ich den 2.er überhaupt brauch ^^


king66 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[Release]Nostale Levelbot by amnesi
Hi mir war heute langweilig deshalb hab ich damit angefangen einen simplen Nostale bot zu scripten.Er isz noch sehr simpel.ich werde ihn regelmäßig...
18 Replies - Nostale Hacks, Bots, Cheats & Exploits
[RELEASE] expo_botter's Levelbot
Hatte mal n bissl Langeweile, deswegen habe ich einen Levelbot gebastelt. Hier ist n Screen http://s7.directupload.net/images/100707/yvj76u2t.jpg...
104 Replies - Nostale Hacks, Bots, Cheats & Exploits
[Release] CyberAngelBot + LevelBot NEW!!!
asdasd
20 Replies - Metin2 Hacks, Bots, Cheats, Exploits & Macros
[Release] Levelbot by xdccsend
Delete :P by zboy2
2 Replies - Flyff Hacks, Bots, Cheats, Exploits & Macros



All times are GMT +1. The time now is 07:23.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.