Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Fiesta Online
You last visited: Today at 04:19

  • Please register to post and access all features, it's quick, easy and FREE!


Zonen Problem?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2016
Posts: 9
Received Thanks: 0
Zonen Problem?

Hallo,

ich habe mir einen Server aufgesetzt mit den BloodSky Files von Fanke. Ich habe nun das Problem das ich in Zone00 und Zone01 nichts spawnen kann. Unteranderem sind z.b. Instanzen in Zone01 wie BA die das Skript nicht ausführen. Ich kann in der field.txt nichts ändern, da sonst direkt die Zonen zusammenbrechen. Meine Frage daher, liegt das an den Files oder an den Zonen? Bzw. kann man da was machen?

Grüße
Pr0tection



xPr0tection is offline  
Old 03/03/2016, 17:56   #2
 
elite*gold: 0
Join Date: Apr 2012
Posts: 1,117
Received Thanks: 666
Kann sein, dass einige Zonen voll sind.
Füge neue Zonen hinzu, und teile die Mobregens auf andere Zonen auf.

Die Asserts von den Zonen wären außerdem hilfreich, um zu erfahren wo das Problem genau liegt.


хαrvα is offline  
Old 03/03/2016, 18:06   #3
 
elite*gold: 0
Join Date: Mar 2016
Posts: 9
Received Thanks: 0
Wie ändere ich später die Zonen? Über die field.txt stürzen mir die später einfach nur ab. Ja in den Asserts steht too many mobs^^
xPr0tection is offline  
Old 03/03/2016, 18:10   #4
 
elite*gold: 0
Join Date: Jan 2016
Posts: 34
Received Thanks: 0
Komisch, ich hatte das problem nicht mit den files


anthonystier43 is offline  
Old 03/03/2016, 18:13   #5
 
elite*gold: 0
Join Date: Mar 2016
Posts: 9
Received Thanks: 0
Ich hab meinen Server mit den gefixxten Odin Files aufgesetzt und dann die Shine von BloodSky genommen
xPr0tection is offline  
Old 03/03/2016, 18:39   #6
 
elite*gold: 0
Join Date: Jan 2016
Posts: 34
Received Thanks: 0
Hab ich auch, aber ich hatte das problem nicht komisch

Ich hätte auch kein lösungs vorschlag wollte nur sagen das ich, dass problem nicht hatte vielleicht liegts an was anderes
anthonystier43 is offline  
Old 03/03/2016, 18:44   #7
 
elite*gold: 0
Join Date: Mar 2016
Posts: 9
Received Thanks: 0
Hast du die relasten files genommen oder fanke nochmal angeschrieben??
xPr0tection is offline  
Old 03/03/2016, 18:56   #8
 
elite*gold: 0
Join Date: Jan 2016
Posts: 34
Received Thanks: 0
die relasten files hab ich genommen
anthonystier43 is offline  
Old 03/04/2016, 07:18   #9
 
elite*gold: 130
Join Date: May 2013
Posts: 583
Received Thanks: 292
Quote:
Originally Posted by xPr0tection View Post
Wie ändere ich später die Zonen? Über die field.txt stürzen mir die später einfach nur ab. Ja in den Asserts steht too many mobs^^
Google mal fiesta "fiesta online zone adding" & dann das 2te Link, sollte rgz sein. Lies es dir dann durch & erkundige dich nächstes mal etwas selber bevor du sofort eine große frage stellst^^
Sour! is offline  
Old 02/13/2018, 19:47   #10
 
elite*gold: 0
Join Date: Nov 2017
Posts: 81
Received Thanks: 6
Hallo, ich hab ein Problem, bei mir stürzen alle 4 Zonen ab,
Zone00, Zone01, Zone02, Zone03, Zone04, aber die geben keine Asserts weshalb die abstürzen. Ich hab alles übeprüft: Firewall, Datenbank, Zonen Config, Serverconfig.
Als die Zonen funktionierten habe ich nichts daran geändert und jetzt funktionieren die Zonen auf einmal nicht mehr und dabei habe ich nichts geändert.
Ich weiß nicht wieso
Gestern ging noch alles
und ich habe seit dem nichts mehr am Server getan und wollte jetzt weiter daran arbeiten und nun seh ich das die Zonen nicht mehr starten und wie bereits geschrieben:
Gestern ging noch alles und habe nichts getan und habe bis jetzt auch noch nichts am Server getan, weil ich ja erst jetzt mich wieder einloggen wollte.
Also irgendwas muss zwischen gestern Abend und bis jetzt passiert sein, das die Zonen nicht mehr starten, aber ich habe nichts verändet. Ich weiß nicht was los D:
Nicht mal die Assert.txt kommt
Weiß jemand eventuell woran es liegen könnte?
Habe schon das Backup draufgespielt! Zu dem Zeitpunkt als die Zonen funktionierten und der Rest auch funktionierte habe ich das Backup erstellt und nun hab ich das Backup wieder draufgespielt und es geht trotzdem nicht.

Habe 1 anderen Server aber bei dem zweiten Server da starten die Zonen und alles andere auch. Habe sogar die Files von Server 2 dupliziert und es als Server 1 bezeichnet , sodass Server2 und Server 1 die selben Files haben und habe dann wieder die Files von Server 1 angepasst: IP, Password, etc damit es wieder wie im Backup ist und nicht mal das hat geholfen. Ich weiß nicht mehr weiter :/

und was bedeutet:
21:29:26 : AssertClass::ac_AssertFail : FieldContainer::fc_Load : machine number[-1]
Weiß das jemand?
FinTheFine02 is offline  
Old 02/14/2018, 07:14   #11
 
elite*gold: 0
Join Date: Nov 2014
Posts: 127
Received Thanks: 81
Kann sein, dass deine Zone zu viele Instanzen hat. Maximal sind 10 Instanzen pro Zone verfügbar, soweit ich weiß. Schau am besten im InstanceDungeon Tab nach und teile ein paar davon auf unterschiedliche Zonen auf.
Pretence is offline  
Old 02/14/2018, 13:28   #12
 
elite*gold: 0
Join Date: Nov 2017
Posts: 81
Received Thanks: 6
Quote:
Originally Posted by Pretence View Post
Kann sein, dass deine Zone zu viele Instanzen hat. Maximal sind 10 Instanzen pro Zone verfügbar, soweit ich weiß. Schau am besten im InstanceDungeon Tab nach und teile ein paar davon auf unterschiedliche Zonen auf.
Ok also ist dieses machine number zu viele instanzen?

und kannst du mir eventuell sagen was mein anderes Problem ist?
Also wie ich das beheben kann?
Weil die Zonen abstürzen ohne Assert auszugeben und ich habe an den ServerFiles nichts geändert sie stürzen einfach so von heute auf morgen ab

Server 1: Zonen Crash ohne Assert
Server 2: Zonen und alles andere funktionieren
Server 3: AssertClass::ac_AssertFail : FieldContainer::fc_Load : machine number[-1]

Hab mal die Zonen hervorgehoben, das ist doch so gut oder? Aber die Meldung kommt trotzdem immer noch.

Hab mal aus jucks bei allen Instanzen mal vor dem Record mal ein ; eingefügt um alle zu deaktiveren, aber auch dann kommt diese Meldung mit machine number [-1]
FinTheFine02 is offline  
Old 02/14/2018, 14:22   #13
 
elite*gold: 0
Join Date: Feb 2018
Posts: 24
Received Thanks: 9
Quote:
Originally Posted by FinTheFine02 View Post
Ok also ist dieses machine number zu viele instanzen?

und kannst du mir eventuell sagen was mein anderes Problem ist?
Also wie ich das beheben kann?
Weil die Zonen abstürzen ohne Assert auszugeben und ich habe an den ServerFiles nichts geändert sie stürzen einfach so von heute auf morgen ab

Server 1: Zonen Crash ohne Assert
Server 2: Zonen und alles andere funktionieren
Server 3: AssertClass::ac_AssertFail : FieldContainer::fc_Load : machine number[-1]

Hab mal die Zonen hervorgehoben, das ist doch so gut oder? Aber die Meldung kommt trotzdem immer noch.

Hab mal aus jucks bei allen Instanzen mal vor dem Record mal ein ; eingefügt um alle zu deaktiveren, aber auch dann kommt diese Meldung mit machine number [-1]
Falscher Eintrag in der ServerGroup.txt sorgt vermutlich für den machine number Fehler.
WnbFiesta is offline  
Old 02/14/2018, 16:40   #14
 
elite*gold: 0
Join Date: Nov 2017
Posts: 81
Received Thanks: 6
Quote:
Originally Posted by WnbFiesta View Post
Falscher Eintrag in der ServerGroup.txt sorgt vermutlich für den machine number Fehler.
Was muss den darein? der machine number Fehler ist bei meinem HK Server
zu dem anderen Fehler kannst du mir nichts sagen?^^ hab dir ja ne pn geschickt
also in servergroup steht standardmäßig "Hero drin, aber der fehler bleibt :/
FinTheFine02 is offline  
Old 02/14/2018, 18:07   #15
 
elite*gold: 0
Join Date: Feb 2018
Posts: 24
Received Thanks: 9
Quote:
Originally Posted by FinTheFine02 View Post
Was muss den darein? der machine number Fehler ist bei meinem HK Server
zu dem anderen Fehler kannst du mir nichts sagen?^^ hab dir ja ne pn geschickt
also in servergroup steht standardmäßig "Hero drin, aber der fehler bleibt :/

Hero müsste auch in der Field.txt in deinem World Ordner an letzter stelle stehen idealerweise.

Die letzten spalten sind für die mapverteilung auf den zonen verantwortlich.

Spontan könntest du als Servergroup noch Villian oder Villain .. Nicht ganz sicher grade oder Fiesta benutzen^^


WnbFiesta is offline  
Reply



« [Re-Release] Odin Fat Pack | Fiesta Online - CheatEngine »

Similar Threads
Zonen Problem
05/13/2015 - Fiesta Online - 7 Replies
Und zwar habe ich ein problem mit der 4. Zone denn sie lädt irgend wie keine maps obwohl die conf richtig eingestellt ist, wäre nett wenn mir wer da ein paar tipps geben kann wo ich noch nachschauen könnte
[PROBLEM] Zonen Namen
04/06/2015 - WoW Modelchange Support - 1 Replies
Huhu, ich habe ein Problem, ich habe eine Map erstellt alles in den DBC Files umgeschrieben die neuen Map-Dateien mit dem Extractor extrahiert und er zeigt meinen Zonennamen nicht vollständig an Zonennamen: Schreckensinsel Ingame wird er als: chensinsel angezeigt Das viel größere Problem ist das jetzt nur der Name der Custom Map so angezeigt wird sonst nichts. In der /who Liste oder sonstwo zeigt er keine Zonennamen mehr an von z.B Stormwind
Zonen Hilfe
05/16/2014 - Fiesta Online - 2 Replies
#Solved
Zonen starten mit .bat
11/19/2013 - Fiesta Online - 3 Replies
hallo, ist es möglich mit einer .bat datei alle dienste zu starten?
[TuT] Ändern von Zonen
02/14/2009 - Flyff PServer - Discussions / Questions - 10 Replies
Hallo, Ich erkläre euch jetzt wie man FlyFF - Zones ändert , d.h. dass man die Nachrichten die auf dem Bildschirm erscheinen wenn ihr in eine Zone kommt. Oder wie man die helligkeit/Flug-ein-aus usw. von "Welten" ändert. Bsp: http://www.pictureupload.de/originals/pictures/251108214116_Bild.jpg Schritt 1: Okay also los gehts: Als erstes downloadet ihr euch den FlyFFResourceManager >>>DOWNLOAD<<<



All times are GMT +1. The time now is 04:19.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.