Any "my" or "account" folders should go in \mysql\data\ not just the mysql folder.
For spoilers you use [spoiler]Words[/spoiler]
For boxes you have two choices: [code]Words[/code] or [quote]Words[/quote]
ok that was aswem i now hive my server online just need to tweek it to make it mine however i have come across a problem i can only manually insert user and pass codes into the data base how to i make a reg page please help and ty aagain for the guide that was just what i needed
ok that was aswem i now hive my server online just need to tweek it to make it mine however i have come across a problem i can only manually insert user and pass codes into the data base how to i make a reg page please help and ty aagain for the guide that was just what i needed
Hi kenneth1979. Congratulations on getting your server up and running. However, please direct questions about reg pages (not covered in this guide) to the appropriate thread. You can use the search form to help your search for relevant threads. Here's a thread you could start with as well:
i hope this will help to fix my problem....
I wonder about hamachi, there is password on network server... that will affract gameserver? and wtf is gameserver? 2 exes in gameserver map?
Egils327, i have same problem before, but i read again and again at the first post, make sure ur setting right with accserver folder and gameserver folder, follow the instructions, btw did u edit ur server name and ip address at gameserver---> shell.dat? u cant use notepad u must use hex editor, in my experience when i use notepad, accserver is running but msgserver and npc wont run. Please check ok.
yep, i used hex editor... i will check.. thx for info
i tried to run server in localhost, it didnt worked... its shows wierd things... mby its fault of ports? I have router and firewall on.... P.S I have windos xp sp2
Msgserver:
Quote:
19:05:46¾0¢Init Database thread...æ
19:05:51¾1¢Init world thread...æ
19:05:51¾2¢Init map group thread...æ
19:05:52¾Kernel logic closing...æ
Quote:
================================================== ==============================
=== Jehad Server Stable V2.3721 C2.193 - TEST (Jul 6 2008 16:09:53)
=== Start server time is 2010-03-09 19:05:46
================================================== ==============================
=== Current time is 2010-03-09 19:05:46
=== Server takes 0 days 00:00:00
================================================== ==============================
19:05:46 Message:
================================================== ===============
19:05:46 Message: Jehad Server Stable V2.3721 C2.193 - TEST (Jul 6 2008 16:09:53)
19:05:46 Message: ================================================== ===============
19:05:46 Message: SHELL: 0¢Init Database thread...
19:05:47 ERROR: CreateFieldDef - not support type account!
19:05:47 ERROR: CreateFieldDef - not support type account_old!
19:05:47 ERROR: CreateFieldDef - not support type ball_card!
19:05:47 ERROR: CreateFieldDef - not support type cardbalance!
19:05:47 ERROR: CreateFieldDef - not support type columns_priv!
19:05:49 ERROR: CreateFieldDef - not support type cq_mission!
19:05:51 Message: SHELL: 1¢Init world thread...
19:05:51 Message: SHELL: 2¢Init map group thread...
19:05:52 ERROR: ļIF_NOT(g_pAuthCoder->Init())ļ in e:\tq_digital\ħÓņ\reliable\src\MsgServer\MapGroup Kernel\MapGroup.cpp, 289
19:05:52 Message: SHELL: Kernel logic closing...
19:05:58 Message: SHELL: CLOSE key pressed
19:05:59 Message: SHELL: Server closing...
19:05:59 Message: SHELL: Kernel logic closing...
19:06:03 Message: SHELL: CLOSE key pressed
19:06:04 Message: SHELL: Server closing...
19:06:04 Message: SHELL: Kernel logic closing...
19:06:05 Message: SHELL: CLOSE key pressed
19:06:06 Message: SHELL: Server closing...
19:06:06 Message: SHELL: Kernel logic closing...
I would like to suggest try to run your server at localhost with 127.0.0.1 first, make sure your accserver, msgserver and npc server running fine, if you have firewall on your pc pls turn it off during a test run, if its ok then u might check with ur firewall setting on ur pc. If ur using router with firewall of course u will face problem by using externernal ip address such as hamachi. U need setting up your firewall right way.
I have lots of problem before and its has been done by setting up firewall and right setting ip address on config.ini[accserver], config.ini[msgserver], shell.ini[msgserver] and shell.dat[msgserver]
Having problem Wierd problem with [GUIDE-DETIALED] How to setup a server! 02/10/2010 - EO PServer Hosting - 1 Replies Hellow,
I just used this guide, to set up an EO private server.
Everything is correct, but my AccountServer Keeps bugging.
Can someOne help me ( via TeamViewer, .. ) ?
Thnx,
Greets Joris
[Guide]L2 Official Server Setup Guide for Noobs-English 03/12/2009 - Lin2 Private Server - 107 Replies Here is the best guide for an L2 Official Server Setup, i post the links for the files later, u can search all files in google the mostly u will find.
------------------------------------------------- ----------------------------------------------
Requirement and Precautions:
------------------------------------------------- ----------------------------------------------
Running a server require at lease a P4 1.8Ghz with at lease 512MB of ram. The server will load, but very slowly. Don't...
[Guide] Setup your Web server 05/28/2008 - MapleStory - 2 Replies Tool(s) required: WampServer 2, KearTS CMS (optional)
Download and install it, run WampServer.exe and put it online.
At this point you should your WampServer is put online and is running, the icon should looks like this.
Some of the things you should know,
WampServer comes with MySQL and phpMyAdmin
Your default port for web is 80
Short open tag is disabled at default
URL rewrite module is disabled by default
The folder you should use for your web is X:/Wamp/www