Register for your free account! | Forgot your password?

You last visited: Today at 19:34

  • Please register to post and access all features, it's quick, easy and FREE!

 

Ghom Legendary Farmbot

Closed Thread
 
Old   #436
 
elite*gold: 0
Join Date: Mar 2011
Posts: 358
Received Thanks: 45
Also bei mir ist es so, dass ich alles eingestellt habe so wie es vorgegeben ist, mit den punkten etc und wenn ich es starte, dass absolut nichts passiert.

Das einzige was passiert ist dass er dauernd ein "x" schreibt was ich daran gemerkt habe als ich auf den Desktop ging dass er in mein Word dauernd xxxxxx schrieb.

Achja außerdem gibt es bei meinem Bot keine Default settings sondern nur Store Settings, da steht nirgends was von default..



Gint0nic is offline  
Old   #437
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Wenn du die Anleitung lesen würdest, wüsstest du das die default Settings mitgeliefert sind, bzw. schon so eingestellt sind, wenn du store Settings betätigst, überschreibst du die defaults.

Ich hab mir nicht umsonst die mühe einer readme gemacht.


flumio is online now  
Old   #438
 
elite*gold: 0
Join Date: Mar 2011
Posts: 358
Received Thanks: 45
Alles klar, habe mir jetzt den Bot erneut runtergeladen und alles so eingestellt wie in deiner Readme, dennoch schreibt er nur das X und nichts anderes.
Gint0nic is offline  
Old   #439
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Wenn du also die defaults verwendest, also nichts umgestellt hast.
Hast du hier irgendwo deinen Fehler.

- Reihenfolge der Auflösungen beim umstellen nicht eingehalten
- Hast nicht Fenstermodus oder Vollbildfenstermodus gewählt
- hast die searchimage.dll falsch kopiert


Edit:
- nicht als Admin gestartet


flumio is online now  
Old   #440
 
elite*gold: 0
Join Date: Mar 2011
Posts: 358
Received Thanks: 45
Meiner Meinung nach habe ich alles so gemacht wie in der Readme, ich habe die Desktopauflösung in der richtigen Reihenfolge geändert, habe es im im richtigen Fenstermodus und habe gerade nochmal die image.dll erneut überprüft..

und auch als Admin gestartet, lol
Gint0nic is offline  
Old   #441
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Dann bist du der erste der es nicht auf die Reihe bringt
Besorge dir mal Teamview und morgen gegen 19 Uhr kann ich mir das ma kurz anschauen.
flumio is online now  
Old   #442
 
elite*gold: 0
Join Date: Jan 2013
Posts: 1
Received Thanks: 0
bei mir hebt er garkeine items auf wo könnte ich da nen fehler haben ?
Ghost8999 is offline  
Old   #443
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Quote:
bei mir hebt er garkeine items auf wo könnte ich da nen fehler haben ?
Schau mal zum first poste.
Quote:

Free Version:

- Ghom runs
- selectable Range/Melee
- Using Skills
- Handle Disconnects
- Auto reopen if stuck
- Store Settings

VIP Version:
- Ghom runs
- Aiming on Boss
- selectable Range/Melee
- Looting
- Using Skills
- Storage
- Discharge
- Selling
- Repair
- Handle Disconnects
- Auto reopen if stuck
- Store Settings
- Go to step XY
- Kill count
- Auto Pot

Die Frage wurde nun schon ein paar mal gestellt, ich weis nicht wie man das überlesen kann.
flumio is online now  
Old   #444
 
elite*gold: 0
Join Date: Jul 2014
Posts: 13
Received Thanks: 0
Könnte mir mal jemand grob beschreiben, wie er bei seinem Barb die Spells gelegt hat / welche benutzt werden? Würde mich so langsam gerne mal an T5 ran wagen.

Danke im Voraus!
xaitax is offline  
Old   #445
 
elite*gold: 0
Join Date: Mar 2012
Posts: 11
Received Thanks: 4
Quote:
Originally Posted by Gint0nic View Post
Meiner Meinung nach habe ich alles so gemacht wie in der Readme, ich habe die Desktopauflösung in der richtigen Reihenfolge geändert, habe es im im richtigen Fenstermodus und habe gerade nochmal die image.dll erneut überprüft..

und auch als Admin gestartet, lol
du musst aber Diablo 3 schon selber starten! Und minimiert darfst du es auch nicht laufen lassen.
weil wenn ich schon lese das er in dei nWORD "***" schreibt sieht es für mich so aus das du nicht ingame bist sonst würdet du ja DEIN !word! nicht sehen^^
kryptik86 is offline  
Old   #446
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Hat sich bei ihm erledigt, nach einem PC Neustart klappt komischer weise nun alles.
Ist mir zwar ein Rätsel, aber selbst nach dem, kann ich nun stolz behaupten der Bot funktioniet bei jedem, egal welches System ect.
flumio is online now  
Old   #447
 
elite*gold: 0
Join Date: Jul 2012
Posts: 9
Received Thanks: 1
Hallo zusammen,

erst ma danke an flumio, für den bot und seine mühen.

habe nach 4 bis 5 "store settings" immer noch schwierigkeiten, obwohl ich mir alles in ruhe durchgelesen und befolgt habe.

meine probleme sind folgende:

es wird nicht erkannt das ghom tot ist, heisst mein crusader haut noch in die leere.
bei dem bild "deadbosscolor.bmp" sehe ich keinen roten punkt zum speichern, sondern nur das "quest beendet" fenster.
genauso auch bei dem bild "mapUp.bmp" kein roter punkt zu sehen.

für tipps und rat wäre ich sehr dankbar.

mfg
koeschi
#koeschi is offline  
Old   #448
 
elite*gold: 0
Join Date: Jan 2006
Posts: 17
Received Thanks: 2
Gibt es eine Möglichkeit die Spellreihenfolge individuell anzupassen? Habe zwar die Commands in einer Datei gefunden, ändere ich diese ab ignoriert er dies aber. Mein Hunter dreht sich auch oft um und schießt ins Leere, welcher Step wäre hier anzupassen? Nutze aktuell die default Settings.
Snible is offline  
Old   #449
 
elite*gold: 50
Join Date: Feb 2009
Posts: 765
Received Thanks: 916
Quote:
Gibt es eine Möglichkeit die Spellreihenfolge individuell anzupassen?

Daran arbeite ich gerade.


Quote:
Mein Hunter dreht sich auch oft um und schießt ins Leere, welcher Step wäre hier anzupassen? Nutze aktuell die default Settings.

Step 71 = Area
Step 72 = color
Es wird also auf die Farbe geaimt, die im Bereich Area gefunden wird.


Quote:
es wird nicht erkannt das ghom tot ist, heisst mein crusader haut noch in die leere.
bei dem bild "deadbosscolor.bmp" sehe ich keinen roten punkt zum speichern, sondern nur das "quest beendet" fenster.

Na logisch ist da ein roter Punkt
Schau mal wo sich die lila Farbe befindet, da ist ein fetter roter Punkt.

Quote:
genauso auch bei dem bild "mapUp.bmp" kein roter punkt zu sehen.

Danke hier für, da hat sich noch ein altes Bild eingeschleust. Werde ich mit dem nächsten update raus nehmen. Das richtige ist mapUpPos und da ist ein blauer Punkt.
Aber im store Step Tut. ist das richtige Bild zu sehen mit dem Punkt.
flumio is online now  
Old   #450
 
elite*gold: 0
Join Date: Mar 2011
Posts: 358
Received Thanks: 45
Mein Problem ist dass wenn ein goldenes Rezept droppt er andauernd versucht es wiederzuverwerten, das geht aber natürlich nicht^^ und dann bleibt er halt daran hängen dass er es dauernd versucht..


Gint0nic is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Ghom in 2-5 seconds KILL
having some fun with friends! :D all enjoy before it gets fixed! t6, details and farm details in description of the video! subscribe for...
6 Replies - Diablo 3 Hacks, Bots, Cheats & Exploits
[s] Ghom Kill Inferno [B] IGG
Hallo , Suche jemand der mir eben fix Ghom auf Inferno Killen würde. Zahlen würde ich per IGG! Einfach PM mit Batteltag. MfG
0 Replies - Diablo 3 Trading
Kill Ghom inferno 4 50k [eu]
You need Ghom inferno?? I kill him for you. For only 50k. PN me if you´re interested
1 Replies - World of Warcraft Trading
Ghom problem?
Wenn ihr hilfe bei Ghom braucht > mich einfach adden würde mich natürlich über ein kleines trinkgeld freuen. lg
1 Replies - Diablo 3 Trading



All times are GMT +2. The time now is 19:34.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.