Register for your free account! | Forgot your password?

You last visited: Today at 17:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

Diablo 3 Bot - TNT

Reply
 
Old   #646
 
elite*gold: 0
Join Date: Feb 2013
Posts: 7
Received Thanks: 0
aso sammelt der alle 1h mit sockel?



Hoizi007 is offline  
Old   #647
 
elite*gold: 0
Join Date: Dec 2010
Posts: 16
Received Thanks: 2
Der Sammelt alle, id sie, und wenn sie gut sind, dann behält er sie.


NovaDMG is offline  
Old   #648
 
elite*gold: 0
Join Date: Jan 2009
Posts: 406
Received Thanks: 75
Quote:
Originally Posted by NovaDMG View Post
@DevilPlaya

1) Profil: Zum EXP und Gold farmen nimm von Asweiler das 3-7-1 Profil. Nehm ich auch
2) Script: Welche Klasse spielst du?
3)Abstürze kann viele Hintergründe haben
-Hast du alle erforderlichen Softwarepakete von Microsoft installiert?
-Hast du Version 1026 oder 1024 (sehr instabil) benutzt?
-Hast du alle Quests auf Inferno abgeschlossen? Also auch die vor A3? Wenn nicht, bleibt er hängen
-Hast du dein D3 richtig eingestellt (alles low, sound aus, 20 fps Vorder- und Hintergrund; 1024*768 im Fenstermodus; Screensize richtig)?
-Automatische Reconnects bekommst du mit TNT-UT Tool hin
-Führst du TNT (und TNT-UT) als Administrator aus?
4) Zum farmen würd ich nicht mehr als Mp1 nehmen. Alles andere ist ineffektiver als Bot, da die Zeit, die du nach einem Tod verlierst nur schwer von der MehrEXP wett gemacht werden kann

Salute
1.Danke für die Ausführliche Antwort =))
2.Finde das Profil bei mir garnicht -.-* Da gehts schon los...
3.Hexen Doc
4.Ja hab ich getan bin aber auf netframework 4.5 umgestiegen und ich weiß er Läuft mit 4.5 nicht , hab die 1026er Version ...
Alle Quests weiß ich grade Garnicht genau aber ich sollte alle haben da ich alle Auswählen kann auf Inferno!
Nein nicht alles auf Low keine 20 FPS und Screensize is 800x600 stellt der Bot ja von selbst ein
5.Ja führe alles mit Admin aus keine Sorge :P
6.Mir ist nicht mehr nach Farmen von Items ich will so Schnell wie Möglich Paragon erreichen wie es geht am Besten über Nacht !!
Aber wenn er immer Abschmiert regt das auf und macht kein sinn -.-

Hab mal nach ACT3-7-1 Gesucht unter profiles !
Folgende Ordner:

StartfromACT3-7-1
-1_The-Keep-Depths.xml
-2_Switch.xml
-3_The-Keep-Depths-level 1-3.xml
-4_Rakkis-Crossing.xml
-5_Task-Act3-7.xml

StartfromACT3-7-1 Azmodan!!

welche der XMl's soll ich jetz nehmen Oo? da ich ja nicht alle Aufeinmal laden kann...
Heißt für mich das ich jedesmal die XML wählen muss ? da ich den über nacht Laufen lassen wollte wäre das totaler schwachsinn :P und das nöchste ist wie Loop ich das ? xD


LG

Naja das Thema hat sich eben Erledigt! Da der Trial Abgelaufen ist...... und ich den nich ma 2 STD testen konnte -.-* OMG wahnsinn .... ich kauf nichts was nich Läuft ://
DevilPlaya is offline  
Old   #649
 
elite*gold: 0
Join Date: Dec 2010
Posts: 16
Received Thanks: 2
Gerne gerne!

Also:
1) Profil: Guck mal im offiziellen Forum unter "Member made Profiles". Da kannst das angesprochene prfil downloaden.
2)Script: Ebenso aus dem Forum unter "Witch Doctor" das Profil von Asweiler runterladen. Dann stellst folgende Skills bei deinem Doc ein (spiel übrigens auch nen doc):
-Säurewolke 1. Rune
-Leichenspinnen 1. Rune
-Koloss 1. Rune
-Seelenernte 5. Rune
-Spiritwalk 2. Rune
-Voodoo 3. Rune
3)TNT-UT Tool aus dem Forum runterladen und lt. Anleitung konfigurieren
4) .net wieder 4.0
5) Versuch ma 1024x768 Fenstermodus, sollte besser gehen. Den Rest auch so einstellen, wie beschrieben. Bringt ne ganze Menge. Screen Size z.b. wird nicht vom Bot alleine eingestellt. Einmal Linksklick auf den rechten Rand vom Fenster (beim Doppelpfeil) und er sollte es anpassen.
6) Das mit dem "Als Admin ausführen" musst extra einstellen unter Eigenschaften-Kompabilität (nur zur Sicherheit)

Versuchs mal!


NovaDMG is offline  
Old   #650
 
elite*gold: 0
Join Date: Jan 2009
Posts: 406
Received Thanks: 75
Das ging ja Schneller als Erwartet :P ^^ Werd mir mal das POWER EXP profil hybrid beta von matt holen und testen... insofern man meinen TRIAL account nochmal aufmacht.... da mich das ding so genervt hat das er nu abgelaufen ist =( hab schon überlegt proxy Login ... aber wollte mir das ding kaufen :/

hab alles gemacht mit admin etc hehe Passt also alles! Meine Runen lass ich so wie sie sind erstmal testen was da so geht

Net4.0 is drauf bot Läuft nur eben ohne Login *GRUMMEL*

Das komische is wenn ich connect to d3 machen... läd er Automatisch ein Profil für den Hexendoc ich kann keines Auswählen Oo
DevilPlaya is offline  
Old   #651
 
elite*gold: 0
Join Date: Dec 2010
Posts: 16
Received Thanks: 2
Der läd immer das Profil, das Core.cs heißt. Musst also zur umbenennen. Oder du wählst es via TNT-UT aus.
NovaDMG is offline  
Old   #652
 
elite*gold: 0
Join Date: Jan 2009
Posts: 406
Received Thanks: 75
Ich such grade mal TNT-UT xD ^^ find es nicht -.-*

Hab mal in den GERMAN support geschrieben das ich den Trial account nochmal bräuchte da ich mächtig die Probleme hatte..... ich hoffe das klappt wäre echt ärgerlich =/ wenn nicht ... da mir das Leveln ziehmlich auf den keks geht und auch kaum zeit hab demnächst......

wie mach ich das dann mit den LVL profiles?! der wählt ja immer nur das aus was ich ihm gebe... dann müsste ich jedesmal aufstehen und ihm die nächste XML laden oder versteh ich das fallsch ?

Die WITCHDOC config schreib ich um in Core.cs...

TNT-UT gefunden v1.1
DevilPlaya is offline  
Old   #653
 
elite*gold: 0
Join Date: Dec 2010
Posts: 16
Received Thanks: 2
Die Profile haben idR nen Folgeprofil. Also z.B. 5 Dateien von 0-4. Dann gibst du Profil 0 an und er läd automatisch das folgende. Wenn er damit durch ist, startet er nen neues spiel etc.
NovaDMG is offline  
Thanks
1 User
Old   #654
 
elite*gold: 0
Join Date: Mar 2013
Posts: 3
Received Thanks: 0
ich bekomme den bot nicht gestartet...der tnt bot ist zur zeit nicht windows 8 kompatibel, da win8 framework4.5 schon vorinstalliert hat und man framework4.0 benötigt?!

kann mir da jemand helfen? ich suche einen bot der unter windows 8 läuft....
inghlorion is offline  
Old   #655
 
elite*gold: 0
Join Date: Mar 2008
Posts: 1
Received Thanks: 0
hey Leute vielleicht kann mir einer weiter helfen. Ich habe folgendes Problem

Wenn ich den Bot starte läuft es anfangs ohne Probleme. aber nach ein 1-2 Minuten bleibt mein Char oft hängen. bzw die Gegner bewegen sich nicht aber mein Char schon. Das dauert ca 30 sec und dann gehts wieder weiter.Kurz Danach steht mein Ping im roten bereich. Dieses Problem habe ich erst seit den letzten Wartungsarbeiten. Davor ging es ohne Probleme. Wenn ich selber spiele habe ich keinerlei Probleme. Wenn ich zb einen neuen Char mit Level 1 mache habe ich keine Probleme.

Ich habe die MPQs neu kopiert. Grafik ist auf Minimum. Momentan spiele ich mit den frames rum aber dies bringt auch keine verbesserung.
Leitung vom Laptop und Internet is ausreichend
Divus1 is offline  
Old   #656
 
elite*gold: 0
Join Date: Jan 2009
Posts: 406
Received Thanks: 75
@inghlorion

es gibt einen NET.Framework Cleaner der dir die Neuste dotnetfx 4.5 Runter haut ! Dann solltest du 4.0 Drüber bügeln können


Runter Laden und los gehts


Hier das How To:


MFG
DevilPlaya is offline  
Thanks
1 User
Old   #657
 
elite*gold: 0
Join Date: Mar 2013
Posts: 3
Received Thanks: 0
super danke dir DevilPlaya

dann versuche ich es heute abend wenn ich zuhause bin!

so nun hoffe ich das ich das ganze hier mit meinen monk auch richtig einstelle

wenn ja, dann werde ich mir sofort ein monatsabo zulegen :-)
inghlorion is offline  
Old   #658
 
elite*gold: 0
Join Date: Jan 2009
Posts: 406
Received Thanks: 75
Klar kein Problem einmal DANKE drücke wäre Nett *GG* =) vielen Dank

Ich hoffe Das klappt hab haufen Probleme mit dem Bot gehabt... nun gehts einigermaßen zum Glück ^^

Aber sooo Hammer is es nicht
DevilPlaya is offline  
Old   #659
 
elite*gold: 0
Join Date: Mar 2013
Posts: 3
Received Thanks: 0
so ich habe es versucht und leider klappt es nicht :/ scheiß win8
inghlorion is offline  
Old   #660
 
elite*gold: 0
Join Date: Jan 2009
Posts: 406
Received Thanks: 75
Ok hab grade gelesen das Win8 standart 4.5 NETframework hat .... hmmm Das ist Natürlich schrott...... man könnte es Manuell Löschen und versuchen das 4.0 Zum laufen zu kriegen aber ich denke dann wirst ud nicht Glücklich sein weil das system nicht Stabil Läuft -.-*


DevilPlaya is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 17:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.