Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Browsergames > DarkOrbit
You last visited: Today at 23:05

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



BUG IN HANGAR PRIVATE SERVER.HELP!

Discussion on BUG IN HANGAR PRIVATE SERVER.HELP! within the DarkOrbit forum part of the Browsergames category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2019
Posts: 5
Received Thanks: 0
BUG IN HANGAR PRIVATE SERVER.HELP!

Hello pilots,

i am making a private server, and i got into a bug in the hangar.
Here is the screenshot:

do u have some ideas?



MAJIKOOO is offline  
Old 10/30/2019, 22:05   #2
 
elite*gold: 0
Join Date: Feb 2016
Posts: 28
Received Thanks: 3
click restart
Bobi12372 is offline  
Thanks
2 Users
Old 10/31/2019, 15:18   #3
 
elite*gold: 0
Join Date: May 2019
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by Bobi12372 View Post
click restart
ahah yeah, puff magicly it works...

Just kidding if somebody can't understand.
MAJIKOOO is offline  
Reply

Tags
darkorbit, private server



« New bonus code BO3 etc. | WarUniverse - Returning of the Old DarkOrbit | Standalone »

Similar Threads
2 first hangar and 2 second hangar
07/21/2013 - DarkOrbit - 6 Replies
Hi guys ! I need a little help, I have use a bug there are 1 or 2 month I think. So I have that : http://image.noelshack.com/fichiers/2013/29/13742 73479-2-hangar.png So I need to know how to delete these 2 phoenix. Thanks
New Hangar BUG
04/06/2012 - DarkOrbit - 4 Replies
when u fight with someone, go switch your ship and you got fresh full hp ship"instant" and u can finish your oponent
BUG of Hangar
03/07/2012 - DarkOrbit - 3 Replies
Such BUG of Hangar noticed. I flew(on Ibot) on BigBoy, on him it was a 1 engine and 1 shield, bought to itself Piranha for credits and 1 engine elite after 2000 Uridium, called at Hangar and at a miracle I have 19 engines. Try the server of Cz3 can and for you to turn out Google translator
Hangar-Bug?
07/10/2011 - DarkOrbit - 9 Replies
Hallo, wenn ich meine Konfi machen will, dann kommt da nur ein leeres ERROR! , wenn ich die Seite refreshe, dann sind da zwar die Laser trotzdem drinne, InGame werden aber immernoch 0 angezeigt, also ich kann net schießen... Wie fixed man das? Habe mit IE9(64-bit) und Chrome ausprobiert! Windows 7 64-bit Mfg



All times are GMT +1. The time now is 23:05.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.