Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Browsergames > DarkOrbit
You last visited: Today at 16:43

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] Configuration Tool

Reply
 
Old   #121
 
elite*gold: 0
Join Date: Mar 2017
Posts: 1
Received Thanks: 0
I have the same problem as the last guy, "[flashinterface_general_unknowAction]"



Caligulaz is offline  
Old   #122
 
elite*gold: 0
Join Date: Oct 2015
Posts: 24
Received Thanks: 6
Quote:
Originally Posted by MikoArt View Post
Hello, I have a problem. When I try to login have a error:
"Error! Message:
[flashinterface_general_unknowAction]

what can I do?

You must register and activate your account in order to view images.
.


Yesalright is offline  
Old   #123
 
elite*gold: 0
Join Date: Apr 2015
Posts: 45
Received Thanks: 3
I got "[flashinterface_general_unknowAction]" error.
Can you fix this problem ? @Bonge<>

You must register and activate your account in order to view images.
Mspy1 is offline  
Old   #124
 
elite*gold: 0
Join Date: Feb 2017
Posts: 3
Received Thanks: 0
it did work only two times but now everytime there comes a error message it says:
[flashinterface_general_unknownAction]


*BloodyEye* is offline  
Old   #125
 
elite*gold: 0
Join Date: May 2013
Posts: 34
Received Thanks: 7
Quote:
Originally Posted by *BloodyEye* View Post
it did work only two times but now everytime there comes a error message it says:
[flashinterface_general_unknownAction]
Same to me It seems that is conected with the new security.
sasdoru is offline  
Old   #126
 
elite*gold: 0
Join Date: Apr 2015
Posts: 45
Received Thanks: 3
@Bonge<> Can you fix this ? if you can pls make it quick .
Mspy1 is offline  
Old   #127
 
elite*gold: 0
Join Date: Jul 2013
Posts: 2
Received Thanks: 0
bigpoint switch from http to https, this is the problem...

My own tool is also at the hurdle https failed, my tool has opened 60 threads and thereby extremely much uri secured
anarchie1984 is offline  
Old   #128
 
elite*gold: 0
Join Date: Apr 2015
Posts: 45
Received Thanks: 3
Quote:
Originally Posted by anarchie1984 View Post
bigpoint switch from http to https, this is the problem...

My own tool is also at the hurdle https failed, my tool has opened 60 threads and thereby extremely much uri secured
So ? is it fixable ?
Mspy1 is offline  
Old   #129
 
elite*gold: 0
Join Date: Jul 2013
Posts: 2
Received Thanks: 0
yes, my tool is running
anarchie1984 is offline  
Old   #130
 
elite*gold: 22
Join Date: Jul 2015
Posts: 145
Received Thanks: 41
Quote:
Originally Posted by anarchie1984 View Post
yes, my tool is running
Would you like to share your tool :P ?
grasrauchenistgesund is offline  
Old   #131
 
elite*gold: 0
Join Date: Apr 2015
Posts: 312
Received Thanks: 1,023
Update!
  • The tool is working again!
Bonge<> is offline  
Thanks
6 Users
Old   #132
 
elite*gold: 0
Join Date: May 2011
Posts: 522
Received Thanks: 273
Suggestion: add a cancel button in the floating "Equiping X to drone/ship on config X" box, and if an equip fails (because of a action too fast error) automatically reload the hangar and use the "equip changes" functionality (making sure that atleast the clearing of both configs has been successfully done)
-popcorn- is offline  
Thanks
1 User
Old   #133
 
elite*gold: 0
Join Date: Sep 2014
Posts: 48
Received Thanks: 8
Quote:
Originally Posted by Bonge<> View Post
Update!
  • The tool is working again!
still getting this error message: [flashinterface_general_unknownAction]

im a first time user. is it something im doing or didnt do?
drugsarebad is offline  
Old   #134
 
elite*gold: 0
Join Date: Oct 2010
Posts: 96
Received Thanks: 5
Quote:
Originally Posted by Bonge<> View Post
Update!
  • The tool is working again!
Man can you remove this Error message " you have requested to complete action too soon...etc" because its bugged and doesn't ever let me clean ship to make new config.
AvenGeR77 is offline  
Old   #135
 
elite*gold: 0
Join Date: Apr 2015
Posts: 312
Received Thanks: 1,023
Quote:
Originally Posted by drugsarebad View Post
still getting this error message: [flashinterface_general_unknownAction]

im a first time user. is it something im doing or didnt do?
Hmm, what server are you on?

Quote:
Originally Posted by AvenGeR77 View Post
Man can you remove this Error message " you have requested to complete action too soon...etc" because its bugged and doesn't ever let me clean ship to make new config.
Go to Tools -> Settings and increase the delay, should get rid of that message.


Bonge<> is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Dark Planets UI Configuration Tool(Actionaz)
Hello, Under cryz35's confirmation, I want to release my Configuration Tool for Dark Planets, made with Actionaz. Currently only tested and...
9 Replies - DarkOrbit
[SEARCH] tool for configuration..
Is there any tool which help to save configs? In auto so i can change hangar in faster mode
6 Replies - DarkOrbit
Configuration tool for the Albetros source! help plz!
Hello guys, im new in elitepvpers! So, i was looking for Albetros source but when i tried to download the configuration tool, the multiupload.com...
2 Replies - CO2 PServer - Discussions / Questions
Suche Configuration Tool für Razer Deathadder
Hallo, Es gibt ja ein Programm mit dem man die Razer Deathadder konfigurieren kann. Nur war in meiner Verpackung irgendwie keine CD dabei. Auf...
1 Replies - Technical Support
Window-Layout-Configuration-Tool
Aloha, hab mal wieder was geschrieben, nachdem so oft Fehler aufgrund falscher interface/layout einstellungen auftreten hab ich mir gedacht man...
19 Replies - GW Exploits, Hacks, Bots, Tools & Macros



All times are GMT +1. The time now is 16:43.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.