Register for your free account! | Forgot your password?

You last visited: Today at 06:42

  • Please register to post and access all features, it's quick, easy and FREE!

 

Maxus Minimax 10 Demo

Reply
 
Old   #526
 
elite*gold: 0
Join Date: Aug 2010
Posts: 4
Received Thanks: 0
Also ich hab mir mal, wie ich gedachte habe, die neuste Version runtergeladen.
Maxus MiniMax 10d

Offsets sind die Standartdinger:
Quote:
[Offset]
CheckEnemyDead=0x34
CHECKCASTING=A780A8
GETCASTTIME=A780AC
GETENEMYNAME=0x36
GETENEMYTYPE=0x168
GetEnemyLvl=0x32
GetPlayerPos=A77478
PLAYERXPOS=A79D40
PLAYERYPOS=A79D44
PLAYERZPOS=A79D48
GETPLAYERCLASS=A68428
GETPLAYERNAME=AB97B0
playerCurrectHp=A82428
playerMaxHP=A82424
playerCurrectMana=A82430
playerMaxMana=A8242C
playerCurrectEP=A82418
playerMaxEP=A82408
TargetPointer=66FB78
gettargetstate=0x218
camx=A77478
camy=A77470
flighttimeleft=A8243C
flighttimemax=A82438
onflight=A82440
getPlayerID=A77814
gatherprogressbar=66FB80
isresting=AB57EC
GetItemId=AB8304
ispetalive=A7A7C8
[1.9.0.1 - .X Official Server]
CHECKCASTING=A780A8
GETCASTTIME=A780AC
GETENEMYNAME=0x36
TargetHppercent=0x34
GETENEMYTYPE=0x168
GetEnemyLvl=0x32
GetPlayerPos=A77478
PLAYERXPOS=A79D40
PLAYERYPOS=A79D44
PLAYERZPOS=A79D48
GETPLAYERCLASS=A68428
GETPLAYERNAME=AB97B0
playerCurrentHp=A82428
playerMaxHP=A82424
playerCurrentMana=A82430
playerMaxMana=A8242C
playerCurrectEP=A82418
playerMaxEP=A82408
TargetPointer=66FB78
gettargetstate=0x218
camx=A77478
camy=A77470
flighttimeleft=A82438
flighttimemax=A8243C
onflight=A82440
getPlayerID=A77814
gatherprogressbar=66FB80
camymirror=A77470
isresting=AB57EC
GetItemId=AB8304
ispetalive=A2AE28



Der.Andi is offline  
Old   #527
 
elite*gold: 0
Join Date: Aug 2010
Posts: 4
Received Thanks: 0
So, Kommando zurück.

Ich habe deine Offset Anleitung gefunden und nun geht es auch.
Er läuft die Strecke so ab wie er soll und wiederholt dies auch.

Nun gibt es aber ein anderes Problem. Wenn ich den Bot starte, dann benutzt er den Skill, welchen ich bei <30% LP eingetragen hab. Danach wechselt er aufeinmal die Skillleiste mit Shift+Irgendwas und er geht ins Spielmenü (also ESC). Danach fängt er an die Strecke abzulaufen. Aber er visiert auch kein Ziel o.ä. an.


Der.Andi is offline  
Old   #528
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by Der.Andi View Post
So, Kommando zurück.

Ich habe deine Offset Anleitung gefunden und nun geht es auch.
Er läuft die Strecke so ab wie er soll und wiederholt dies auch.

Nun gibt es aber ein anderes Problem. Wenn ich den Bot starte, dann benutzt er den Skill, welchen ich bei <30% LP eingetragen hab. Danach wechselt er aufeinmal die Skillleiste mit Shift+Irgendwas und er geht ins Spielmenü (also ESC). Danach fängt er an die Strecke abzulaufen. Aber er visiert auch kein Ziel o.ä. an.
also das mit dem esc drücken kenn ich auch aber das macht er ja nur einmal nach dem start und beeinflusst den bot ja nicht. kann man also wegdrücken oder da lassen is egal.

LP unter 30% kann ja nur nen heal sein^^ wie offt macht er das stört es den bot in irgendeiner weise? sicher das du den skill der benutzt wird nicht in der buffsequenz hast und er deswegen gedrückt wird? (zu finden unter [KAMPF]> Minimax-Stil(incl. buffsequenz)

skilleiste wechsel, welche benutzt er denn? die 0 mit sicherheit oder? ja also ich stelle meine leiste schon immer so ein das auf 0 meine bot leiste ist und auf 1 meichefne normalspielleiste. weil was soll ich beim normal spielen mit loottaste und angriffstaste?^^ (bzw ich brauch das nicht^^)

nicht anvisieren, hmm nix inner black oder white liste drin? zu finden unter [Pre / Pots / AFK] oder unter [optionen] sammeln im defensiv modus an?

weiter fällt mir auch nix ein^^
erster07 is offline  
Old   #529
 
elite*gold: 0
Join Date: Aug 2010
Posts: 4
Received Thanks: 0
Ok mir ist aufgefallen, dass ich den Hacken, bei der normalen Sequenz, nicht gesetzt hatte. Also er heilt jetzt schonmal am Anfang nicht mehr.

Die Whitelist hab ich so gefüllt:
Strand-Topfkrabbe Strand-Sternschildkröte Strandgut-Kiste

Blacklist habe ich nichts drin.
Trotzdem läuft er lieber nur seine Strecke und visiert nichts an.
Auch wenn ich selbst ein Mob anvisiere läuft er nur weiter seinen Weg.

Hier mal meine kampfsequenz:


Und Pre/Pots/AFK


Edit:
Ich habe jetzt mal, während er die Strecke gelaufen ist, ein Mob gepullt. Dann macht er normal die Kampfsequenz und lootet auch. Dann prüft er die Hp und heilt sich, wenn nötig. Nach dem Kampf läuft er jedoch wieder um ohne was anzuvisieren.


Der.Andi is offline  
Old   #530
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
flugzeit 60^^ die 60 wird in der regel durch den knopf wo ein flugpot ist ersetzt und nicht durch die zeit die du hast aber das nur so am rande wird man eh kaum nutzen ^^

hmm also die schreibweise der white list ist richtig.

hast du die seite auch so wie hier



wichtig halt keine kreuze im roten kreis

(rumspringen is wayne, finds nur lustig^^)

ansonsten hatte ich das problem auch schon das der bot nichts angegriffen hat. nach mehrmaligen neustarten 10-20mal ka hat er das auch mal realisiert das er angreifen sollte, am nächsten tag ging er dann wieder nicht und ich hab ihn einfach ausgelassen und am übernächsten tag lief er wieder wie geschmiert beim ersten mal. komisches ding aber naja is nun mal nix perfeckt^^
erster07 is offline  
Old   #531
 
elite*gold: 0
Join Date: Dec 2008
Posts: 3
Received Thanks: 1
it says it's disabled when i clicked it ..
Mondayeee is offline  
Old   #532
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by Mondayeee View Post
it says it's disabled when i clicked it ..
reboot the bot and it goes again. Maybe even several times^^
erster07 is offline  
Old   #533
 
elite*gold: 0
Join Date: Jun 2010
Posts: 17
Received Thanks: 3
Kann mal jemand bitte die Aktuellen Offsets für Ofizielle Server Posten ?

Zwar läuft meiner die WP ab und Killt bzw lootet mobs, jedoch kommt es ab und an vor das er Kreise dreht und auch mal garnichts macht, was komisch ist, ist das dass er am anfang wenn ich den Bot ,er sich Bufft und dann wieso auch immer die ESC taste benutzt so das ich dauernd mit diesem Menu im bild rumlaufe.
HHToprakHH is offline  
Old   #534
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by HHToprakHH View Post
Kann mal jemand bitte die Aktuellen Offsets für Ofizielle Server Posten ?

Zwar läuft meiner die WP ab und Killt bzw lootet mobs, jedoch kommt es ab und an vor das er Kreise dreht und auch mal garnichts macht, was komisch ist, ist das dass er am anfang wenn ich den Bot ,er sich Bufft und dann wieso auch immer die ESC taste benutzt so das ich dauernd mit diesem Menu im bild rumlaufe.
ich merk schon manche leute lesen nur die letzte seite. auch wenn ich zugeben muss >50 seiten sind ne menge lese stoff aber mann kann auch rückwärts lesen anstelle von 1 beginnend. hier unten hast du die offsetzt die seit XXX tagen die selben sind und sich nicht geändert haben.

das mit der ESC taste ist normal und passiert während der bot läuft auch nur ein einziges mal. drücks weg ist doch nicht so schwer oder? auch mit allen geöffneten fester die man aufmachen kann würde es den bot nicht stören. ist also wayne mein freund

das er sich im kreis dreht ist zwar uncool aber wie mir scheint macht er das nicht 8std am stück also kann er aich auch mal drehen, vieleicht will er auch nur die landschaft genießen^^

Quote:
CheckEnemyDead=0x34
CHECKCASTING=A790A8
GETCASTTIME=A790AC
GETENEMYNAME=0x36
TargetHppercent=0x34
GETENEMYTYPE=0x168
GetEnemyLvl=0x32
GetPlayerPos=A78478
PLAYERXPOS=A7AD40
PLAYERYPOS=A7AD44
PLAYERZPOS=A7AD48
GETPLAYERCLASS=A69428
GETPLAYERNAME=ABA7B0
playerCurrectHp=A83428
playerMaxHP=A83424
playerCurrectMana=A83430
playerMaxMana=A8342C
playerCurrectEP=A83418
playerMaxEP=A83408
TargetPointer=670B78
gettargetstate=0x218
camx=A78478
camy=A78470
flighttimeleft=A8343C
flighttimemax=A83438
onflight=A83440
getPlayerID=A78814
gatherprogressbar=670B80
camymirror=A78470
isresting=AB67EC
GetItemId=AB9304
ispetalive=A2BE28
erster07 is offline  
Thanks
1 User
Old   #535
 
elite*gold: 0
Join Date: Aug 2006
Posts: 487
Received Thanks: 18
Bevor es mecker gibt, ich sollte erstmal "Maxus MiniMax 10d.zip" probieren oder?
Will es auf offiziellem Server machen, da mir Klerik grinding zu anstrengend wird, kurz vor 49 bzw 50.... und gleich zur Frage, wurde schon jemand wegen dieses Bots gebannt?

Grüße

Falls jemand weiß ob Chefes das Project immernoch betreut und wo man eine Full Version erstehen kann
schickt mir doch eine PN
Shivas is offline  
Old   #536
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by Shivas View Post
Bevor es mecker gibt, ich sollte erstmal "Maxus MiniMax 10d.zip" probieren oder?
Will es auf offiziellem Server machen, da mir Klerik grinding zu anstrengend wird, kurz vor 49 bzw 50.... und gleich zur Frage, wurde schon jemand wegen dieses Bots gebannt?

Grüße

Falls jemand weiß ob Chefes das Project immernoch betreut und wo man eine Full Version erstehen kann
schickt mir doch eine PN
jo die 10d läuft sauber wenn du dir die obigen offsets mitnimmst. nein gebannt wegen dem bot wurde noch keiner, also erkannt wird er nicht da es auf den servern keine erkennungssoftware für bots gibt. nur wenn du 5std so wie ich gegen eine wand rennst und das melden dann genügend biste deinen acc los aber 59 . also als asmo kenn ich da ne gute stelle wo dich niemand sieht und wo ich meinen char auch noch 10 std wenn ich penne farmen lasse aber naja jeder hat seine eigenen stellen^^

ahso die full version ist auf der ersten seite zu finden 10D.zip und so^^ und jain cheffe 1 und 2 sind im urlaub fragen gezüglich des bots beantworte ich derzeit
erster07 is offline  
Old   #537
 
elite*gold: 0
Join Date: Aug 2006
Posts: 487
Received Thanks: 18
ok, also einfach die 10d... Na, wenn ich morgen Instanz überall ID habe, werde ich das ganze mal ausprobieren mich dann sicherlich bei dir melden. Ich würde es eh nur nebenbei laufen lassen, also das ich immer ein auge darauf habe... Aber bin nun schon auf verschiedensten leveln Stundenlang die selbe Route auf und ab beim Grinden, bisher lebt mein Acc noch, also hoffe ich das es mit dem Bot nicht anders sein wird dann

Wenn du ne gute Stelle für 48-50 kennst und nicht auf Kromede bist, schick mir doch eine PN

Viele Grüße und danke für die Fixe antwort!


Edit: Wenn ichs eingerichtet kriege und es tatsächlich über paar Stunden läuft, gibts ne kleine Spende
Shivas is offline  
Old   #538
 
elite*gold: 0
Join Date: Oct 2006
Posts: 198
Received Thanks: 184
Quote:
Originally Posted by Shivas View Post
Falls jemand weiß ob Chefes das Project immernoch betreut und wo man eine Full Version erstehen kann
schickt mir doch eine PN

das ist eine full version ! changes gibts nur falls es notwendig ist...

zur Zeit bin ich recht busy in den Bahamas... keine Zeit zum gross coden ;D
Chefes is offline  
Old   #539
 
elite*gold: 0
Join Date: May 2010
Posts: 6
Received Thanks: 0
hallo, bei mir funktionieren die W-Points nicht habe alles so gemacht wie es hier steht aber es steht immer nur 0;0;0;0 dort,
kann mir bitte jemand helfen wie ich das problem lösen kan?
mfg
Aryal22 is offline  
Old   #540
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
hmm...
wenn du die offsets benutzt die ich gepostet habe und sie auch aktiviert hast wie ich es beschrieben habe, sollte dieser fehler nicht auftreten.

poste mal bitte deine offsets vom bot.


erster07 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
A little question about Maxus MiniMax
-=Removed By Author=-
0 Replies - Aion Main - Discussions / Questions



All times are GMT +2. The time now is 06:42.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.