Register for your free account! | Forgot your password?

You last visited: Today at 06:40

  • Please register to post and access all features, it's quick, easy and FREE!

 

Maxus Minimax 10 Demo

Reply
 
Old   #481
 
elite*gold: 0
Join Date: Dec 2005
Posts: 72
Received Thanks: 0
Quote:
Originally Posted by noobx10 View Post
Thanks. I replaced the offsets and I pressed load offsets so now... I tried recording way point and recorded a path back and forth from 2 nodes but my guy doesn't gather, it keeps walking straight. I don't think I know how to configure this thing. Can someone give me some instructions? Right now I just want to use it for gathering.
private server?



asurada is offline  
Old   #482
 
elite*gold: 0
Join Date: Jul 2009
Posts: 7
Received Thanks: 0
Sagt mal dreht sich euer Bot auch fast permanent im Kreis wenn er auf Mob-Suche ist? Ich meine das fällt ja *garnicht* auf
Benutze übrigends :´ Fight on Spot ` Mode


Zöller is offline  
Old   #483
 
elite*gold: 0
Join Date: Jul 2010
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by asurada View Post
private server?
Yea I play on Infinite Aion, does it only work for retail?
noobx10 is offline  
Old   #484
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by Zöller View Post
Sagt mal dreht sich euer Bot auch fast permanent im Kreis wenn er auf Mob-Suche ist? Ich meine das fällt ja *garnicht* auf
Benutze übrigends :´ Fight on Spot ` Mode
jup, im moment scheints so das die offsets irgendwie hart verschoben sind durch den mini patch 1.9.3. da sind unsere auslese experten gefragt um die wieder zu ermitteln


erster07 is offline  
Old   #485
 
elite*gold: 0
Join Date: Feb 2008
Posts: 25
Received Thanks: 1
Ist es auch möglich den Bot zu nutzen, wenn AION im Hintergrund (minimiert) läuft?
func87 is offline  
Old   #486
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by func87 View Post
Ist es auch möglich den Bot zu nutzen, wenn AION im Hintergrund (minimiert) läuft?
nein.

aktuell läuft er auch nicht da die offset´s kaputt sind.
erster07 is offline  
Old   #487
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by icesplit View Post
Weiss nicht ob es Client abhängig ist - bei mir war der alte Wert für "ispetalive" A7A7C8. Hab den Wert nun geändert auf A7B7C8 und nun funktioniert es wieder.

so long...
klappt bei mir ebenfalls nicht. (usa client aber deutsche sprache)
erster07 is offline  
Old   #488
 
elite*gold: 0
Join Date: Dec 2005
Posts: 72
Received Thanks: 0
Quote:
Originally Posted by noobx10 View Post
Yea I play on Infinite Aion, does it only work for retail?
Well, as far as I know, you only need to have the correct offsets for the bot to work on private servers

So unless someone here knows the offsets for infinite aion, the bot wont work.

Seeing as there are bots for infinite aion, that means there are offsets for that server somewhere.

gl, you could try lurking on google and other mmo sites for offsets or check other threads on this forum if someone posted them
asurada is offline  
Old   #489
 
elite*gold: 0
Join Date: Jun 2008
Posts: 221
Received Thanks: 7
bei mir läuft alles besten dank !
Soullost is offline  
Old   #490
 
elite*gold: 0
Join Date: Nov 2009
Posts: 34
Received Thanks: 0
bei mir läuft er nur dum rum und target gar nux -.-
bobbycwalk17 is offline  
Old   #491
 
elite*gold: 0
Join Date: Apr 2010
Posts: 210
Received Thanks: 40
Quote:
Originally Posted by Soullost View Post
bei mir läuft alles besten dank !
und wie das? hast du andere offsets oder wie schauts aus? poste mal bitte den inhalt deiner offsets.
erster07 is offline  
Old   #492
 
elite*gold: 0
Join Date: Nov 2008
Posts: 38
Received Thanks: 0
I have changed offsets to what people post and still it does not work. It says "running to wp/wavepoint 1,2,3,4,etc but the bot isnt moving. Then finally it will randomly start running straight but it does not go for any wave point and just randomly tries to collect.

Any help?

Ich habe Offsets, was die Leute post geändert und es funktioniert immer noch nicht funktionieren. Er sagt: "Laufen zu wp / wavepoint 1,2,3,4, usw., aber der Bot isnt bewegen. Dann endlich wird es zufällig gerade anlaufen, aber es nicht für jede Welle Punkt gehen und nur zufällig versucht zu sammeln.

Jede Hilfe?
kolpster is offline  
Old   #493
 
elite*gold: 0
Join Date: Dec 2005
Posts: 72
Received Thanks: 0
Quote:
Originally Posted by kolpster View Post
I have changed offsets to what people post and still it does not work. It says "running to wp/wavepoint 1,2,3,4,etc but the bot isnt moving. Then finally it will randomly start running straight but it does not go for any wave point and just randomly tries to collect.

Any help?

Ich habe Offsets, was die Leute post geändert und es funktioniert immer noch nicht funktionieren. Er sagt: "Laufen zu wp / wavepoint 1,2,3,4, usw., aber der Bot isnt bewegen. Dann endlich wird es zufällig gerade anlaufen, aber es nicht für jede Welle Punkt gehen und nur zufällig versucht zu sammeln.

Jede Hilfe?
official or private?
asurada is offline  
Old   #494
 
elite*gold: 0
Join Date: Nov 2008
Posts: 38
Received Thanks: 0
Quote:
Originally Posted by asurada View Post
official or private?
retail/official/NCSoft Aion.

I hit Run Bot and the Status thing says Running to WP 1, running to WP2 etc but the bot is still. Then it randomly does the /select chat thing. After that it usually starts running in a straight line aimlessly, but the status still says Running to WP X even though im miles from any WP i ever set. And then it randomly stops and does the Chat /select collecting thing.
kolpster is offline  
Old   #495
 
elite*gold: 0
Join Date: Dec 2005
Posts: 72
Received Thanks: 0
Quote:
Originally Posted by kolpster View Post
retail/official/NCSoft Aion.

I hit Run Bot and the Status thing says Running to WP 1, running to WP2 etc but the bot is still. Then it randomly does the /select chat thing. After that it usually starts running in a straight line aimlessly, but the status still says Running to WP X even though im miles from any WP i ever set. And then it randomly stops and does the Chat /select collecting thing.
Thats weird. Only conclusion i can come up with is that you're force running aion with an old game.dll file to use old offsets, that means are you forcebooting aion without updating? Try to delete everything in the offsets.ini file and copy paste the working ones with [Offsets] on top and have the bot load Offsets without updating..


asurada is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
A little question about Maxus MiniMax
-=Removed By Author=-
0 Replies - Aion Main - Discussions / Questions



All times are GMT +2. The time now is 06:40.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.