Register for your free account! | Forgot your password?

You last visited: Today at 14:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

aBot - (open beta)

Reply
 
Old   #46
 
elite*gold: 0
Join Date: Oct 2009
Posts: 5
Received Thanks: 0
hey also hab dich ma in msn schon geaddet wär cool wenn de ma schreibst ich heiße da chrizzel



-chrizzel- is offline  
Old   #47
 
elite*gold: 0
Join Date: Nov 2009
Posts: 111
Received Thanks: 13
Vorschlag:

bitte ne Möglichkeit einfügen das der Bot überprüft ob er noch in der richtigen "Leiste" ist.

Passiert ja mal das man auf "shift" kommt (bein nebenher surfen oder so) und dann der bot die leiste verstellt und man gnadenlos stirbt :-)

Danke

Maxx.


maxxx69de is offline  
Old   #48
 
elite*gold: 0
Join Date: Aug 2006
Posts: 487
Received Thanks: 18
Ist schon jemand mit diesem Bot gebannt worden? Sieht interessant aus und die Klerik config die ich hier sehe sieht selbsterklärend aus^^
Shivas is offline  
Old   #49
 
elite*gold: 0
Join Date: Oct 2009
Posts: 48
Received Thanks: 20
Quote:
Originally Posted by Shivas View Post
Ist schon jemand mit diesem Bot gebannt worden? Sieht interessant aus und die Klerik config die ich hier sehe sieht selbsterklärend aus^^
es gab bisher eine größere bannwelle, und da wurden soweit ich weiß fast nur ktz bot user gebannt ;-)


Honola is offline  
Old   #50
 
elite*gold: 0
Join Date: Feb 2008
Posts: 40
Received Thanks: 15
help with the profile

any 1 can help me with the profile part cant understand cause the images still erased in the guide pls
hancho is offline  
Old   #51
 
elite*gold: 0
Join Date: Nov 2009
Posts: 111
Received Thanks: 13
Quote:
Originally Posted by Shivas View Post
Sieht interessant aus und die Klerik config die ich hier sehe sieht selbsterklärend aus^^
Danke war auch so beabsichtigt das das selbsterklärend sein soll
maxxx69de is offline  
Old   #52
 
elite*gold: 0
Join Date: Oct 2009
Posts: 5
Received Thanks: 0
mein Problem is weniger die Config sondern eher das recorden ich blick das einfach nich!!!!
-chrizzel- is offline  
Old   #53
 
elite*gold: 0
Join Date: Nov 2009
Posts: 111
Received Thanks: 13
Quote:
Originally Posted by -chrizzel- View Post
mein Problem is weniger die Config sondern eher das recorden ich blick das einfach nich!!!!
ähh einfach auf profile, dann wegstrecke laufen und auf save
maxxx69de is offline  
Old   #54
 
elite*gold: 0
Join Date: Jun 2008
Posts: 19
Received Thanks: 1
I get error

Quote:
Abot.exe - Entry Point Not Found

The procedure entry point EnumProcessModulesEx could not be located in the dynamic link library PSAPI.DLL
OK
Then I hit ok and then this comes

Quote:
Cannot find 'QmbBlural.dll'. Please, Re-install this application
OK
It just doesnt work at all. Thats at first launch .
I use Win XP.
32 bit
Frostty is offline  
Old   #55
 
elite*gold: 0
Join Date: Nov 2009
Posts: 111
Received Thanks: 13
Quote:
Originally Posted by Frostty View Post
I get error



Then I hit ok and then this comes



It just doesnt work at all. Thats at first launch .
I use Win XP.
32 bit
is the "QmbBlural.dll" in the "bot directory" ?
maxxx69de is offline  
Old   #56
 
elite*gold: 0
Join Date: Jun 2008
Posts: 19
Received Thanks: 1
Quote:
Originally Posted by maxxx69de View Post
is the "QmbBlural.dll" in the "bot directory" ?
Yes
Frostty is offline  
Old   #57
 
elite*gold: 0
Join Date: Nov 2009
Posts: 111
Received Thanks: 13
Quote:
Originally Posted by Frostty View Post
Yes
Did you install the latest servicepack für xp? someone else had this problem and it was solved by updating the os
maxxx69de is offline  
Old   #58
 
elite*gold: 0
Join Date: Jun 2008
Posts: 19
Received Thanks: 1
Quote:
Originally Posted by maxxx69de View Post
Did you install the latest servicepack für xp? someone else had this problem and it was solved by updating the os
I'm uptodate.
Frostty is offline  
Old   #59
 
elite*gold: 0
Join Date: Nov 2009
Posts: 111
Received Thanks: 13
Quote:
Originally Posted by Frostty View Post
I'm uptodate.
Try this :

Search for the PSAPI.DLL on your whole pc. You will probably have more than one PSAPI.DLL.

Check Versions of all PSADPI.DLL (right click -> properties -> version)
Copy the latest to "\windows\system32"

Rename all others exept the on in the system32 dir and then :

command line -> regsvr32 path_to_your_system32_dir\PSAPI.DLL
maxxx69de is offline  
Old   #60
 
elite*gold: 0
Join Date: Apr 2005
Posts: 95
Received Thanks: 11
are you still working on this bot unknown?


peanutym is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
The Legacy of Holy Castle Open Goes into Open Beta
Official website: The Legacy of Holy Castle The Best-Ever Middle Age Strategic Browser Game After the successful CBT ,The Legacy of Holy Castle...
0 Replies - User Submitted News
Keine Open Beta für BC / No Open Beta for BC
http://mmog.onlinewelten.com/index.php?are...571#newscontent lol da erlauben die sich ja was^^ English: ...
4 Replies - WoW Main - Discussions / Questions



All times are GMT +2. The time now is 14:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.